[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpm dependency missing



I am modifying the gnome-speech package for fedora core 6 to enable some additional tts engines.

I installed the cepstral swift voices (not from rpm).

I modified the gnome-speech spec file to include the swift-synthesis-driver file in the %files section.
The rpmbuild works fine, but when I try to install the rpm, I get a missing dependency of libswift.so.3.

I have added /etc/lib.so.conf.d/cepstral.conf file including a line 
/opt/swift/lib
and run ldconfig.

I rebuilt the rpm and tried to install it again but got the same message.

How do I tell rpm where this dependency lives?

Cheers,

Don Raikes, Accessibility Specialist
4848 W. Rosebay S.
Tucson, AZ 85742
Home office: (520) 579-9481
AIM: dnraikes




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]