[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Sound] (no subject)



Hi,

I have a system on which I am already running Windows Millenium Edition.I had yesterday installed Red Hat Linux 7.0.

It worked fine but my sound card is not working.
The hardware is as follows :

Azza 815TM Mainboard (featuring i815 chipset)
The motherboard and on-board video chipset (from Intel only)
was well recognized and the graphics are working OK.

The problem is with the sound card.
The on-board sound chipset is a "SoundMax Integrated Digital Audio" from Analog Devices.

When I ran "sndconfig" it auto-detected the card as
"Intel Corporation | 82801AA AC'97 Audio"
After that Linux says that it is playing a test audio file, which I do not hear. After that when I select the card manually,
the closest option available is - "Intel i810 AC'97 Audio"
Selecting that option also does not produce any sound in the speakers, which are working fine in Windows.

Whenever Linux says that it will play a test audio file,
a message in the bottom of screen says -
"PCI: Increasing Latency timer of device 00:fd to 64"

I also do not know where to change the IRQ's and DMA's (though I have the IRQ's and I/O Ports for my sound card from Windows System Information)
I am using both KDE and Gnome desktops.

Please advise....
Thaning You,
Birinder

______________________________________________________
Listen to your favorite music while you work!
- http://www.com/





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []