[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Spacewalk-devel] ivy



On 03/28/2012 10:38 AM, Tomas Lestach wrote:
> On Tuesday 27 of March 2012 23:00:53 Miroslav Suchy wrote:
>> Do we still use ivy from jpp? Can we use apache-ivy from Fedora?
> 
> Where do you see, we use ivy? I believe we do not require ivy in run or build 
> time.
> If you mean development workstation setup, then I'd say no. We use an old ivy 
> version from the really old 1.7 jpackage repo. I remember Simon hit some 
> troubles, when he wanted to use newer ivy from jpackage 5.0.
> 
> Tomas

That's correct, ivy seems to be used only for setting up workspaces, but I would
nevertheless recommend to switch to a newer version.

Troubles are not very big I guess, it's mainly the taskdefs (build-taskdefs.xml):

fr.jayasoft.ivy.ant.* -> org.apache.ivy.ant.*

Regards,
Johannes

-- 
SUSE LINUX Products GmbH, HRB 16746 (AG N├╝rnberg)
GF: Jeff Hawn, Jennifer Guild, Felix Imend├Ârffer


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]