[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Spacewalk-list] Unable to Update Packages.



I have a Spacewalk .5 server installed and I have successfully
registered a client as well as built two channels.  

The client system is RHEL4 UP4.  When I click on the system I am able to
see all packages installed, but under architecture it says "not
specified".  If I click on the Upgrade tab there are no packages
listed.  

What am I missing?  


On another note, I'm having the </feature> not found issue with osad as
well.  I have tried compiling jabberd from source as well as a few other
versions with no success.

Thanks.
-Rob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]