[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Spacewalk-list] Fail to upgrade to 0.6



Hi,
I am trying to upgrade from 0.5 to 0.6. I have followed the steps described in the documentation:

- made my backup
- change the spacewalk repo for the 0.6
- /usr/sbin/rhn-satellite stop
- rm -f /var/lib/jabberd/db/*
- yum upgrade jabberd
At this point I have an error message:

/etc/jabberd/server.pem from install of jabberd conflicts with file from package

The rpm is rhn-org-httpd-ssl-key-pair-cnxsrb38.gsr-1.0-4
- I tought thay maybe doing a 
rpm -e rhn-org-httpd-ssl-key-pair-cnxsrb38.gsr-1.0-4
will solve the issue.
- the upgrade finished successfully
- then using ' sh upgrade-certs.sh' I've got:

error: file /etc/httpd/conf/ssl.crt/server.crt: No such file or directory
No package owning ssl certificate found

So at this point I can go further with the upgrade process...
At the end of the document I see a section : Update of Jabber SSL certificate location
I have tried that with no luck. If I try to upgrade jabber with the old spacewalk repo, it simply do not work...

Any help will be greatly appreciated!
Romain




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]