[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Spacewalk-list] cobbler web interface



hello,


sorry i don't have the older versions.

that is my problem

i am looking for an older epel file.




On 23 April 2010 14:53, rob morrien <rmorrien xs4all nl> wrote:
>> hello guys
>>
>> urgent problem:
>>
>> i did to day a fresh install of spacewalk 08 and i used the
>> documentation
>> http://wiki.centos.org/HowTos/PackageManagement/Spacewalk
>>
>>
>> afther point 7.2  i checked the cobbler installation and i see that
>> spacewalk 0.8  used cobbler-2.0.3.1-3.el5
>>
>> [root mirr oracle]# rpm -qa | grep cobbler
>> cobbler-2.0.3.1-3.el5
>>
>> this cobbler level 2.0 is not working with spacewalk 0.8
>>
>> pls can you correct the rpms for this installation that i get cobbler
>> 1.6.6
>>
>> or update the documentation that we get the correct stuff
>>
>> i got the info from Andrew and i noticed my self that i can't logon
>> to the cobbler web interface 2.0
>>
>> So that means i to do the reinstall again with the correct cobbler level
>> But pls fix first the correct packages for the 08 installation
>>
>> Rob
>>
>>  Cobbler 2.0 is not compatible with Spacewalk 0.8. Go back to Cobbler
>>> 1.6.6 and things should work again.
>>>
>>> Andrew
>>>
>>> On 4/22/10 6:58 AM, rob morrien wrote:
>>>> Hello support
>>>>
>>>> is there something changed  i can't use the cobbler web interface any
>>>> more.
>>>>
>>>> is was level 1.6.6  and now i see cobbler web is a 2.0 rpm
>>>>
>>>> pls can you help me to get the stuff working again
>>>>
>>>> regards rob
>>>>
>>>>
>>>> _______________________________________________
>>>> Spacewalk-list mailing list
>>>> Spacewalk-list redhat com
>>>> https://www.redhat.com/mailman/listinfo/spacewalk-list
>>>>
>>>>
>>>
>>> _______________________________________________
>>> Spacewalk-list mailing list
>>> Spacewalk-list redhat com
>>> https://www.redhat.com/mailman/listinfo/spacewalk-list
>>>
>>
>>
>> _______________________________________________
>> Spacewalk-list mailing list
>> Spacewalk-list redhat com
>> https://www.redhat.com/mailman/listinfo/spacewalk-list
>>
>
> The cobbler RPM has nothing to do with spacewalk's repo and redhat has
> little(?) control of it.
>
> I just searched my repos and cobbler 1.6 and 2.0 both come from
> EPEL.... something that Jan et al have no ability to control.
>
> The build date for the 2.0 rpm is 1st March 2010 so only recently....
>
> I'd suggest then that you either downgrade your install via the older
> RPM or install the cobbler RPM before the rest of spacewalk... or just
> grab what you need from the EPEL repo and then make your own repo with
> the older cobbler.
>
> _______________________________________________
> Spacewalk-list mailing list
> Spacewalk-list redhat com
> https://www.redhat.com/mailman/listinfo/spacewalk-list
>
>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]