[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Spacewalk-list] Monitoring problem after 1.1 -> 1.2 update



On 02/02/2011 10:47 PM, Benedetto Vassallo wrote:
> 
> I have some monitoring probes configured as "suite probes" and some
> others configured ad "system probes".
> When I select a system and  then clicking in the monitoring tab I can
> only see the suite probes but still continuing to receive e-mail from
> system probes.
> If I add a system probe to the system, then I don't see any probe in the
> monitoring section for the system.
> If I remove the system from the probe suite I can't see any probe
> configured for the system.
> If I detach the system from the probe suite I can't see any probe
> configured for the system.
> In any case I still receive e-mail from probes.

Yes. we noticed this during testing Spacewalk 1.3 upgrades.
Monitoring in 1.2 has serious bug. It will be fixed in Spacewalk 1.3,
which is going to be released in aprox. 2 or 3 days.

> Second, if I modify the e-mail address assigned to a notification method
> I still receive e-mails in the old e-mail address.

Unknown to me. Wait for Spacewalk 1.3 and test it again. If it still do
not work there, report it through Bugzilla.


> Third, all my notification filters don't work anymore.

Filters do not work for some time... We are aware of that, spend a lot
time on this, but we do not know the cause... :(

-- 
Miroslav Suchy
Red Hat Satellite Engineering


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]