[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Spacewalk-list] heads up on rhnpush dependency regression in 1.3



Hi all,

We discussed this on IRC so just posting to make an archived note of
it (and for google) for anyone else encountering this...

The tool rhnpush in the spacewalk main (not client) repo requires some
python libraries that are currently (as of typing now in 1.3) in
spacewalk-backend and not spacewalk-backend-libs.

The rhnpush tool only has an rpm dependency on spacewalk-backend-libs

So... if you build custom rpms and push them into s channel in
spacewalk whichever system you have rhnpush on make sure
spacewalk-backend is there as well as spacewalk-backend-libs... there
aren't too many depedencies on spacewalk-backend to worry about and
nothing potentially system breaking as far as I can see.

James


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]