[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Spacewalk-list] PXE error in spacewalk 1.5



Thanks that resolved... i had the client in cobbler list and when i remove it pxe worked :D

On Fri, 2011-09-09 at 11:40 -0500, Jonathan DeHaan wrote:
Cobbler is configured to boot clients from local disk unless it has no record of the client. Record of the client is usually caused by using the Provisioning -> Kickstart -> Schedule page in spacewalk for that system. To reenable PXE booting of a client, I normally remove the client in Spacewalk, and then remove the client in Cobbler. It may also be possible to change the system record in Cobbler to allow PXE booting for that client, but I'm not sure if that will do what you want.

cobbler system list

followed by:

cobbler system remove --name <name from previous list>

or

cobbler system edit --name <name from previous list> --netboot-enabled=true

Jonathan


On 09/09/2011 11:20 AM, André Miguel Freitas wrote:


I have spacewalk 1.5 installed in Fedora 15 machine.
I was able to install various machines using pxe before but now i'm getting this error when i try to PXE from the same spacewalk machine (without any change to that machine).

[cid:1315584995.5290.2.camel@Ubi-K52JU]

Can anyone help me? where are the logs regarding this? i've tried to see /var/log/cobbler/cobbler.log but it didn't give my any information.

Best regards,
André Freitas





_______________________________________________
Spacewalk-list mailing list
Spacewalk-list redhat com<mailto:Spacewalk-list redhat com>
https://www.redhat.com/mailman/listinfo/spacewalk-list




--
Jonathan DeHaan
Linux Systems Engineer




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]