[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Spacewalk-list] Spacewalk 2.2 Proxy Setup



Doh! Forget what I just asked. There was an issue with the object between the keyboard and the chair.

The old adage....Measure twice cut once. In this case. Have fresh eyes look at it before sending a mail to the entire list!

Regards,

Glen Collins

On Mon, Nov 17, 2014 at 1:08 PM, Glen Collins <collins glen gmail com> wrote:
Doh! Forget what I just asked. There was an issue with the object between the keyboard and the chair.

The old adage....Measure twice cut once. In this case. Have fresh eyes look at it before sending a mail to the entire list!

Regards,

Glen Collins

On Mon, Nov 17, 2014 at 1:00 PM, Glen Collins <glenc2004 comcast net> wrote:
Hello all. I have a quick question about the SW 2.2 proxy. I setup the proxy and all seems fine. But the clients do not show they are using the proxy as it should say on the screen. Says they are directly connected and not using the proxy. But I know for a fact they are because I see the logs for the proxy and broker. So I know for sure it's using them. Just wondering if it is supposed to show up or if there is something I have done incorrectly.

And as for the proxy information on the proxy itself. Shows no clients are using it. And it does say it is registered as a RH Spacewalk proxy. (This machine is currently a licensed Red Hat Satellite Proxy (v2.2).)

Thanks!

Glen Collins



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]