[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Spacewalk-list] Exclude packages from upgrading and showing on the Web GUI



Hi All. I'm wondering if a solution has come about the issue of not upgrading rpm's if the local system has them excluded. I know this has been asked about for years now and I'm just wondering if anything in the pipeline is coming. The reason I ask is we use McAfee on our systems which require a specific version of the pam libraries. And if the systems get upgraded, we can no longer login to the web gui on the clients. Until we are able to upgrade to v2.0+ we have this issue. I know I can put in an exclusion on a per host basis and it won't upgrade, but it'll still show on the gui needing updates. I just would like a clean board.

Just curious if anyone is working on this or just something to put up with until something better comes along.

Thanks!

Glen Collins

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]