[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Upgrading Kernel



On Wed, 30 Oct 2002, Chris David wrote:

> HI
> Iam new to Linux. I have installed redhat 7.3 and my kernel shows 
> 2.4.18-3smp
> and i have installed 2.4.18-10smp. Now how to install the kernel 
> kernel-2.4.18-17.7.x.i686.rpm
> when iam trying install, iam getting the message
> 
> error: failed dependencies:
>         modutils >= 2.4.18 is needed by kernel-2.4.18-17.7.x

    Before you upgrade your kernel, upgrade everything else, including
modutils.  Some of those upgrades are needed for security reasons.

-- 
Steven Yellin





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]