[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: INSTALLING NETSCAPE4.8 FROM TAR ACHIVE



** Reply to message from GERARD Dominique <gerdom internet lu> on Sun, 16 Mar 2003 19:40:08 +0100

> Hy all
> Here the error message i got when im trying to install the 4.8 version 
> of netscape


My suggestion:

- cd to your netscape-4.9 source code directory and do "make uninstall"
- then with your current netscape, go to http://rufus.w2.org and enter netscape-4.8 in the search field on the top left of the homepage.
- download the netscape-4.8 rpm.
- then "rpm -qa | grep netscape" on your system to find out what netscape packages are installed.
- then rpm -e all the packages listed in the above grep.
- then "rpm -Uvh netscape-4.8.xxx.rpm" to install the netscape 4.8 package.

You will still have the netscape 4.8 source code around to play with if this doesn't work.

jb





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]