[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [vfio-users] nVidia Code 43



Hi Okky,

Thanks for the very prompt reply. I was unaware that x-vga was not required with OVMF so it has been in my XML on all attempts so far. I just tried removing it from the XML and rebooting the VM but unfortunately the Code 43 still is present. I will now try to reinstall the drivers and reboot again to see if it is then resolved. If not I will then try i440FX without the x-vga=on as while I have also tried i440FX it was in the presence of the x-vga=on. 

I will get back to you soon with the results of my testing.

Thanks,

Alan Jenkins

On Fri, 11 Dec 2015 at 08:21 Okky Hendriansyah <okky nostratech com> wrote:
On December 11, 2015 at 15:09:41, Alan Jenkins (alan james jenkins gmail com) wrote:
Hey guys,
...
My libvirt version is: 1.3.0-1.
My Tianocore uefi is from this RPM: edk2.git-ovmf-x64-0-20151209.b1361.gfaec499.noarch.rpm
...

Hi Alan,

I noticed you have x-vga=on in your device but you’re using OVMF approach. As far as I know, x-vga=on is for VGA passthrough using Seabios approach. Have you tried using without it? In addition, have you also tried switching from Q35 to i440FX?

Best regards,

-- 
Okky Hendriansyah


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]