[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [vfio-users] FS0: is not available at the UEFI interactive shell



What is your XML script?
And sometimes few install disc (image) that didn't make right, may cause UEFI can't found FS0

Recently I wanted to install Windows 7 UEFI which iso made by someone, I tied about N times but didn't show any about FS0
Until I used original Windows 7 install ISO, everything just came back.

2015-12-22 12:09 GMT+08:00 Aaron Siegel <admin siegel-tech net>:
Hello

I have not been able to progress past the "UEFI Interactive Shell".  I
installed the ODFM firmware using the instruction provide by the Fedora
wiki
 https://fedoraproject.org/wiki/Using_UEFI_with_QEMU

I have been using Alex Williamson instruction for installing the
virtual machine
http://vfio.blogspot.com/2015/05/vfio-gpu-how-to-series-part-4-our-firs
t.html


The virtual machine boots into UEFI Interactive Shell v2.1. The mapping
table does not have a FS0: device. The latest configuration has seven
BLK devices numbered 0 through 6. I am unable to list the files in
anything of these devices using the 'dir' command.

I have successfully installed a Fedora virtual machine using the
example provide in the Fedora wiki 'Using UEFI with QEMU'. 

What is FS0? It is the UEFI partition, correct. 
The system 
Kernel 4.2.7-300.fc23.x86_64
OS Fedora 22 and 23 (recently upgraded)
edk2.git-ovmf-x64 0-20151221.b1391.gaa6f793 (this is the current,
problem with older versions)
qemu    2.5.0
virt-manager 1.3.1

Thank you,
Aaron

_______________________________________________
vfio-users mailing list
vfio-users redhat com
https://www.redhat.com/mailman/listinfo/vfio-users


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]