[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [vfio-users] hypervisor enlightenments in upstream qemu



Hello,

I finally got around to this and it seems to work on my Windows 10
installation (didn't have to do a fresh install). Passing through
nvidia gtx 970.  My question is, how can we verify enlightenments
working on Windows 10? Also, is there any benefit do this?

Doug

On Mon, Jan 11, 2016 at 10:41 AM, Doug Applegate
<doug applegate gmail com> wrote:
> Cool, thanks for your quick response. I'll give it a try on my Windows
> 10 install.
>
> On Mon, Jan 11, 2016 at 10:38 AM, Alexander Petrenz <petrenz a gmail com> wrote:
>> Hi Doug,
>>
>> I guess this is part of QEMU 2.5 by now. On the command line you can use it
>> as followes:
>>
>> -cpu host,hv_time,hv_vendor_id=KeenlyKVM
>>
>> I donĀ“t know if this is also in libvirt already. But I can't tell if you
>> have any advantage of this right away. I tried this along with hv_time on my
>> existing Windows 7 VM, and it wasn't able to start because of hv_time. So
>> maybe you need to do a fresh install at least - but I'm not sure.
>>
>> PS: the patch is located here:
>> https://www.mail-archive.com/qemu-devel nongnu org/msg328958.html
>>
>> Alex
>>
>> On Mon, Jan 11, 2016 at 6:31 PM, Doug Applegate <doug applegate gmail com>
>> wrote:
>>>
>>> Hello,
>>>
>>> I recall someone mentioning that Alex had a patch to QEMU that avoids
>>> the need for disabling hypervisor enlightenments if you were using
>>> nVidia graphic cards.
>>>
>>> Is this in upstream QEMU, if it is has it been released? Or do I need
>>> to patch QEMU first?  Where exactly is this patch?
>>>
>>> Thanks!
>>>
>>> _______________________________________________
>>> vfio-users mailing list
>>> vfio-users redhat com
>>> https://www.redhat.com/mailman/listinfo/vfio-users
>>
>>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]