[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [vfio-users] VM loses mouse



>> 2017-04-18T16:14:08.649575Z qemu-system-x86_64: libusb_release_interface: -4 [NO_DEVICE]
>> 
>> Only the last line looks relevant.
>
> Actually looking again I doubt it's relevant. The datestamp is
> yesterday but the problem happened only minutes ago.

I get this one also randomly with both mouse and keyboard lately. Could
be related to the USB2 hub though. I’ll have to do some tests in the VM
soon, so I could test without hub. Would a USB3 front panel interfere or
is that okay? Otherwise I would have to reduce working distance to the
monitor and Windows is so goddamn bright.

Virtual USB controller type is USB2. USB3 crashed the VM instantly since
2.8.0 (before I used the hub). Maybe it was fixed in the meantime, but
I’m not so happy with this release.

Best regards,
Manuel

That was in one session. Had to destroy it. The ports powered off and
thus were not available for the host anymore.
error message from keyboard assigning:
2017-04-17T05:34:51.739873Z qemu-system-x86_64: libusb_release_interface: -4 [NO_DEVICE]
2017-04-17T05:34:51.739947Z qemu-system-x86_64: libusb_release_interface: -4 [NO_DEVICE]
2017-04-17T05:34:51.739952Z qemu-system-x86_64: libusb_release_interface: -4 [NO_DEVICE]
2017-04-17T05:34:51.739954Z qemu-system-x86_64: libusb_release_interface: -4 [NO_DEVICE]
libusb: error [_open_sysfs_attr] open /sys/bus/usb/devices/3-6.1.3/bConfigurationValue failed ret=-1 errno=2

error message from mouse assigning:
2017-04-17T05:34:53.755392Z qemu-system-x86_64: libusb_release_interface: -4 [NO_DEVICE]
2017-04-17T05:34:53.755408Z qemu-system-x86_64: libusb_release_interface: -4 [NO_DEVICE]
libusb: error [_open_sysfs_attr] open /sys/bus/usb/devices/3-6.2/bConfigurationValue failed ret=-1 errno=2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]