[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] How to upgrade virt-manager from version 0.5.4 to 0.8.0



Le mardi 11 août 2009 à 15:32, Sammy-Bulldog a écrit :
> Hello,
>
> I've installed Ubuntu 8.10 with virt-manager 0.5.4 on my server.
> Now I want to upgrade to version 0.8.0. I installed it as described at
> http://virt-manager.et.redhat.com/faq.html
> When I start the virt-manager, it is the version 0.5.4.
>
> Can somebody help me?

You can try with the Debian package : 
http://packages.debian.org/experimental/virt-manager

You also need virtinst 0.500.0 : http://packages.debian.org/squeeze/virtinst

I haven't tested it on Ubuntu, so if you have dependencies problems (let me 
know if you have) you can rebuild it for Ubuntu with pbuilder, or fill in a 
bug report on Launchpad to request the sync with Debian for virt-manager and 
virtinst.

-- 
Laurent Léonard

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]