[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] Problem creating vm's with virt-manager 0.7.0





Cole Robinson wrote:
On 10/15/2009 03:14 PM, Joseph Shraibman wrote:
On a CentOS 5.3 machine (with qemu 0.9.1, kvm-84) I had been using virt-manager 0.6.0 but had recently upgraded to 0.7.0 (I tried 0.8.0 but found that unusable).

How was it 'unusable'? If you were getting errors, please post your
~/.virt-manager/virt-manager.log (either here, or in bugzilla:
http://virt-manager.et.redhat.com/page/BugReporting)

The interface wasn't showing the connection name was the most glaring error. You have to hover to get the tooltip to see what it is before you connect. After you connect the names of all the connections are set randomly to one of the virtual machine names. When I tried to connect an iso to the virtual cdrom the file browsing dialog did not work. (maybe it shouldn't, since in this case I'm running it locally and the vm is on the remote machine, but at least do something better than just gray out the browse dialog)

<snip>


No idea what could be causing things to crawl if that is the only XML
diff. Did you also update libvirt?

No, I didn't.


I'm hoping I'll be able to fix my desktop so I can try all this with the latest versions of everything. That server is locked as is for now with regards to kvm/qemu/libvirt.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]