[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[virt-tools-list] Re: [Xen-devel] Virt-manager issue resolved



On Fri, Oct 30, 2009 at 11:01:23AM +0530, Fasiha Ashraf wrote:
>  Latest virt-manager doesn't work with the previous version of libvirt on fc11. You need to build xen and latest libvirt form
> rpm. Follow the steps below.
> 
> Install packages required by rpmbuild:-
> # yum install transfig texi2html libaio-devel dev86 glibc-devel.i586
> Download xen-3.4.1-1.fc12.src.rpm
> # wget http://kojipkgs.fedoraproject.org/packages/xen/3.4.1/1.fc12/src/xen-3.4.1-1.fc12.src.rpm

I'd recommend taking 3.4.1-5 package.. it has some bugfixes compared to -1.

-- Pasi


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]