[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] libvirtd doesnt start anymore



On 09/23/2009 11:26 AM, Burton Snow wrote:
> Hi!
> today my vvirt manager stops working.
> if i try to start libvirtd from the terminal in debug mode i got follow
> error message:
> 
> 17:19:25.140: debug : virInitialize:287 : register drivers
> 17:19:25.140: debug : virRegisterDriver:660 : registering Test as driver 0
> 17:19:25.140: debug : virRegisterNetworkDriver:560 : registering Test as
> network driver 0
> 17:19:25.140: debug : virRegisterStorageDriver:591 : registering Test as
> storage driver 0
> 17:19:25.140: debug : virRegisterDeviceMonitor:622 : registering Test as
> device driver 0
> 17:19:25.140: debug : virRegisterDriver:660 : registering Xen as driver 1
> 17:19:25.140: debug : virRegisterDriver:660 : registering OPENVZ as driver 2
> 17:19:25.141: debug : virRegisterDriver:660 : registering remote as driver 3
> 17:19:25.141: debug : virRegisterNetworkDriver:560 : registering remote as
> network driver 1
> 17:19:25.141: debug : virRegisterStorageDriver:591 : registering remote as
> storage driver 1
> 17:19:25.141: debug : virRegisterDeviceMonitor:622 : registering remote as
> device driver 1
> 17:19:25.141: debug : virRegisterNetworkDriver:560 : registering Network as
> network driver 2
> 17:19:25.141: debug : virRegisterStorageDriver:591 : registering storage as
> storage driver 2
> 17:19:25.141: debug : virRegisterDeviceMonitor:622 : registering
> halDeviceMonitor as device driver 2
> 17:19:25.141: debug : virRegisterDriver:660 : registering QEMU as driver 4
> 17:19:25.141: debug : virRegisterDriver:660 : registering UML as driver 5
> 17:19:25.141: debug : nodeDeviceLock:52 : LOCK node 0x17962c0
> halDeviceMonitorStartup: libhal_ctx_init failed
> 17:19:25.142: debug : nodeDeviceUnlock:57 : UNLOCK node 0x17962c0
> 17:19:25.142: debug : virEventAddTimeoutImpl:209 : Adding timer 1 with -1 ms
> freq
> 17:19:25.142: debug : virEventAddTimeoutImpl:217 : Used 0 timeout slots,
> adding 10 more
> 17:19:25.142: debug : virEventInterruptLocked:636 : Skip interrupt, 0 0
> 17:19:25.143: info : No security driver available
> Segmentation fault
> 
> 
> in dmesg:
> [  608.766169] libvirtd[6797]: segfault at 0 ip 00007fb1cfcaaded sp
> 00007fffd89bb320 error 4 in libvirt.so.0.6.1[7fb1cfc79000+9f000]
> [  973.394579] libvirtd[6903]: segfault at 0 ip 00007f973a5a8ded sp
> 00007fff432bac00 error 4 in libvirt.so.0.6.1[7f973a577000+9f000]
> [ 1754.802005] libvirtd[7286]: segfault at 0 ip 00007f6ed2d51ded sp
> 00007fffdba643a0 error 4 in libvirt.so.0.6.1[7f6ed2d20000+9f000]
> 
> What is wrong ? Thanks  for your help.
> 
> Regards
> bb

Not sure. What distro are you using? Your best bet is to file a bug with
them.

Besides that, libvirt questions should be directed to libvir-list redhat com

- Cole


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]