[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] ANNOUNCE: virt-manager 0.8 .5 and virtinst 0.500.4



Le mercredi 25 août 2010 15:40:27, Cole Robinson a écrit :
> On 08/25/2010 08:33 AM, Laurent Léonard wrote:
> > Hi Cole,
> > 
> > Is there a problem with the Virt-manager build system ?
> > 
> > user debian:~/debian/virt-manager/virt-manager-0.8.5$ ./configure
> > checking for a BSD-compatible install... /usr/bin/install -c
> > checking whether build environment is sane... yes
> > checking for a thread-safe mkdir -p... /bin/mkdir -p
> > checking for gawk... no
> > checking for mawk... mawk
> > checking whether make sets $(MAKE)... yes
> > checking whether NLS is requested... yes
> > checking for style of include used by make... GNU
> > checking for gcc... gcc
> > checking for C compiler default output file name... a.out
> > checking whether the C compiler works... yes
> > checking whether we are cross compiling... no
> > checking for suffix of executables...
> > checking for suffix of object files... o
> > checking whether we are using the GNU C compiler... yes
> > checking whether gcc accepts -g... yes
> > checking for gcc option to accept ISO C89... none needed
> > checking dependency style of gcc... none
> > checking for intltool >= 0.35.0... 0.41.1 found
> > checking for intltool-update... /usr/bin/intltool-update
> > checking for intltool-merge... /usr/bin/intltool-merge
> > checking for intltool-extract... /usr/bin/intltool-extract
> > checking for xgettext... /usr/bin/xgettext
> > checking for msgmerge... /usr/bin/msgmerge
> > checking for msgfmt... /usr/bin/msgfmt
> > checking for gmsgfmt... /usr/bin/msgfmt
> > checking for perl... /usr/bin/perl
> > checking for perl >= 5.8.1... 5.10.1
> > checking for msgfmt... (cached) /usr/bin/msgfmt
> > checking for gmsgfmt... (cached) /usr/bin/msgfmt
> > checking for xgettext... (cached) /usr/bin/xgettext
> > checking for msgmerge... (cached) /usr/bin/msgmerge
> > checking build system type... x86_64-unknown-linux-gnu
> > checking host system type... x86_64-unknown-linux-gnu
> > checking for ld used by GCC... /usr/bin/ld
> > checking if the linker (/usr/bin/ld) is GNU ld... yes
> > checking for shared library run path origin... done
> > checking for CFPreferencesCopyAppValue... no
> > checking for CFLocaleCopyCurrent... no
> > checking for GNU gettext in libc... yes
> > checking whether to use NLS... yes
> > checking where the gettext function comes from... libc
> > configure: creating ./config.status
> > config.status: creating Makefile
> > config.status: creating pixmaps/Makefile
> > config.status: creating pixmaps/hicolor/Makefile
> > config.status: creating pixmaps/hicolor/16x16/Makefile
> > config.status: creating pixmaps/hicolor/16x16/actions/Makefile
> > config.status: creating pixmaps/hicolor/22x22/Makefile
> > config.status: creating pixmaps/hicolor/22x22/actions/Makefile
> > config.status: creating pixmaps/hicolor/24x24/Makefile
> > config.status: creating pixmaps/hicolor/24x24/actions/Makefile
> > config.status: creating pixmaps/hicolor/32x32/Makefile
> > config.status: creating pixmaps/hicolor/32x32/actions/Makefile
> > config.status: creating po/Makefile.in
> > config.status: creating src/Makefile
> > config.status: creating src/virtManager/Makefile
> > config.status: creating man/Makefile
> > config.status: creating tests/Makefile
> > config.status: creating virt-manager.spec
> > config.status: executing depfiles commands
> > config.status: executing po-directories commands
> > config.status: creating po/POTFILES
> > config.status: creating po/Makefile
> > config.status: executing po/stamp-it commands
> > 
> > user debian:~/debian/virt-manager/virt-manager-0.8.5$ make
> > CDPATH="${ZSH_VERSION+.}:" && cd . && /bin/bash /home/user/debian/virt-
> > manager/virt-manager-0.8.5/missing --run aclocal-1.11 -I m4/
> > aclocal-1.11: couldn't open directory `m4/': No such file or directory
> > make: *** [aclocal.m4] Error 1
> 
> Hmm, works for me. This is from the tarball, only running ./configure &&
> make ? Do previous releases build fine?

I just pushed the tarball content on Git as usual and worked with it... But I 
tried to ./configure && make directly from the original tarball and it works 
fine. So something is probably wrong with my Git configuration...

Thank you,
-- 
Laurent Léonard


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]