[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] problem installing a fedora rootfs with febootstrap on ubuntu



On Fri, Jun 04, 2010 at 06:21:01PM +0200, Daniel Lezcano wrote:
> On 06/04/2010 05:57 PM, Richard W.M. Jones wrote:
>> On Fri, Jun 04, 2010 at 05:53:52PM +0200, Daniel Lezcano wrote:
>>    
>>> The download happens without problems but when the installation begins,
>>> there are a lot of dependency problems like:
>>>
>>> Running rpm_check_debug
>>> ERROR with rpm_check_debug vs depsolve:
>>> libc.so.6()(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libc.so.6(GLIBC_2.2.5)(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libc.so.6(GLIBC_2.3)(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libc.so.6(GLIBC_2.3.4)(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libc.so.6(GLIBC_2.4)(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libc.so.6(GLIBC_2.7)(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libc.so.6(GLIBC_2.8)(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libcrypt.so.1()(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libdb-4.7.so()(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libdl.so.2()(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libnsl.so.1()(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libnsl.so.1(GLIBC_2.2.5)(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libutil.so.1()(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> libutil.so.1(GLIBC_2.2.5)(64bit) is needed by pam-1.1.0-7.fc12.x86_64
>>> ....
>>>
>>> I tried with the version 2.1 and 2.7, I have for both the same problem.
>>>
>>> Did I missed something ?
>>>      
>> The errors seem to indicate that you are installing pam, but somehow
>> not installing glibc.  I would assume that glibc is a dependency of
>> pam, but maybe not.  What's the full command line and full output?
>>    
>
> The command line is :
>
>  "febootstrap fedora-12 ./f12"
>
> I tried to get a fedora 10 and I got the same result (in attachment).

Fedora 10 seems unlikely to work because it's long out of support.

>> Also you'll need to check the version of rpm and yum [on Ubuntu]
>> matches the version that was around when Fedora 12 was released (or
>> later, but not earlier versions).
>>    
>
> I tried on an ubuntu 10.04:
>
> yum : 3.2.25-1ubuntu2
> rpm : 4.7.2-1lbuild1
>
> on fedora 12:
>
> yum : 3.2.25
> rpm : 4.7.1-6
>
> At the first glance they seems ok, no ?

The versions look OK.

I guess the thing to do is to manually download the RPMs and try to
see if the dependencies resolve, eg:

$ rpm -q --requires -p http://www.mirrorservice.org/sites/download.fedora.redhat.com/pub/fedora/linux/releases/12/Everything/x86_64/os/Packages/pam-1.1.0-7.fc12.x86_64.rpm

versus:

$ rpm -q --provides -p http://www.mirrorservice.org/sites/download.fedora.redhat.com/pub/fedora/linux/releases/12/Everything/x86_64/os/Packages/glibc-2.11-2.x86_64.rpm

febootstrap is just a thin shell script wrapper around 'yum' and 'rpm'
so any dep resolving bug is likely to be a bug in yum/rpm.

Rich.

> Thanks a lot
>   -- Daniel
>

> febootstrap fedora-10 ./f10
> febootstrap               100% |=========================| 2.8 kB    00:00     
> febootstrap/primary_db    100% |=========================| 8.1 MB    00:12     
> Setting up Install Process
> febootstrap/group_gz      100% |=========================| 335 kB    00:00     
> Resolving Dependencies
> --> Running transaction check
> ---> Package acl.x86_64 0:2.2.47-3.fc10 set to be updated
> --> Processing Dependency: libacl.so.1(ACL_1.0)(64bit) for package: acl-2.2.47-3.fc10.x86_64
> --> Processing Dependency: libacl.so.1()(64bit) for package: acl-2.2.47-3.fc10.x86_64
> --> Processing Dependency: libattr.so.1()(64bit) for package: acl-2.2.47-3.fc10.x86_64
> ---> Package attr.x86_64 0:2.4.43-1.fc10 set to be updated
> ---> Package authconfig.x86_64 0:5.4.4-1.fc10 set to be updated
> --> Processing Dependency: python(abi) = 2.5 for package: authconfig-5.4.4-1.fc10.x86_64
> --> Processing Dependency: pam >= 0.99.10.0 for package: authconfig-5.4.4-1.fc10.x86_64
> --> Processing Dependency: /usr/bin/python for package: authconfig-5.4.4-1.fc10.x86_64
> --> Processing Dependency: python for package: authconfig-5.4.4-1.fc10.x86_64
> --> Processing Dependency: newt-python for package: authconfig-5.4.4-1.fc10.x86_64
> --> Processing Dependency: usermode for package: authconfig-5.4.4-1.fc10.x86_64
> ---> Package basesystem.noarch 0:10.0-1 set to be updated
> ---> Package bash.x86_64 0:3.2-29.fc10 set to be updated
> --> Processing Dependency: ncurses-libs for package: bash-3.2-29.fc10.x86_64
> --> Processing Dependency: libtinfo.so.5()(64bit) for package: bash-3.2-29.fc10.x86_64
> ---> Package coreutils.x86_64 0:6.12-17.fc10 set to be updated
> --> Processing Dependency: libcap >= 2.0.6 for package: coreutils-6.12-17.fc10.x86_64
> --> Processing Dependency: libselinux >= 1.25.6-1 for package: coreutils-6.12-17.fc10.x86_64
> --> Processing Dependency: /sbin/install-info for package: coreutils-6.12-17.fc10.x86_64
> --> Processing Dependency: grep for package: coreutils-6.12-17.fc10.x86_64
> --> Processing Dependency: libcap.so.2()(64bit) for package: coreutils-6.12-17.fc10.x86_64
> --> Processing Dependency: libselinux.so.1()(64bit) for package: coreutils-6.12-17.fc10.x86_64
> ---> Package cpio.x86_64 0:2.9.90-2.fc10 set to be updated
> ---> Package dhclient.x86_64 12:4.0.0-30.fc10 set to be updated
> ---> Package e2fsprogs.x86_64 0:1.41.3-2.fc10 set to be updated
> --> Processing Dependency: e2fsprogs-libs = 1.41.3-2.fc10 for package: e2fsprogs-1.41.3-2.fc10.x86_64
> --> Processing Dependency: device-mapper for package: e2fsprogs-1.41.3-2.fc10.x86_64
> --> Processing Dependency: libblkid.so.1()(64bit) for package: e2fsprogs-1.41.3-2.fc10.x86_64
> --> Processing Dependency: libe2p.so.2()(64bit) for package: e2fsprogs-1.41.3-2.fc10.x86_64
> --> Processing Dependency: libext2fs.so.2()(64bit) for package: e2fsprogs-1.41.3-2.fc10.x86_64
> --> Processing Dependency: libss.so.2()(64bit) for package: e2fsprogs-1.41.3-2.fc10.x86_64
> --> Processing Dependency: libuuid.so.1()(64bit) for package: e2fsprogs-1.41.3-2.fc10.x86_64
> --> Processing Dependency: libcom_err.so.2()(64bit) for package: e2fsprogs-1.41.3-2.fc10.x86_64
> ---> Package ed.x86_64 0:1.1-1.fc10 set to be updated
> ---> Package efibootmgr.x86_64 0:0.5.4-4.fc9 set to be updated
> --> Processing Dependency: libz.so.1()(64bit) for package: efibootmgr-0.5.4-4.fc9.x86_64
> ---> Package fedora-release.noarch 0:10-1 set to be updated
> --> Processing Dependency: fedora-release-notes >= 10 for package: fedora-release-10-1.noarch
> ---> Package file.x86_64 0:4.26-3.fc10 set to be updated
> --> Processing Dependency: file-libs = 4.26-3.fc10 for package: file-4.26-3.fc10.x86_64
> --> Processing Dependency: libmagic.so.1()(64bit) for package: file-4.26-3.fc10.x86_64
> ---> Package filesystem.x86_64 0:2.4.19-1.fc10 set to be updated
> ---> Package glibc.i686 0:2.9-2 set to be updated
> --> Processing Dependency: glibc-common = 2.9-2 for package: glibc-2.9-2.i686
> ---> Package glibc.x86_64 0:2.9-2 set to be updated
> ---> Package grub.x86_64 0:0.97-38.fc10 set to be updated
> --> Processing Dependency: /usr/bin/cmp for package: grub-0.97-38.fc10.x86_64
> --> Processing Dependency: system-logos for package: grub-0.97-38.fc10.x86_64
> ---> Package hdparm.x86_64 0:8.6-1.fc9 set to be updated
> ---> Package initscripts.x86_64 0:8.86-1 set to be updated
> --> Processing Dependency: udev >= 125-1 for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: ethtool >= 1.8-2 for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: popt >= 1.12-2 for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: libpopt.so.0(LIBPOPT_0)(64bit) for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: mingetty for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: /sbin/pidof for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: /bin/awk for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: module-init-tools for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: /sbin/chkconfig for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: /bin/find for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: /sbin/fuser for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: /bin/sed for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: dev for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: upstart for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: net-tools for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: libglib-2.0.so.0()(64bit) for package: initscripts-8.86-1.x86_64
> --> Processing Dependency: libpopt.so.0()(64bit) for package: initscripts-8.86-1.x86_64
> ---> Package iproute.x86_64 0:2.6.26-1.fc10 set to be updated
> --> Processing Dependency: libdb-4.7.so()(64bit) for package: iproute-2.6.26-1.fc10.x86_64
> --> Processing Dependency: libatm.so.1()(64bit) for package: iproute-2.6.26-1.fc10.x86_64
> ---> Package iputils.x86_64 0:20071127-6.fc10 set to be updated
> --> Processing Dependency: libidn.so.11()(64bit) for package: iputils-20071127-6.fc10.x86_64
> ---> Package kbd.x86_64 0:1.12-31.fc9 set to be updated
> ---> Package libgcc.i386 0:4.3.2-7 set to be updated
> ---> Package libgcc.x86_64 0:4.3.2-7 set to be updated
> ---> Package ncurses.x86_64 0:5.6-20.20080927.fc10 set to be updated
> ---> Package passwd.x86_64 0:0.75-2.fc9 set to be updated
> --> Processing Dependency: audit-libs >= 1.0.14 for package: passwd-0.75-2.fc9.x86_64
> --> Processing Dependency: libuser.so.1()(64bit) for package: passwd-0.75-2.fc9.x86_64
> --> Processing Dependency: libaudit.so.0()(64bit) for package: passwd-0.75-2.fc9.x86_64
> ---> Package policycoreutils.x86_64 0:2.0.57-11.fc10 set to be updated
> --> Processing Dependency: libselinux-utils >= 2.0.46-5 for package: policycoreutils-2.0.57-11.fc10.x86_64
> --> Processing Dependency: libsepol >= 2.0.19-1 for package: policycoreutils-2.0.57-11.fc10.x86_64
> --> Processing Dependency: audit-libs-python >= 1.4.2-1 for package: policycoreutils-2.0.57-11.fc10.x86_64
> --> Processing Dependency: libsemanage-python >= 2.0.28-1 for package: policycoreutils-2.0.57-11.fc10.x86_64
> --> Processing Dependency: libsemanage.so.1(LIBSEMANAGE_1.0)(64bit) for package: policycoreutils-2.0.57-11.fc10.x86_64
> --> Processing Dependency: libselinux-python for package: policycoreutils-2.0.57-11.fc10.x86_64
> --> Processing Dependency: checkpolicy for package: policycoreutils-2.0.57-11.fc10.x86_64
> --> Processing Dependency: libsemanage.so.1()(64bit) for package: policycoreutils-2.0.57-11.fc10.x86_64
> --> Processing Dependency: libsepol.so.1()(64bit) for package: policycoreutils-2.0.57-11.fc10.x86_64
> ---> Package prelink.x86_64 0:0.4.0-3 set to be updated
> --> Processing Dependency: libelf.so.1(ELFUTILS_1.0)(64bit) for package: prelink-0.4.0-3.x86_64
> --> Processing Dependency: libelf.so.1()(64bit) for package: prelink-0.4.0-3.x86_64
> ---> Package procps.x86_64 0:3.2.7-21.fc10 set to be updated
> ---> Package readline.i386 0:5.2-13.fc9 set to be updated
> --> Processing Dependency: libtinfo.so.5 for package: readline-5.2-13.fc9.i386
> ---> Package readline.x86_64 0:5.2-13.fc9 set to be updated
> ---> Package rootfiles.noarch 0:8.1-1.1.1 set to be updated
> ---> Package rpm.x86_64 0:4.6.0-0.rc1.7 set to be updated
> --> Processing Dependency: compat-db45 for package: rpm-4.6.0-0.rc1.7.x86_64
> --> Processing Dependency: crontabs for package: rpm-4.6.0-0.rc1.7.x86_64
> --> Processing Dependency: logrotate for package: rpm-4.6.0-0.rc1.7.x86_64
> --> Processing Dependency: curl for package: rpm-4.6.0-0.rc1.7.x86_64
> --> Processing Dependency: libdb-4.5.so()(64bit) for package: rpm-4.6.0-0.rc1.7.x86_64
> --> Processing Dependency: librpm-4.6.so()(64bit) for package: rpm-4.6.0-0.rc1.7.x86_64
> --> Processing Dependency: libnss3.so()(64bit) for package: rpm-4.6.0-0.rc1.7.x86_64
> --> Processing Dependency: librpmbuild-4.6.so()(64bit) for package: rpm-4.6.0-0.rc1.7.x86_64
> --> Processing Dependency: libbz2.so.1()(64bit) for package: rpm-4.6.0-0.rc1.7.x86_64
> --> Processing Dependency: liblua-5.1.so()(64bit) for package: rpm-4.6.0-0.rc1.7.x86_64
> --> Processing Dependency: librpmio-4.6.so()(64bit) for package: rpm-4.6.0-0.rc1.7.x86_64
> ---> Package rsyslog.x86_64 0:3.21.3-4.fc10 set to be updated
> ---> Package selinux-policy-targeted.noarch 0:3.5.13-18.fc10 set to be updated
> --> Processing Dependency: selinux-policy = 3.5.13-18.fc10 for package: selinux-policy-targeted-3.5.13-18.fc10.noarch
> ---> Package setserial.x86_64 0:2.17-22.fc9 set to be updated
> ---> Package setup.noarch 0:2.7.4-1.fc10 set to be updated
> ---> Package shadow-utils.x86_64 2:4.1.2-8.fc10 set to be updated
> ---> Package util-linux-ng.x86_64 0:2.14.1-3.fc10 set to be updated
> --> Processing Dependency: ConsoleKit-libs for package: util-linux-ng-2.14.1-3.fc10.x86_64
> ---> Package vim-minimal.x86_64 2:7.2.025-2.fc10 set to be updated
> ---> Package yum.noarch 0:3.2.20-3.fc10 set to be updated
> --> Processing Dependency: yum-metadata-parser >= 1.1.0 for package: yum-3.2.20-3.fc10.noarch
> --> Processing Dependency: pygpgme for package: yum-3.2.20-3.fc10.noarch
> --> Processing Dependency: rpm-python for package: yum-3.2.20-3.fc10.noarch
> --> Processing Dependency: python-iniparse for package: yum-3.2.20-3.fc10.noarch
> --> Processing Dependency: urlgrabber for package: yum-3.2.20-3.fc10.noarch
> --> Running transaction check
> ---> Package ConsoleKit-libs.x86_64 0:0.3.0-2.fc10 set to be updated
> --> Processing Dependency: dbus >= 0.90 for package: ConsoleKit-libs-0.3.0-2.fc10.x86_64
> --> Processing Dependency: libdbus-1.so.3()(64bit) for package: ConsoleKit-libs-0.3.0-2.fc10.x86_64
> ---> Package audit-libs.x86_64 0:1.7.8-6.fc10 set to be updated
> ---> Package audit-libs-python.x86_64 0:1.7.8-6.fc10 set to be updated
> ---> Package bzip2-libs.x86_64 0:1.0.5-3.fc10 set to be updated
> ---> Package checkpolicy.x86_64 0:2.0.16-3.fc10 set to be updated
> ---> Package chkconfig.x86_64 0:1.3.38-1 set to be updated
> ---> Package compat-db45.x86_64 0:4.5.20-5.fc10 set to be updated
> --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.9)(64bit) for package: compat-db45-4.5.20-5.fc10.x86_64
> --> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4)(64bit) for package: compat-db45-4.5.20-5.fc10.x86_64
> --> Processing Dependency: libstdc++.so.6(CXXABI_1.3)(64bit) for package: compat-db45-4.5.20-5.fc10.x86_64
> --> Processing Dependency: libstdc++.so.6()(64bit) for package: compat-db45-4.5.20-5.fc10.x86_64
> ---> Package crontabs.noarch 0:1.10-23.fc10 set to be updated
> ---> Package curl.x86_64 0:7.18.2-7.fc10 set to be updated
> --> Processing Dependency: libcurl.so.4()(64bit) for package: curl-7.18.2-7.fc10.x86_64
> ---> Package db4.x86_64 0:4.7.25-5.fc10 set to be updated
> ---> Package device-mapper.x86_64 0:1.02.27-6.fc10 set to be updated
> --> Processing Dependency: device-mapper-libs = 1.02.27-6.fc10 for package: device-mapper-1.02.27-6.fc10.x86_64
> --> Processing Dependency: libdevmapper.so.1.02(Base)(64bit) for package: device-mapper-1.02.27-6.fc10.x86_64
> --> Processing Dependency: libdevmapper.so.1.02()(64bit) for package: device-mapper-1.02.27-6.fc10.x86_64
> ---> Package diffutils.x86_64 0:2.8.1-21.fc9 set to be updated
> ---> Package e2fsprogs-libs.x86_64 0:1.41.3-2.fc10 set to be updated
> ---> Package elfutils-libelf.x86_64 0:0.137-3.fc10 set to be updated
> ---> Package ethtool.x86_64 0:6-1.fc9 set to be updated
> ---> Package fedora-logos.noarch 0:10.0.1-2.fc10 set to be updated
> ---> Package fedora-release-notes.noarch 0:10.0.0-1 set to be updated
> ---> Package file-libs.x86_64 0:4.26-3.fc10 set to be updated
> ---> Package findutils.x86_64 1:4.4.0-1.fc10 set to be updated
> ---> Package gawk.x86_64 0:3.1.5-18.fc10 set to be updated
> ---> Package glib2.x86_64 0:2.18.2-3.fc10 set to be updated
> --> Processing Dependency: libfam.so.0()(64bit) for package: glib2-2.18.2-3.fc10.x86_64
> ---> Package glibc-common.x86_64 0:2.9-2 set to be updated
> --> Processing Dependency: tzdata >= 2003a for package: glibc-common-2.9-2.x86_64
> ---> Package grep.x86_64 0:2.5.1a-61.fc10 set to be updated
> --> Processing Dependency: libpcre.so.0()(64bit) for package: grep-2.5.1a-61.fc10.x86_64
> ---> Package info.x86_64 0:4.12-4.fc10 set to be updated
> ---> Package libacl.x86_64 0:2.2.47-3.fc10 set to be updated
> ---> Package libattr.x86_64 0:2.4.43-1.fc10 set to be updated
> ---> Package libcap.x86_64 0:2.10-2.fc10 set to be updated
> ---> Package libidn.x86_64 0:0.6.14-8 set to be updated
> ---> Package libselinux.x86_64 0:2.0.73-1.fc10 set to be updated
> ---> Package libselinux-python.x86_64 0:2.0.73-1.fc10 set to be updated
> ---> Package libselinux-utils.x86_64 0:2.0.73-1.fc10 set to be updated
> ---> Package libsemanage.x86_64 0:2.0.28-1.fc10 set to be updated
> --> Processing Dependency: libustr-1.0.so.1(USTR_1.0)(64bit) for package: libsemanage-2.0.28-1.fc10.x86_64
> --> Processing Dependency: libustr-1.0.so.1(USTR_1.0.1)(64bit) for package: libsemanage-2.0.28-1.fc10.x86_64
> --> Processing Dependency: libustr-1.0.so.1()(64bit) for package: libsemanage-2.0.28-1.fc10.x86_64
> ---> Package libsemanage-python.x86_64 0:2.0.28-1.fc10 set to be updated
> --> Processing Dependency: libpython2.5.so.1.0()(64bit) for package: libsemanage-python-2.0.28-1.fc10.x86_64
> ---> Package libsepol.x86_64 0:2.0.33-1.fc10 set to be updated
> ---> Package libuser.x86_64 0:0.56.9-1 set to be updated
> --> Processing Dependency: libldap-2.4.so.2()(64bit) for package: libuser-0.56.9-1.x86_64
> ---> Package linux-atm-libs.x86_64 0:2.5.0-5 set to be updated
> ---> Package logrotate.x86_64 0:3.7.7-1.fc10 set to be updated
> ---> Package lua.x86_64 0:5.1.4-1.fc10 set to be updated
> ---> Package mingetty.x86_64 0:1.08-2.fc9 set to be updated
> ---> Package module-init-tools.x86_64 0:3.5-3.fc10 set to be updated
> ---> Package ncurses-libs.i386 0:5.6-20.20080927.fc10 set to be updated
> --> Processing Dependency: ncurses-base = 5.6-20.20080927.fc10 for package: ncurses-libs-5.6-20.20080927.fc10.i386
> ---> Package ncurses-libs.x86_64 0:5.6-20.20080927.fc10 set to be updated
> ---> Package net-tools.x86_64 0:1.60-91.fc10 set to be updated
> ---> Package newt-python.x86_64 0:0.52.10-1.fc10 set to be updated
> --> Processing Dependency: newt = 0.52.10-1.fc10 for package: newt-python-0.52.10-1.fc10.x86_64
> --> Processing Dependency: libnewt.so.0.52(NEWT_0.52)(64bit) for package: newt-python-0.52.10-1.fc10.x86_64
> --> Processing Dependency: libnewt.so.0.52(NEWT_0.52.6)(64bit) for package: newt-python-0.52.10-1.fc10.x86_64
> --> Processing Dependency: libslang.so.2()(64bit) for package: newt-python-0.52.10-1.fc10.x86_64
> --> Processing Dependency: libnewt.so.0.52()(64bit) for package: newt-python-0.52.10-1.fc10.x86_64
> ---> Package nss.x86_64 0:3.12.2.0-3.fc10 set to be updated
> --> Processing Dependency: nspr >= 4.7 for package: nss-3.12.2.0-3.fc10.x86_64
> --> Processing Dependency: sqlite for package: nss-3.12.2.0-3.fc10.x86_64
> --> Processing Dependency: libnspr4.so()(64bit) for package: nss-3.12.2.0-3.fc10.x86_64
> --> Processing Dependency: libplc4.so()(64bit) for package: nss-3.12.2.0-3.fc10.x86_64
> --> Processing Dependency: libplds4.so()(64bit) for package: nss-3.12.2.0-3.fc10.x86_64
> --> Processing Dependency: libsqlite3.so.0()(64bit) for package: nss-3.12.2.0-3.fc10.x86_64
> ---> Package pam.x86_64 0:1.0.2-2.fc10 set to be updated
> --> Processing Dependency: cracklib-dicts >= 2.8 for package: pam-1.0.2-2.fc10.x86_64
> --> Processing Dependency: cracklib for package: pam-1.0.2-2.fc10.x86_64
> --> Processing Dependency: libcrack.so.2()(64bit) for package: pam-1.0.2-2.fc10.x86_64
> ---> Package popt.x86_64 0:1.13-4.fc10 set to be updated
> ---> Package psmisc.x86_64 0:22.6-8.fc10 set to be updated
> ---> Package pygpgme.x86_64 0:0.1-8.fc9 set to be updated
> --> Processing Dependency: libgpgme.so.11(GPGME_1.0)(64bit) for package: pygpgme-0.1-8.fc9.x86_64
> --> Processing Dependency: libgpgme.so.11()(64bit) for package: pygpgme-0.1-8.fc9.x86_64
> ---> Package python.x86_64 0:2.5.2-1.fc10 set to be updated
> --> Processing Dependency: libexpat.so.1()(64bit) for package: python-2.5.2-1.fc10.x86_64
> --> Processing Dependency: libgdbm.so.2()(64bit) for package: python-2.5.2-1.fc10.x86_64
> --> Processing Dependency: libssl.so.7()(64bit) for package: python-2.5.2-1.fc10.x86_64
> --> Processing Dependency: libcrypto.so.7()(64bit) for package: python-2.5.2-1.fc10.x86_64
> ---> Package python-iniparse.noarch 0:0.2.3-3.fc9 set to be updated
> ---> Package python-urlgrabber.noarch 0:3.0.0-10.fc10 set to be updated
> ---> Package rpm-libs.x86_64 0:4.6.0-0.rc1.7 set to be updated
> ---> Package rpm-python.x86_64 0:4.6.0-0.rc1.7 set to be updated
> ---> Package sed.x86_64 0:4.1.5-10.fc9 set to be updated
> ---> Package selinux-policy.noarch 0:3.5.13-18.fc10 set to be updated
> --> Processing Dependency: m4 for package: selinux-policy-3.5.13-18.fc10.noarch
> --> Processing Dependency: /usr/bin/bunzip2 for package: selinux-policy-3.5.13-18.fc10.noarch
> ---> Package sysvinit-tools.x86_64 0:2.86-24 set to be updated
> ---> Package udev.x86_64 0:127-3.fc10 set to be updated
> --> Processing Dependency: MAKEDEV >= 3.11 for package: udev-127-3.fc10.x86_64
> --> Processing Dependency: MAKEDEV for package: udev-127-3.fc10.x86_64
> --> Processing Dependency: libvolume_id.so.1()(64bit) for package: udev-127-3.fc10.x86_64
> ---> Package upstart.x86_64 0:0.3.9-19.fc10 set to be updated
> ---> Package usermode.x86_64 0:1.98.1-1 set to be updated
> ---> Package yum-metadata-parser.x86_64 0:1.1.2-10.fc10 set to be updated
> --> Processing Dependency: libxml2.so.2()(64bit) for package: yum-metadata-parser-1.1.2-10.fc10.x86_64
> ---> Package zlib.x86_64 0:1.2.3-18.fc9 set to be updated
> --> Running transaction check
> ---> Package MAKEDEV.x86_64 0:3.24-1 set to be updated
> ---> Package bzip2.x86_64 0:1.0.5-3.fc10 set to be updated
> ---> Package cracklib.x86_64 0:2.8.12-2 set to be updated
> ---> Package cracklib-dicts.x86_64 0:2.8.12-2 set to be updated
> ---> Package dbus.x86_64 0:1.2.4-1.fc10 set to be updated
> ---> Package dbus-libs.x86_64 0:1.2.4-1.fc10 set to be updated
> ---> Package device-mapper-libs.x86_64 0:1.02.27-6.fc10 set to be updated
> ---> Package expat.x86_64 0:2.0.1-5 set to be updated
> ---> Package gamin.x86_64 0:0.1.9-6.fc10 set to be updated
> ---> Package gdbm.x86_64 0:1.8.0-29.fc10 set to be updated
> ---> Package gpgme.x86_64 0:1.1.7-1.fc10 set to be updated
> --> Processing Dependency: gnupg2 for package: gpgme-1.1.7-1.fc10.x86_64
> --> Processing Dependency: libpth.so.20()(64bit) for package: gpgme-1.1.7-1.fc10.x86_64
> --> Processing Dependency: libgpg-error.so.0()(64bit) for package: gpgme-1.1.7-1.fc10.x86_64
> ---> Package libcurl.x86_64 0:7.18.2-7.fc10 set to be updated
> --> Processing Dependency: libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) for package: libcurl-7.18.2-7.fc10.x86_64
> --> Processing Dependency: libgssapi_krb5.so.2()(64bit) for package: libcurl-7.18.2-7.fc10.x86_64
> --> Processing Dependency: libssh2.so.1()(64bit) for package: libcurl-7.18.2-7.fc10.x86_64
> --> Processing Dependency: libkrb5.so.3()(64bit) for package: libcurl-7.18.2-7.fc10.x86_64
> --> Processing Dependency: libk5crypto.so.3()(64bit) for package: libcurl-7.18.2-7.fc10.x86_64
> ---> Package libstdc++.x86_64 0:4.3.2-7 set to be updated
> ---> Package libvolume_id.x86_64 0:127-3.fc10 set to be updated
> ---> Package libxml2.x86_64 0:2.7.2-1.fc10 set to be updated
> ---> Package m4.x86_64 0:1.4.11-1.fc10 set to be updated
> ---> Package ncurses-base.x86_64 0:5.6-20.20080927.fc10 set to be updated
> ---> Package newt.x86_64 0:0.52.10-1.fc10 set to be updated
> ---> Package nspr.x86_64 0:4.7.2-2.fc10 set to be updated
> ---> Package openldap.x86_64 0:2.4.12-1.fc10 set to be updated
> --> Processing Dependency: libsasl2.so.2()(64bit) for package: openldap-2.4.12-1.fc10.x86_64
> ---> Package openssl.x86_64 0:0.9.8g-11.fc10 set to be updated
> --> Processing Dependency: ca-certificates >= 2008-5 for package: openssl-0.9.8g-11.fc10.x86_64
> ---> Package pcre.x86_64 0:7.8-1.fc10 set to be updated
> ---> Package python-libs.x86_64 0:2.5.2-1.fc10 set to be updated
> ---> Package slang.x86_64 0:2.1.4-1.fc10 set to be updated
> ---> Package sqlite.x86_64 0:3.5.9-2.fc10 set to be updated
> ---> Package tzdata.noarch 0:2008h-1.fc10 set to be updated
> ---> Package ustr.x86_64 0:1.0.4-7.fc10 set to be updated
> --> Running transaction check
> ---> Package ca-certificates.noarch 0:2008-7 set to be updated
> ---> Package cyrus-sasl-lib.x86_64 0:2.1.22-19.fc10 set to be updated
> ---> Package gnupg2.x86_64 0:2.0.9-3.fc10 set to be updated
> --> Processing Dependency: dirmngr for package: gnupg2-2.0.9-3.fc10.x86_64
> --> Processing Dependency: libgcrypt.so.11(GCRYPT_1.2)(64bit) for package: gnupg2-2.0.9-3.fc10.x86_64
> --> Processing Dependency: libksba.so.8(KSBA_0.9)(64bit) for package: gnupg2-2.0.9-3.fc10.x86_64
> --> Processing Dependency: pinentry for package: gnupg2-2.0.9-3.fc10.x86_64
> --> Processing Dependency: libgcrypt.so.11()(64bit) for package: gnupg2-2.0.9-3.fc10.x86_64
> --> Processing Dependency: libusb-0.1.so.4()(64bit) for package: gnupg2-2.0.9-3.fc10.x86_64
> --> Processing Dependency: libksba.so.8()(64bit) for package: gnupg2-2.0.9-3.fc10.x86_64
> ---> Package krb5-libs.x86_64 0:1.6.3-16.fc10 set to be updated
> --> Processing Dependency: libkeyutils.so.1(KEYUTILS_0.3)(64bit) for package: krb5-libs-1.6.3-16.fc10.x86_64
> --> Processing Dependency: libkeyutils.so.1()(64bit) for package: krb5-libs-1.6.3-16.fc10.x86_64
> ---> Package libgpg-error.x86_64 0:1.6-2 set to be updated
> ---> Package libssh2.x86_64 0:0.18-7.fc9 set to be updated
> ---> Package pth.x86_64 0:2.0.7-7 set to be updated
> --> Running transaction check
> ---> Package dirmngr.x86_64 0:1.0.2-1.fc10 set to be updated
> ---> Package keyutils-libs.x86_64 0:1.2-3.fc9 set to be updated
> ---> Package libgcrypt.x86_64 0:1.4.3-2.fc10 set to be updated
> ---> Package libksba.x86_64 0:1.0.4-1.fc10 set to be updated
> ---> Package libusb.x86_64 0:0.1.12-20.fc10 set to be updated
> ---> Package pinentry.x86_64 0:0.7.4-5.fc9 set to be updated
> --> Finished Dependency Resolution
> 
> Dependencies Resolved
> 
> ================================================================================================================
>  Package                           Arch             Version                         Repository             Size
> ================================================================================================================
> Installing:
>  acl                               x86_64           2.2.47-3.fc10                   febootstrap            77 k
>  attr                              x86_64           2.4.43-1.fc10                   febootstrap            64 k
>  authconfig                        x86_64           5.4.4-1.fc10                    febootstrap           470 k
>  basesystem                        noarch           10.0-1                          febootstrap           2.8 k
>  bash                              x86_64           3.2-29.fc10                     febootstrap           1.8 M
>  coreutils                         x86_64           6.12-17.fc10                    febootstrap           4.7 M
>  cpio                              x86_64           2.9.90-2.fc10                   febootstrap           185 k
>  dhclient                          x86_64           12:4.0.0-30.fc10                febootstrap           310 k
>  e2fsprogs                         x86_64           1.41.3-2.fc10                   febootstrap           747 k
>  ed                                x86_64           1.1-1.fc10                      febootstrap            73 k
>  efibootmgr                        x86_64           0.5.4-4.fc9                     febootstrap            49 k
>  fedora-release                    noarch           10-1                            febootstrap            25 k
>  file                              x86_64           4.26-3.fc10                     febootstrap            39 k
>  filesystem                        x86_64           2.4.19-1.fc10                   febootstrap           120 k
>  glibc                             i686             2.9-2                           febootstrap           5.7 M
>  glibc                             x86_64           2.9-2                           febootstrap           5.1 M
>  grub                              x86_64           0.97-38.fc10                    febootstrap           936 k
>  hdparm                            x86_64           8.6-1.fc9                       febootstrap            61 k
>  initscripts                       x86_64           8.86-1                          febootstrap           1.9 M
>  iproute                           x86_64           2.6.26-1.fc10                   febootstrap           861 k
>  iputils                           x86_64           20071127-6.fc10                 febootstrap           135 k
>  kbd                               x86_64           1.12-31.fc9                     febootstrap           1.0 M
>  libgcc                            i386             4.3.2-7                         febootstrap            52 k
>  libgcc                            x86_64           4.3.2-7                         febootstrap            69 k
>  ncurses                           x86_64           5.6-20.20080927.fc10            febootstrap           169 k
>  passwd                            x86_64           0.75-2.fc9                      febootstrap            83 k
>  policycoreutils                   x86_64           2.0.57-11.fc10                  febootstrap           1.1 M
>  prelink                           x86_64           0.4.0-3                         febootstrap           1.0 M
>  procps                            x86_64           3.2.7-21.fc10                   febootstrap           215 k
>  readline                          i386             5.2-13.fc9                      febootstrap           184 k
>  readline                          x86_64           5.2-13.fc9                      febootstrap           190 k
>  rootfiles                         noarch           8.1-1.1.1                       febootstrap           4.7 k
>  rpm                               x86_64           4.6.0-0.rc1.7                   febootstrap           1.1 M
>  rsyslog                           x86_64           3.21.3-4.fc10                   febootstrap           373 k
>  selinux-policy-targeted           noarch           3.5.13-18.fc10                  febootstrap           2.0 M
>  setserial                         x86_64           2.17-22.fc9                     febootstrap            23 k
>  setup                             noarch           2.7.4-1.fc10                    febootstrap           140 k
>  shadow-utils                      x86_64           2:4.1.2-8.fc10                  febootstrap           1.3 M
>  util-linux-ng                     x86_64           2.14.1-3.fc10                   febootstrap           2.0 M
>  vim-minimal                       x86_64           2:7.2.025-2.fc10                febootstrap           385 k
>  yum                               noarch           3.2.20-3.fc10                   febootstrap           811 k
> Installing for dependencies:
>  ConsoleKit-libs                   x86_64           0.3.0-2.fc10                    febootstrap            15 k
>  MAKEDEV                           x86_64           3.24-1                          febootstrap            94 k
>  audit-libs                        x86_64           1.7.8-6.fc10                    febootstrap            79 k
>  audit-libs-python                 x86_64           1.7.8-6.fc10                    febootstrap            80 k
>  bzip2                             x86_64           1.0.5-3.fc10                    febootstrap            50 k
>  bzip2-libs                        x86_64           1.0.5-3.fc10                    febootstrap            37 k
>  ca-certificates                   noarch           2008-7                          febootstrap           307 k
>  checkpolicy                       x86_64           2.0.16-3.fc10                   febootstrap           386 k
>  chkconfig                         x86_64           1.3.38-1                        febootstrap           162 k
>  compat-db45                       x86_64           4.5.20-5.fc10                   febootstrap           1.2 M
>  cracklib                          x86_64           2.8.12-2                        febootstrap            48 k
>  cracklib-dicts                    x86_64           2.8.12-2                        febootstrap           3.7 M
>  crontabs                          noarch           1.10-23.fc10                    febootstrap           6.7 k
>  curl                              x86_64           7.18.2-7.fc10                   febootstrap           155 k
>  cyrus-sasl-lib                    x86_64           2.1.22-19.fc10                  febootstrap           146 k
>  db4                               x86_64           4.7.25-5.fc10                   febootstrap           649 k
>  dbus                              x86_64           1.2.4-1.fc10                    febootstrap           227 k
>  dbus-libs                         x86_64           1.2.4-1.fc10                    febootstrap           130 k
>  device-mapper                     x86_64           1.02.27-6.fc10                  febootstrap            75 k
>  device-mapper-libs                x86_64           1.02.27-6.fc10                  febootstrap            72 k
>  diffutils                         x86_64           2.8.1-21.fc9                    febootstrap           215 k
>  dirmngr                           x86_64           1.0.2-1.fc10                    febootstrap           281 k
>  e2fsprogs-libs                    x86_64           1.41.3-2.fc10                   febootstrap           147 k
>  elfutils-libelf                   x86_64           0.137-3.fc10                    febootstrap            54 k
>  ethtool                           x86_64           6-1.fc9                         febootstrap            66 k
>  expat                             x86_64           2.0.1-5                         febootstrap            83 k
>  fedora-logos                      noarch           10.0.1-2.fc10                   febootstrap           1.8 M
>  fedora-release-notes              noarch           10.0.0-1                        febootstrap           5.0 M
>  file-libs                         x86_64           4.26-3.fc10                     febootstrap           332 k
>  findutils                         x86_64           1:4.4.0-1.fc10                  febootstrap           568 k
>  gamin                             x86_64           0.1.9-6.fc10                    febootstrap           141 k
>  gawk                              x86_64           3.1.5-18.fc10                   febootstrap           981 k
>  gdbm                              x86_64           1.8.0-29.fc10                   febootstrap            28 k
>  glib2                             x86_64           2.18.2-3.fc10                   febootstrap           1.4 M
>  glibc-common                      x86_64           2.9-2                           febootstrap            22 M
>  gnupg2                            x86_64           2.0.9-3.fc10                    febootstrap           2.5 M
>  gpgme                             x86_64           1.1.7-1.fc10                    febootstrap           300 k
>  grep                              x86_64           2.5.1a-61.fc10                  febootstrap           184 k
>  info                              x86_64           4.12-4.fc10                     febootstrap           186 k
>  keyutils-libs                     x86_64           1.2-3.fc9                       febootstrap            18 k
>  krb5-libs                         x86_64           1.6.3-16.fc10                   febootstrap           737 k
>  libacl                            x86_64           2.2.47-3.fc10                   febootstrap            22 k
>  libattr                           x86_64           2.4.43-1.fc10                   febootstrap            14 k
>  libcap                            x86_64           2.10-2.fc10                     febootstrap            30 k
>  libcurl                           x86_64           7.18.2-7.fc10                   febootstrap           152 k
>  libgcrypt                         x86_64           1.4.3-2.fc10                    febootstrap           232 k
>  libgpg-error                      x86_64           1.6-2                           febootstrap            65 k
>  libidn                            x86_64           0.6.14-8                        febootstrap           212 k
>  libksba                           x86_64           1.0.4-1.fc10                    febootstrap           114 k
>  libselinux                        x86_64           2.0.73-1.fc10                   febootstrap            98 k
>  libselinux-python                 x86_64           2.0.73-1.fc10                   febootstrap           181 k
>  libselinux-utils                  x86_64           2.0.73-1.fc10                   febootstrap            75 k
>  libsemanage                       x86_64           2.0.28-1.fc10                   febootstrap           104 k
>  libsemanage-python                x86_64           2.0.28-1.fc10                   febootstrap            86 k
>  libsepol                          x86_64           2.0.33-1.fc10                   febootstrap           132 k
>  libssh2                           x86_64           0.18-7.fc9                      febootstrap            88 k
>  libstdc++                         x86_64           4.3.2-7                         febootstrap           320 k
>  libusb                            x86_64           0.1.12-20.fc10                  febootstrap            29 k
>  libuser                           x86_64           0.56.9-1                        febootstrap           475 k
>  libvolume_id                      x86_64           127-3.fc10                      febootstrap            54 k
>  libxml2                           x86_64           2.7.2-1.fc10                    febootstrap           868 k
>  linux-atm-libs                    x86_64           2.5.0-5                         febootstrap            23 k
>  logrotate                         x86_64           3.7.7-1.fc10                    febootstrap            52 k
>  lua                               x86_64           5.1.4-1.fc10                    febootstrap           231 k
>  m4                                x86_64           1.4.11-1.fc10                   febootstrap           265 k
>  mingetty                          x86_64           1.08-2.fc9                      febootstrap            20 k
>  module-init-tools                 x86_64           3.5-3.fc10                      febootstrap           481 k
>  ncurses-base                      x86_64           5.6-20.20080927.fc10            febootstrap            63 k
>  ncurses-libs                      i386             5.6-20.20080927.fc10            febootstrap           326 k
>  ncurses-libs                      x86_64           5.6-20.20080927.fc10            febootstrap           327 k
>  net-tools                         x86_64           1.60-91.fc10                    febootstrap           368 k
>  newt                              x86_64           0.52.10-1.fc10                  febootstrap            97 k
>  newt-python                       x86_64           0.52.10-1.fc10                  febootstrap            51 k
>  nspr                              x86_64           4.7.2-2.fc10                    febootstrap           121 k
>  nss                               x86_64           3.12.2.0-3.fc10                 febootstrap           1.2 M
>  openldap                          x86_64           2.4.12-1.fc10                   febootstrap           323 k
>  openssl                           x86_64           0.9.8g-11.fc10                  febootstrap           1.3 M
>  pam                               x86_64           1.0.2-2.fc10                    febootstrap           663 k
>  pcre                              x86_64           7.8-1.fc10                      febootstrap           213 k
>  pinentry                          x86_64           0.7.4-5.fc9                     febootstrap            64 k
>  popt                              x86_64           1.13-4.fc10                     febootstrap            39 k
>  psmisc                            x86_64           22.6-8.fc10                     febootstrap            74 k
>  pth                               x86_64           2.0.7-7                         febootstrap            92 k
>  pygpgme                           x86_64           0.1-8.fc9                       febootstrap            32 k
>  python                            x86_64           2.5.2-1.fc10                    febootstrap           4.9 M
>  python-iniparse                   noarch           0.2.3-3.fc9                     febootstrap            34 k
>  python-libs                       x86_64           2.5.2-1.fc10                    febootstrap           604 k
>  python-urlgrabber                 noarch           3.0.0-10.fc10                   febootstrap           113 k
>  rpm-libs                          x86_64           4.6.0-0.rc1.7                   febootstrap           349 k
>  rpm-python                        x86_64           4.6.0-0.rc1.7                   febootstrap            46 k
>  sed                               x86_64           4.1.5-10.fc9                    febootstrap           189 k
>  selinux-policy                    noarch           3.5.13-18.fc10                  febootstrap           595 k
>  slang                             x86_64           2.1.4-1.fc10                    febootstrap           502 k
>  sqlite                            x86_64           3.5.9-2.fc10                    febootstrap           242 k
>  sysvinit-tools                    x86_64           2.86-24                         febootstrap            62 k
>  tzdata                            noarch           2008h-1.fc10                    febootstrap           753 k
>  udev                              x86_64           127-3.fc10                      febootstrap           262 k
>  upstart                           x86_64           0.3.9-19.fc10                   febootstrap           258 k
>  usermode                          x86_64           1.98.1-1                        febootstrap           207 k
>  ustr                              x86_64           1.0.4-7.fc10                    febootstrap            93 k
>  yum-metadata-parser               x86_64           1.1.2-10.fc10                   febootstrap            26 k
>  zlib                              x86_64           1.2.3-18.fc9                    febootstrap            75 k
> 
> Transaction Summary
> ================================================================================================================
> Install     143 Package(s)
> Upgrade       0 Package(s)
> 
> Total download size: 98 M
> Downloading Packages:
> (1/143): ConsoleKit-libs- 100% |=========================|  15 kB    00:00     
> (2/143): MAKEDEV-3.24-1.x 100% |=========================|  94 kB    00:00     
> (3/143): acl-2.2.47-3.fc1 100% |=========================|  77 kB    00:00     
> (4/143): attr-2.4.43-1.fc 100% |=========================|  64 kB    00:00     
> (5/143): audit-libs-1.7.8 100% |=========================|  79 kB    00:00     
> (6/143): audit-libs-pytho 100% |=========================|  80 kB    00:00     
> (7/143): authconfig-5.4.4 100% |=========================| 470 kB    00:00     
> (8/143): basesystem-10.0- 100% |=========================| 2.8 kB    00:00     
> (9/143): bash-3.2-29.fc10 100% |=========================| 1.8 MB    00:03     
> (10/143): bzip2-1.0.5-3.f 100% |=========================|  50 kB    00:00     
> (11/143): bzip2-libs-1.0. 100% |=========================|  37 kB    00:00     
> (12/143): ca-certificates 100% |=========================| 307 kB    00:00     
> (13/143): checkpolicy-2.0 100% |=========================| 386 kB    00:00     
> (14/143): chkconfig-1.3.3 100% |=========================| 162 kB    00:00     
> (15/143): compat-db45-4.5 100% |=========================| 1.2 MB    00:01     
> (16/143): coreutils-6.12- 100% |=========================| 4.7 MB    00:06     
> (17/143): cpio-2.9.90-2.f 100% |=========================| 185 kB    00:00     
> (18/143): cracklib-2.8.12 100% |=========================|  48 kB    00:00     
> (19/143): cracklib-dicts- 100% |=========================| 3.7 MB    00:05     
> (20/143): crontabs-1.10-2 100% |=========================| 6.7 kB    00:00     
> (21/143): curl-7.18.2-7.f 100% |=========================| 155 kB    00:00     
> (22/143): cyrus-sasl-lib- 100% |=========================| 146 kB    00:00     
> (23/143): db4-4.7.25-5.fc 100% |=========================| 649 kB    00:00     
> (24/143): dbus-1.2.4-1.fc 100% |=========================| 227 kB    00:00     
> (25/143): dbus-libs-1.2.4 100% |=========================| 130 kB    00:00     
> (26/143): device-mapper-1 100% |=========================|  75 kB    00:00     
> (27/143): device-mapper-l 100% |=========================|  72 kB    00:00     
> (28/143): dhclient-4.0.0- 100% |=========================| 310 kB    00:00     
> (29/143): diffutils-2.8.1 100% |=========================| 215 kB    00:00     
> (30/143): dirmngr-1.0.2-1 100% |=========================| 281 kB    00:00     
> (31/143): e2fsprogs-1.41. 100% |=========================| 747 kB    00:01     
> (32/143): e2fsprogs-libs- 100% |=========================| 147 kB    00:00     
> (33/143): ed-1.1-1.fc10.x 100% |=========================|  73 kB    00:00     
> (34/143): efibootmgr-0.5. 100% |=========================|  49 kB    00:00     
> (35/143): elfutils-libelf 100% |=========================|  54 kB    00:00     
> (36/143): ethtool-6-1.fc9 100% |=========================|  66 kB    00:00     
> (37/143): expat-2.0.1-5.x 100% |=========================|  83 kB    00:00     
> (38/143): fedora-logos-10 100% |=========================| 1.8 MB    00:02     
> (39/143): fedora-release- 100% |=========================|  25 kB    00:00     
> (40/143): fedora-release- 100% |=========================| 5.0 MB    00:06     
> (41/143): file-4.26-3.fc1 100% |=========================|  39 kB    00:00     
> (42/143): file-libs-4.26- 100% |=========================| 332 kB    00:00     
> (43/143): filesystem-2.4. 100% |=========================| 120 kB    00:00     
> (44/143): findutils-4.4.0 100% |=========================| 568 kB    00:00     
> (45/143): gamin-0.1.9-6.f 100% |=========================| 141 kB    00:00     
> (46/143): gawk-3.1.5-18.f 100% |=========================| 981 kB    00:01     
> (47/143): gdbm-1.8.0-29.f 100% |=========================|  28 kB    00:00     
> (48/143): glib2-2.18.2-3. 100% |=========================| 1.4 MB    00:02     
> (49/143): glibc-2.9-2.i68 100% |=========================| 5.7 MB    00:07     
> (50/143): glibc-2.9-2.x86 100% |=========================| 5.1 MB    00:06     
> (51/143): glibc-common-2. 100% |=========================|  22 MB    00:31     
> (52/143): gnupg2-2.0.9-3. 100% |=========================| 2.5 MB    00:03     
> (53/143): gpgme-1.1.7-1.f 100% |=========================| 300 kB    00:00     
> (54/143): grep-2.5.1a-61. 100% |=========================| 184 kB    00:00     
> (55/143): grub-0.97-38.fc 100% |=========================| 936 kB    00:01     
> (56/143): hdparm-8.6-1.fc 100% |=========================|  61 kB    00:00     
> (57/143): info-4.12-4.fc1 100% |=========================| 186 kB    00:00     
> (58/143): initscripts-8.8 100% |=========================| 1.9 MB    00:03     
> (59/143): iproute-2.6.26- 100% |=========================| 861 kB    00:01     
> (60/143): iputils-2007112 100% |=========================| 135 kB    00:00     
> (61/143): kbd-1.12-31.fc9 100% |=========================| 1.0 MB    00:02     
> (62/143): keyutils-libs-1 100% |=========================|  18 kB    00:00     
> (63/143): krb5-libs-1.6.3 100% |=========================| 737 kB    00:01     
> (64/143): libacl-2.2.47-3 100% |=========================|  22 kB    00:00     
> (65/143): libattr-2.4.43- 100% |=========================|  14 kB    00:00     
> (66/143): libcap-2.10-2.f 100% |=========================|  30 kB    00:00     
> (67/143): libcurl-7.18.2- 100% |=========================| 152 kB    00:00     
> (68/143): libgcc-4.3.2-7. 100% |=========================|  52 kB    00:00     
> (69/143): libgcc-4.3.2-7. 100% |=========================|  69 kB    00:00     
> (70/143): libgcrypt-1.4.3 100% |=========================| 232 kB    00:00     
> (71/143): libgpg-error-1. 100% |=========================|  65 kB    00:00     
> (72/143): libidn-0.6.14-8 100% |=========================| 212 kB    00:00     
> (73/143): libksba-1.0.4-1 100% |=========================| 114 kB    00:00     
> (74/143): libselinux-2.0. 100% |=========================|  98 kB    00:00     
> (75/143): libselinux-pyth 100% |=========================| 181 kB    00:00     
> (76/143): libselinux-util 100% |=========================|  75 kB    00:00     
> (77/143): libsemanage-2.0 100% |=========================| 104 kB    00:00     
> (78/143): libsemanage-pyt 100% |=========================|  86 kB    00:00     
> (79/143): libsepol-2.0.33 100% |=========================| 132 kB    00:00     
> (80/143): libssh2-0.18-7. 100% |=========================|  88 kB    00:00     
> (81/143): libstdc++-4.3.2 100% |=========================| 320 kB    00:00     
> (82/143): libusb-0.1.12-2 100% |=========================|  29 kB    00:00     
> (83/143): libuser-0.56.9- 100% |=========================| 475 kB    00:00     
> (84/143): libvolume_id-12 100% |=========================|  54 kB    00:00     
> (85/143): libxml2-2.7.2-1 100% |=========================| 868 kB    00:01     
> (86/143): linux-atm-libs- 100% |=========================|  23 kB    00:00     
> (87/143): logrotate-3.7.7 100% |=========================|  52 kB    00:00     
> (88/143): lua-5.1.4-1.fc1 100% |=========================| 231 kB    00:00     
> (89/143): m4-1.4.11-1.fc1 100% |=========================| 265 kB    00:00     
> (90/143): mingetty-1.08-2 100% |=========================|  20 kB    00:00     
> (91/143): module-init-too 100% |=========================| 481 kB    00:00     
> (92/143): ncurses-5.6-20. 100% |=========================| 169 kB    00:00     
> (93/143): ncurses-base-5. 100% |=========================|  63 kB    00:00     
> (94/143): ncurses-libs-5. 100% |=========================| 326 kB    00:00     
> (95/143): ncurses-libs-5. 100% |=========================| 327 kB    00:00     
> (96/143): net-tools-1.60- 100% |=========================| 368 kB    00:00     
> (97/143): newt-0.52.10-1. 100% |=========================|  97 kB    00:00     
> (98/143): newt-python-0.5 100% |=========================|  51 kB    00:00     
> (99/143): nspr-4.7.2-2.fc 100% |=========================| 121 kB    00:00     
> (100/143): nss-3.12.2.0-3 100% |=========================| 1.2 MB    00:01     
> (101/143): openldap-2.4.1 100% |=========================| 323 kB    00:00     
> (102/143): openssl-0.9.8g 100% |=========================| 1.3 MB    00:01     
> (103/143): pam-1.0.2-2.fc 100% |=========================| 663 kB    00:00     
> (104/143): passwd-0.75-2. 100% |=========================|  83 kB    00:00     
> (105/143): pcre-7.8-1.fc1 100% |=========================| 213 kB    00:00     
> (106/143): pinentry-0.7.4 100% |=========================|  64 kB    00:00     
> (107/143): policycoreutil 100% |=========================| 1.1 MB    00:01     
> (108/143): popt-1.13-4.fc 100% |=========================|  39 kB    00:00     
> (109/143): prelink-0.4.0- 100% |=========================| 1.0 MB    00:01     
> (110/143): procps-3.2.7-2 100% |=========================| 215 kB    00:00     
> (111/143): psmisc-22.6-8. 100% |=========================|  74 kB    00:00     
> (112/143): pth-2.0.7-7.x8 100% |=========================|  92 kB    00:00     
> (113/143): pygpgme-0.1-8. 100% |=========================|  32 kB    00:00     
> (114/143): python-2.5.2-1 100% |=========================| 4.9 MB    00:06     
> (115/143): python-inipars 100% |=========================|  34 kB    00:00     
> (116/143): python-libs-2. 100% |=========================| 604 kB    00:01     
> (117/143): python-urlgrab 100% |=========================| 113 kB    00:00     
> (118/143): readline-5.2-1 100% |=========================| 184 kB    00:00     
> (119/143): readline-5.2-1 100% |=========================| 190 kB    00:00     
> (120/143): rootfiles-8.1- 100% |=========================| 4.7 kB    00:00     
> (121/143): rpm-4.6.0-0.rc 100% |=========================| 1.1 MB    00:02     
> (122/143): rpm-libs-4.6.0 100% |=========================| 349 kB    00:00     
> (123/143): rpm-python-4.6 100% |=========================|  46 kB    00:00     
> (124/143): rsyslog-3.21.3 100% |=========================| 373 kB    00:00     
> (125/143): sed-4.1.5-10.f 100% |=========================| 189 kB    00:00     
> (126/143): selinux-policy 100% |=========================| 595 kB    00:00     
> (127/143): selinux-policy 100% |=========================| 2.0 MB    00:02     
> (128/143): setserial-2.17 100% |=========================|  23 kB    00:00     
> (129/143): setup-2.7.4-1. 100% |=========================| 140 kB    00:00     
> (130/143): shadow-utils-4 100% |=========================| 1.3 MB    00:01     
> (131/143): slang-2.1.4-1. 100% |=========================| 502 kB    00:00     
> (132/143): sqlite-3.5.9-2 100% |=========================| 242 kB    00:00     
> (133/143): sysvinit-tools 100% |=========================|  62 kB    00:00     
> (134/143): tzdata-2008h-1 100% |=========================| 753 kB    00:01     
> (135/143): udev-127-3.fc1 100% |=========================| 262 kB    00:00     
> (136/143): upstart-0.3.9- 100% |=========================| 258 kB    00:00     
> (137/143): usermode-1.98. 100% |=========================| 207 kB    00:00     
> (138/143): ustr-1.0.4-7.f 100% |=========================|  93 kB    00:00     
> (139/143): util-linux-ng- 100% |=========================| 2.0 MB    00:02     
> (140/143): vim-minimal-7. 100% |=========================| 385 kB    00:00     
> (141/143): yum-3.2.20-3.f 100% |=========================| 811 kB    00:01     
> (142/143): yum-metadata-p 100% |=========================|  26 kB    00:00     
> (143/143): zlib-1.2.3-18. 100% |=========================|  75 kB    00:00     
> Running rpm_check_debug
> ERROR with rpm_check_debug vs depsolve:
> libc.so.6()(64bit) is needed by libusb-0.1.12-20.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libusb-0.1.12-20.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libusb-0.1.12-20.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libusb-0.1.12-20.fc10.x86_64
> libgcc_s.so.1()(64bit) is needed by libusb-0.1.12-20.fc10.x86_64
> libgcc_s.so.1(GCC_3.0)(64bit) is needed by libusb-0.1.12-20.fc10.x86_64
> libm.so.6()(64bit) is needed by libusb-0.1.12-20.fc10.x86_64
> libc.so.6()(64bit) is needed by ncurses-5.6-20.20080927.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by ncurses-5.6-20.20080927.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by ncurses-5.6-20.20080927.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by ncurses-5.6-20.20080927.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by ncurses-5.6-20.20080927.fc10.x86_64
> libtic.so.5()(64bit) is needed by ncurses-5.6-20.20080927.fc10.x86_64
> libtinfo.so.5()(64bit) is needed by ncurses-5.6-20.20080927.fc10.x86_64
> libc.so.6()(64bit) is needed by pcre-7.8-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by pcre-7.8-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by pcre-7.8-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by pcre-7.8-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by pcre-7.8-1.fc10.x86_64
> libgcc_s.so.1()(64bit) is needed by pcre-7.8-1.fc10.x86_64
> libgcc_s.so.1(GCC_3.0)(64bit) is needed by pcre-7.8-1.fc10.x86_64
> libm.so.6()(64bit) is needed by pcre-7.8-1.fc10.x86_64
> libc.so.6()(64bit) is needed by openssl-0.9.8g-11.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by openssl-0.9.8g-11.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by openssl-0.9.8g-11.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by openssl-0.9.8g-11.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by openssl-0.9.8g-11.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by openssl-0.9.8g-11.fc10.x86_64
> libdl.so.2()(64bit) is needed by openssl-0.9.8g-11.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by openssl-0.9.8g-11.fc10.x86_64
> libc.so.6()(64bit) is needed by rpm-python-4.6.0-0.rc1.7.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by rpm-python-4.6.0-0.rc1.7.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by rpm-python-4.6.0-0.rc1.7.x86_64
> libpthread.so.0()(64bit) is needed by rpm-python-4.6.0-0.rc1.7.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by rpm-python-4.6.0-0.rc1.7.x86_64
> librt.so.1()(64bit) is needed by rpm-python-4.6.0-0.rc1.7.x86_64
> libc.so.6()(64bit) is needed by policycoreutils-2.0.57-11.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by policycoreutils-2.0.57-11.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by policycoreutils-2.0.57-11.fc10.x86_64
> libc.so.6(GLIBC_2.3.3)(64bit) is needed by policycoreutils-2.0.57-11.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by policycoreutils-2.0.57-11.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by policycoreutils-2.0.57-11.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by policycoreutils-2.0.57-11.fc10.x86_64
> libdl.so.2()(64bit) is needed by policycoreutils-2.0.57-11.fc10.x86_64
> libutil.so.1()(64bit) is needed by policycoreutils-2.0.57-11.fc10.x86_64
> libutil.so.1(GLIBC_2.2.5)(64bit) is needed by policycoreutils-2.0.57-11.fc10.x86_64
> libc.so.6()(64bit) is needed by glibc-common-2.9-2.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by glibc-common-2.9-2.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by glibc-common-2.9-2.x86_64
> libdl.so.2()(64bit) is needed by glibc-common-2.9-2.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by glibc-common-2.9-2.x86_64
> libc.so.6()(64bit) is needed by gdbm-1.8.0-29.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by gdbm-1.8.0-29.fc10.x86_64
> libc.so.6()(64bit) is needed by udev-127-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by udev-127-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by udev-127-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by udev-127-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by udev-127-3.fc10.x86_64
> libc.so.6()(64bit) is needed by procps-3.2.7-21.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by procps-3.2.7-21.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by procps-3.2.7-21.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by procps-3.2.7-21.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by procps-3.2.7-21.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by procps-3.2.7-21.fc10.x86_64
> libdl.so.2()(64bit) is needed by procps-3.2.7-21.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by procps-3.2.7-21.fc10.x86_64
> libncursesw.so.5()(64bit) is needed by procps-3.2.7-21.fc10.x86_64
> libtinfo.so.5()(64bit) is needed by procps-3.2.7-21.fc10.x86_64
> libc.so.6()(64bit) is needed by acl-2.2.47-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by acl-2.2.47-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by acl-2.2.47-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by acl-2.2.47-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by acl-2.2.47-3.fc10.x86_64
> libc.so.6()(64bit) is needed by MAKEDEV-3.24-1.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by MAKEDEV-3.24-1.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by MAKEDEV-3.24-1.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by MAKEDEV-3.24-1.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by MAKEDEV-3.24-1.x86_64
> libc.so.6()(64bit) is needed by libssh2-0.18-7.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libssh2-0.18-7.fc9.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libssh2-0.18-7.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libssh2-0.18-7.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libssh2-0.18-7.fc9.x86_64
> libdl.so.2()(64bit) is needed by libssh2-0.18-7.fc9.x86_64
> libc.so.6()(64bit) is needed by gpgme-1.1.7-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by gpgme-1.1.7-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by gpgme-1.1.7-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by gpgme-1.1.7-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by gpgme-1.1.7-1.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by gpgme-1.1.7-1.fc10.x86_64
> libdl.so.2()(64bit) is needed by gpgme-1.1.7-1.fc10.x86_64
> libnsl.so.1()(64bit) is needed by gpgme-1.1.7-1.fc10.x86_64
> libpthread.so.0()(64bit) is needed by gpgme-1.1.7-1.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by gpgme-1.1.7-1.fc10.x86_64
> libc.so.6()(64bit) is needed by initscripts-8.86-1.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by initscripts-8.86-1.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by initscripts-8.86-1.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by initscripts-8.86-1.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by initscripts-8.86-1.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by initscripts-8.86-1.x86_64
> libc.so.6()(64bit) is needed by newt-python-0.52.10-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by newt-python-0.52.10-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by newt-python-0.52.10-1.fc10.x86_64
> libc.so.6()(64bit) is needed by diffutils-2.8.1-21.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by diffutils-2.8.1-21.fc9.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by diffutils-2.8.1-21.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by diffutils-2.8.1-21.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by diffutils-2.8.1-21.fc9.x86_64
> librt.so.1()(64bit) is needed by diffutils-2.8.1-21.fc9.x86_64
> librt.so.1(GLIBC_2.2.5)(64bit) is needed by diffutils-2.8.1-21.fc9.x86_64
> libc.so.6()(64bit) is needed by linux-atm-libs-2.5.0-5.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by linux-atm-libs-2.5.0-5.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by linux-atm-libs-2.5.0-5.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by linux-atm-libs-2.5.0-5.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by linux-atm-libs-2.5.0-5.x86_64
> libresolv.so.2()(64bit) is needed by linux-atm-libs-2.5.0-5.x86_64
> libresolv.so.2(GLIBC_2.2.5)(64bit) is needed by linux-atm-libs-2.5.0-5.x86_64
> libc.so.6()(64bit) is needed by chkconfig-1.3.38-1.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by chkconfig-1.3.38-1.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by chkconfig-1.3.38-1.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by chkconfig-1.3.38-1.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by chkconfig-1.3.38-1.x86_64
> libc.so.6()(64bit) is needed by libidn-0.6.14-8.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libidn-0.6.14-8.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libidn-0.6.14-8.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libidn-0.6.14-8.x86_64
> libc.so.6()(64bit) is needed by module-init-tools-3.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by module-init-tools-3.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by module-init-tools-3.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by module-init-tools-3.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by module-init-tools-3.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by module-init-tools-3.5-3.fc10.x86_64
> libc.so.6()(64bit) is needed by libksba-1.0.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libksba-1.0.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libksba-1.0.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libksba-1.0.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libksba-1.0.4-1.fc10.x86_64
> libc.so.6()(64bit) is needed by elfutils-libelf-0.137-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by elfutils-libelf-0.137-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by elfutils-libelf-0.137-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by elfutils-libelf-0.137-3.fc10.x86_64
> libc.so.6()(64bit) is needed by compat-db45-4.5.20-5.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by compat-db45-4.5.20-5.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by compat-db45-4.5.20-5.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by compat-db45-4.5.20-5.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by compat-db45-4.5.20-5.fc10.x86_64
> libgcc_s.so.1()(64bit) is needed by compat-db45-4.5.20-5.fc10.x86_64
> libgcc_s.so.1(GCC_3.0)(64bit) is needed by compat-db45-4.5.20-5.fc10.x86_64
> libm.so.6()(64bit) is needed by compat-db45-4.5.20-5.fc10.x86_64
> libpthread.so.0()(64bit) is needed by compat-db45-4.5.20-5.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by compat-db45-4.5.20-5.fc10.x86_64
> libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by compat-db45-4.5.20-5.fc10.x86_64
> libc.so.6()(64bit) is needed by dbus-libs-1.2.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by dbus-libs-1.2.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.2)(64bit) is needed by dbus-libs-1.2.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by dbus-libs-1.2.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by dbus-libs-1.2.4-1.fc10.x86_64
> libc.so.6()(64bit) is needed by attr-2.4.43-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by attr-2.4.43-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by attr-2.4.43-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by attr-2.4.43-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by attr-2.4.43-1.fc10.x86_64
> libc.so.6()(64bit) is needed by db4-4.7.25-5.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by db4-4.7.25-5.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by db4-4.7.25-5.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by db4-4.7.25-5.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by db4-4.7.25-5.fc10.x86_64
> libpthread.so.0()(64bit) is needed by db4-4.7.25-5.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by db4-4.7.25-5.fc10.x86_64
> libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by db4-4.7.25-5.fc10.x86_64
> libc.so.6()(64bit) is needed by audit-libs-python-1.7.8-6.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by audit-libs-python-1.7.8-6.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by audit-libs-python-1.7.8-6.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by audit-libs-python-1.7.8-6.fc10.x86_64
> libc.so.6()(64bit) is needed by dhclient-12:4.0.0-30.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by dhclient-12:4.0.0-30.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by dhclient-12:4.0.0-30.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by dhclient-12:4.0.0-30.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by dhclient-12:4.0.0-30.fc10.x86_64
> libc.so.6()(64bit) is needed by mingetty-1.08-2.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by mingetty-1.08-2.fc9.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by mingetty-1.08-2.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by mingetty-1.08-2.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by mingetty-1.08-2.fc9.x86_64
> libc.so.6()(64bit) is needed by keyutils-libs-1.2-3.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by keyutils-libs-1.2-3.fc9.x86_64
> libdl.so.2()(64bit) is needed by keyutils-libs-1.2-3.fc9.x86_64
> libc.so.6()(64bit) is needed by shadow-utils-2:4.1.2-8.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by shadow-utils-2:4.1.2-8.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by shadow-utils-2:4.1.2-8.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by shadow-utils-2:4.1.2-8.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by shadow-utils-2:4.1.2-8.fc10.x86_64
> libcrypt.so.1()(64bit) is needed by shadow-utils-2:4.1.2-8.fc10.x86_64
> libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by shadow-utils-2:4.1.2-8.fc10.x86_64
> libc.so.6()(64bit) is needed by nss-3.12.2.0-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by nss-3.12.2.0-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by nss-3.12.2.0-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.2)(64bit) is needed by nss-3.12.2.0-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by nss-3.12.2.0-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by nss-3.12.2.0-3.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by nss-3.12.2.0-3.fc10.x86_64
> libdl.so.2()(64bit) is needed by nss-3.12.2.0-3.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by nss-3.12.2.0-3.fc10.x86_64
> libpthread.so.0()(64bit) is needed by nss-3.12.2.0-3.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by nss-3.12.2.0-3.fc10.x86_64
> libc.so.6()(64bit) is needed by rpm-libs-4.6.0-0.rc1.7.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by rpm-libs-4.6.0-0.rc1.7.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by rpm-libs-4.6.0-0.rc1.7.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by rpm-libs-4.6.0-0.rc1.7.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by rpm-libs-4.6.0-0.rc1.7.x86_64
> libgcc_s.so.1()(64bit) is needed by rpm-libs-4.6.0-0.rc1.7.x86_64
> libgcc_s.so.1(GCC_3.0)(64bit) is needed by rpm-libs-4.6.0-0.rc1.7.x86_64
> libgcc_s.so.1(GCC_3.3.1)(64bit) is needed by rpm-libs-4.6.0-0.rc1.7.x86_64
> libm.so.6()(64bit) is needed by rpm-libs-4.6.0-0.rc1.7.x86_64
> libpthread.so.0()(64bit) is needed by rpm-libs-4.6.0-0.rc1.7.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by rpm-libs-4.6.0-0.rc1.7.x86_64
> librt.so.1()(64bit) is needed by rpm-libs-4.6.0-0.rc1.7.x86_64
> libc.so.6()(64bit) is needed by kbd-1.12-31.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by kbd-1.12-31.fc9.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by kbd-1.12-31.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by kbd-1.12-31.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by kbd-1.12-31.fc9.x86_64
> libc.so.6()(64bit) is needed by zlib-1.2.3-18.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by zlib-1.2.3-18.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by zlib-1.2.3-18.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by zlib-1.2.3-18.fc9.x86_64
> libc.so.6()(64bit) is needed by audit-libs-1.7.8-6.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by audit-libs-1.7.8-6.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by audit-libs-1.7.8-6.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by audit-libs-1.7.8-6.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by audit-libs-1.7.8-6.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by audit-libs-1.7.8-6.fc10.x86_64
> ld-linux-x86-64.so.2()(64bit) is needed by libselinux-2.0.73-1.fc10.x86_64
> ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by libselinux-2.0.73-1.fc10.x86_64
> libc.so.6()(64bit) is needed by libselinux-2.0.73-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libselinux-2.0.73-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libselinux-2.0.73-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libselinux-2.0.73-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libselinux-2.0.73-1.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by libselinux-2.0.73-1.fc10.x86_64
> libdl.so.2()(64bit) is needed by libselinux-2.0.73-1.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by libselinux-2.0.73-1.fc10.x86_64
> libc.so.6()(64bit) is needed by ConsoleKit-libs-0.3.0-2.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by ConsoleKit-libs-0.3.0-2.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by ConsoleKit-libs-0.3.0-2.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by ConsoleKit-libs-0.3.0-2.fc10.x86_64
> libc.so.6()(64bit) is needed by passwd-0.75-2.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by passwd-0.75-2.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by passwd-0.75-2.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by passwd-0.75-2.fc9.x86_64
> libcrypt.so.1()(64bit) is needed by passwd-0.75-2.fc9.x86_64
> libdl.so.2()(64bit) is needed by passwd-0.75-2.fc9.x86_64
> libc.so.6()(64bit) is needed by dbus-1.2.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by dbus-1.2.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.2)(64bit) is needed by dbus-1.2.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by dbus-1.2.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by dbus-1.2.4-1.fc10.x86_64
> libpthread.so.0()(64bit) is needed by dbus-1.2.4-1.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by dbus-1.2.4-1.fc10.x86_64
> libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by dbus-1.2.4-1.fc10.x86_64
> libc.so.6()(64bit) is needed by pth-2.0.7-7.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by pth-2.0.7-7.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by pth-2.0.7-7.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by pth-2.0.7-7.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by pth-2.0.7-7.x86_64
> libc.so.6()(64bit) is needed by libxml2-2.7.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libxml2-2.7.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libxml2-2.7.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.2)(64bit) is needed by libxml2-2.7.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libxml2-2.7.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libxml2-2.7.2-1.fc10.x86_64
> libdl.so.2()(64bit) is needed by libxml2-2.7.2-1.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by libxml2-2.7.2-1.fc10.x86_64
> libm.so.6()(64bit) is needed by libxml2-2.7.2-1.fc10.x86_64
> libm.so.6(GLIBC_2.2.5)(64bit) is needed by libxml2-2.7.2-1.fc10.x86_64
> libc.so.6()(64bit) is needed by libgpg-error-1.6-2.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libgpg-error-1.6-2.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libgpg-error-1.6-2.x86_64
> libc.so.6()(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libdl.so.2()(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libm.so.6()(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libm.so.6(GLIBC_2.2.5)(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libpthread.so.0()(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libutil.so.1()(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libutil.so.1(GLIBC_2.2.5)(64bit) is needed by python-libs-2.5.2-1.fc10.x86_64
> libc.so.6()(64bit) is needed by e2fsprogs-1.41.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by e2fsprogs-1.41.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by e2fsprogs-1.41.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by e2fsprogs-1.41.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by e2fsprogs-1.41.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by e2fsprogs-1.41.3-2.fc10.x86_64
> libc.so.6()(64bit) is needed by libselinux-python-2.0.73-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libselinux-python-2.0.73-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libselinux-python-2.0.73-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libselinux-python-2.0.73-1.fc10.x86_64
> libc.so.6()(64bit) is needed by dirmngr-1.0.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by dirmngr-1.0.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by dirmngr-1.0.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by dirmngr-1.0.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by dirmngr-1.0.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by dirmngr-1.0.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by dirmngr-1.0.2-1.fc10.x86_64
> libdl.so.2()(64bit) is needed by dirmngr-1.0.2-1.fc10.x86_64
> libnsl.so.1()(64bit) is needed by dirmngr-1.0.2-1.fc10.x86_64
> libc.so.6()(64bit) is needed by grep-2.5.1a-61.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by grep-2.5.1a-61.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by grep-2.5.1a-61.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by grep-2.5.1a-61.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by grep-2.5.1a-61.fc10.x86_64
> libc.so.6()(64bit) is needed by rpm-4.6.0-0.rc1.7.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by rpm-4.6.0-0.rc1.7.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by rpm-4.6.0-0.rc1.7.x86_64
> libm.so.6()(64bit) is needed by rpm-4.6.0-0.rc1.7.x86_64
> libpthread.so.0()(64bit) is needed by rpm-4.6.0-0.rc1.7.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by rpm-4.6.0-0.rc1.7.x86_64
> librt.so.1()(64bit) is needed by rpm-4.6.0-0.rc1.7.x86_64
> libc.so.6()(64bit) is needed by prelink-0.4.0-3.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by prelink-0.4.0-3.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by prelink-0.4.0-3.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by prelink-0.4.0-3.x86_64
> libc.so.6()(64bit) is needed by authconfig-5.4.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by authconfig-5.4.4-1.fc10.x86_64
> libresolv.so.2()(64bit) is needed by authconfig-5.4.4-1.fc10.x86_64
> libresolv.so.2(GLIBC_2.2.5)(64bit) is needed by authconfig-5.4.4-1.fc10.x86_64
> libc.so.6()(64bit) is needed by lua-5.1.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by lua-5.1.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by lua-5.1.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by lua-5.1.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by lua-5.1.4-1.fc10.x86_64
> libdl.so.2()(64bit) is needed by lua-5.1.4-1.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by lua-5.1.4-1.fc10.x86_64
> libm.so.6()(64bit) is needed by lua-5.1.4-1.fc10.x86_64
> libm.so.6(GLIBC_2.2.5)(64bit) is needed by lua-5.1.4-1.fc10.x86_64
> libncurses.so.5()(64bit) is needed by lua-5.1.4-1.fc10.x86_64
> libc.so.6()(64bit) is needed by device-mapper-1.02.27-6.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by device-mapper-1.02.27-6.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by device-mapper-1.02.27-6.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by device-mapper-1.02.27-6.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by device-mapper-1.02.27-6.fc10.x86_64
> libc.so.6()(64bit) is needed by file-4.26-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by file-4.26-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by file-4.26-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by file-4.26-3.fc10.x86_64
> libc.so.6()(64bit) is needed by libsepol-2.0.33-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libsepol-2.0.33-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libsepol-2.0.33-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libsepol-2.0.33-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libsepol-2.0.33-1.fc10.x86_64
> libc.so.6()(64bit) is needed by pygpgme-0.1-8.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by pygpgme-0.1-8.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by pygpgme-0.1-8.fc9.x86_64
> libpthread.so.0()(64bit) is needed by pygpgme-0.1-8.fc9.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by pygpgme-0.1-8.fc9.x86_64
> libc.so.6()(64bit) is needed by expat-2.0.1-5.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by expat-2.0.1-5.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by expat-2.0.1-5.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by expat-2.0.1-5.x86_64
> libc.so.6()(64bit) is needed by iputils-20071127-6.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by iputils-20071127-6.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by iputils-20071127-6.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by iputils-20071127-6.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by iputils-20071127-6.fc10.x86_64
> libresolv.so.2()(64bit) is needed by iputils-20071127-6.fc10.x86_64
> libc.so.6()(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libcrypt.so.1()(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libdl.so.2()(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libm.so.6()(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libm.so.6(GLIBC_2.2.5)(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libncursesw.so.5()(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libnsl.so.1()(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libnsl.so.1(GLIBC_2.2.5)(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libpanel.so.5()(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libpthread.so.0()(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libutil.so.1()(64bit) is needed by python-2.5.2-1.fc10.x86_64
> libc.so.6()(64bit) is needed by upstart-0.3.9-19.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by upstart-0.3.9-19.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by upstart-0.3.9-19.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by upstart-0.3.9-19.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by upstart-0.3.9-19.fc10.x86_64
> libc.so.6()(64bit) is needed by ustr-1.0.4-7.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by ustr-1.0.4-7.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by ustr-1.0.4-7.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by ustr-1.0.4-7.fc10.x86_64
> libc.so.6()(64bit) is needed by cracklib-2.8.12-2.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by cracklib-2.8.12-2.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by cracklib-2.8.12-2.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by cracklib-2.8.12-2.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by cracklib-2.8.12-2.x86_64
> libc.so.6()(64bit) is needed by libgcrypt-1.4.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libgcrypt-1.4.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libgcrypt-1.4.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libgcrypt-1.4.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libgcrypt-1.4.3-2.fc10.x86_64
> ld-linux-x86-64.so.2()(64bit) is needed by e2fsprogs-libs-1.41.3-2.fc10.x86_64
> ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by e2fsprogs-libs-1.41.3-2.fc10.x86_64
> libc.so.6()(64bit) is needed by e2fsprogs-libs-1.41.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by e2fsprogs-libs-1.41.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by e2fsprogs-libs-1.41.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by e2fsprogs-libs-1.41.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by e2fsprogs-libs-1.41.3-2.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by e2fsprogs-libs-1.41.3-2.fc10.x86_64
> libdl.so.2()(64bit) is needed by e2fsprogs-libs-1.41.3-2.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by e2fsprogs-libs-1.41.3-2.fc10.x86_64
> libpthread.so.0()(64bit) is needed by e2fsprogs-libs-1.41.3-2.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by e2fsprogs-libs-1.41.3-2.fc10.x86_64
> libc.so.6()(64bit) is needed by vim-minimal-2:7.2.025-2.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by vim-minimal-2:7.2.025-2.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by vim-minimal-2:7.2.025-2.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by vim-minimal-2:7.2.025-2.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by vim-minimal-2:7.2.025-2.fc10.x86_64
> libm.so.6()(64bit) is needed by vim-minimal-2:7.2.025-2.fc10.x86_64
> libncurses.so.5()(64bit) is needed by vim-minimal-2:7.2.025-2.fc10.x86_64
> libtinfo.so.5()(64bit) is needed by vim-minimal-2:7.2.025-2.fc10.x86_64
> libc.so.6()(64bit) is needed by bzip2-libs-1.0.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by bzip2-libs-1.0.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by bzip2-libs-1.0.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by bzip2-libs-1.0.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by bzip2-libs-1.0.5-3.fc10.x86_64
> libc.so.6()(64bit) is needed by libcurl-7.18.2-7.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libcurl-7.18.2-7.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libcurl-7.18.2-7.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libcurl-7.18.2-7.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libcurl-7.18.2-7.fc10.x86_64
> libdl.so.2()(64bit) is needed by libcurl-7.18.2-7.fc10.x86_64
> libpthread.so.0()(64bit) is needed by libcurl-7.18.2-7.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by libcurl-7.18.2-7.fc10.x86_64
> librt.so.1()(64bit) is needed by libcurl-7.18.2-7.fc10.x86_64
> librt.so.1(GLIBC_2.2.5)(64bit) is needed by libcurl-7.18.2-7.fc10.x86_64
> libc.so.6()(64bit) is needed by libsemanage-python-2.0.28-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libsemanage-python-2.0.28-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libsemanage-python-2.0.28-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libsemanage-python-2.0.28-1.fc10.x86_64
> libc.so.6()(64bit) is needed by slang-2.1.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by slang-2.1.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by slang-2.1.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by slang-2.1.4-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by slang-2.1.4-1.fc10.x86_64
> libdl.so.2()(64bit) is needed by slang-2.1.4-1.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by slang-2.1.4-1.fc10.x86_64
> libm.so.6()(64bit) is needed by slang-2.1.4-1.fc10.x86_64
> libm.so.6(GLIBC_2.2.5)(64bit) is needed by slang-2.1.4-1.fc10.x86_64
> libc.so.6()(64bit) is needed by findutils-1:4.4.0-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by findutils-1:4.4.0-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by findutils-1:4.4.0-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by findutils-1:4.4.0-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by findutils-1:4.4.0-1.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by findutils-1:4.4.0-1.fc10.x86_64
> libm.so.6()(64bit) is needed by findutils-1:4.4.0-1.fc10.x86_64
> libm.so.6(GLIBC_2.2.5)(64bit) is needed by findutils-1:4.4.0-1.fc10.x86_64
> librt.so.1()(64bit) is needed by findutils-1:4.4.0-1.fc10.x86_64
> librt.so.1(GLIBC_2.2.5)(64bit) is needed by findutils-1:4.4.0-1.fc10.x86_64
> ld-linux-x86-64.so.2()(64bit) is needed by libstdc++-4.3.2-7.x86_64
> ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) is needed by libstdc++-4.3.2-7.x86_64
> libc.so.6()(64bit) is needed by libstdc++-4.3.2-7.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libstdc++-4.3.2-7.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libstdc++-4.3.2-7.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libstdc++-4.3.2-7.x86_64
> libgcc_s.so.1()(64bit) is needed by libstdc++-4.3.2-7.x86_64
> libgcc_s.so.1(GCC_3.0)(64bit) is needed by libstdc++-4.3.2-7.x86_64
> libgcc_s.so.1(GCC_3.3)(64bit) is needed by libstdc++-4.3.2-7.x86_64
> libgcc_s.so.1(GCC_4.2.0)(64bit) is needed by libstdc++-4.3.2-7.x86_64
> libm.so.6()(64bit) is needed by libstdc++-4.3.2-7.x86_64
> libm.so.6(GLIBC_2.2.5)(64bit) is needed by libstdc++-4.3.2-7.x86_64
> libc.so.6()(64bit) is needed by nspr-4.7.2-2.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by nspr-4.7.2-2.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by nspr-4.7.2-2.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by nspr-4.7.2-2.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by nspr-4.7.2-2.fc10.x86_64
> libdl.so.2()(64bit) is needed by nspr-4.7.2-2.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by nspr-4.7.2-2.fc10.x86_64
> libpthread.so.0()(64bit) is needed by nspr-4.7.2-2.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by nspr-4.7.2-2.fc10.x86_64
> libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by nspr-4.7.2-2.fc10.x86_64
> libc.so.6()(64bit) is needed by m4-1.4.11-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by m4-1.4.11-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by m4-1.4.11-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by m4-1.4.11-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by m4-1.4.11-1.fc10.x86_64
> libc.so.6()(64bit) is needed by sed-4.1.5-10.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by sed-4.1.5-10.fc9.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by sed-4.1.5-10.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by sed-4.1.5-10.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by sed-4.1.5-10.fc9.x86_64
> libc.so.6()(64bit) is needed by usermode-1.98.1-1.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by usermode-1.98.1-1.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by usermode-1.98.1-1.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by usermode-1.98.1-1.x86_64
> libcrypt.so.1()(64bit) is needed by usermode-1.98.1-1.x86_64
> libc.so.6()(64bit) is needed by device-mapper-libs-1.02.27-6.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by device-mapper-libs-1.02.27-6.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by device-mapper-libs-1.02.27-6.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by device-mapper-libs-1.02.27-6.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by device-mapper-libs-1.02.27-6.fc10.x86_64
> libc.so.6()(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libdl.so.2()(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libgcc_s.so.1()(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libgcc_s.so.1(GCC_3.0)(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libgcc_s.so.1(GCC_3.3.1)(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libpthread.so.0()(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> librt.so.1()(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> librt.so.1(GLIBC_2.2.5)(64bit) is needed by rsyslog-3.21.3-4.fc10.x86_64
> libc.so.6()(64bit) is needed by newt-0.52.10-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by newt-0.52.10-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by newt-0.52.10-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by newt-0.52.10-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by newt-0.52.10-1.fc10.x86_64
> libc.so.6()(64bit) is needed by logrotate-3.7.7-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by logrotate-3.7.7-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by logrotate-3.7.7-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by logrotate-3.7.7-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by logrotate-3.7.7-1.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by logrotate-3.7.7-1.fc10.x86_64
> libc.so.6()(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> libdl.so.2()(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> libpthread.so.0()(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> librt.so.1()(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> librt.so.1(GLIBC_2.2.5)(64bit) is needed by glib2-2.18.2-3.fc10.x86_64
> libc.so.6()(64bit) is needed by gnupg2-2.0.9-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by gnupg2-2.0.9-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by gnupg2-2.0.9-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.3)(64bit) is needed by gnupg2-2.0.9-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by gnupg2-2.0.9-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by gnupg2-2.0.9-3.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by gnupg2-2.0.9-3.fc10.x86_64
> libdl.so.2()(64bit) is needed by gnupg2-2.0.9-3.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by gnupg2-2.0.9-3.fc10.x86_64
> libnsl.so.1()(64bit) is needed by gnupg2-2.0.9-3.fc10.x86_64
> libresolv.so.2()(64bit) is needed by gnupg2-2.0.9-3.fc10.x86_64
> libresolv.so.2(GLIBC_2.2.5)(64bit) is needed by gnupg2-2.0.9-3.fc10.x86_64
> libc.so.6()(64bit) is needed by libvolume_id-127-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libvolume_id-127-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libvolume_id-127-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libvolume_id-127-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libvolume_id-127-3.fc10.x86_64
> libc.so.6()(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libcrypt.so.1()(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libdl.so.2()(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libnsl.so.1()(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libnsl.so.1(GLIBC_2.2.5)(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libutil.so.1()(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libutil.so.1(GLIBC_2.2.5)(64bit) is needed by pam-1.0.2-2.fc10.x86_64
> libc.so.6()(64bit) is needed by efibootmgr-0.5.4-4.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by efibootmgr-0.5.4-4.fc9.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by efibootmgr-0.5.4-4.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by efibootmgr-0.5.4-4.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by efibootmgr-0.5.4-4.fc9.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by efibootmgr-0.5.4-4.fc9.x86_64
> libc.so.6()(64bit) is needed by bzip2-1.0.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by bzip2-1.0.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by bzip2-1.0.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by bzip2-1.0.5-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by bzip2-1.0.5-3.fc10.x86_64
> libc.so.6()(64bit) is needed by libuser-0.56.9-1.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libuser-0.56.9-1.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libuser-0.56.9-1.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libuser-0.56.9-1.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libuser-0.56.9-1.x86_64
> libcrypt.so.1()(64bit) is needed by libuser-0.56.9-1.x86_64
> libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by libuser-0.56.9-1.x86_64
> libdl.so.2()(64bit) is needed by libuser-0.56.9-1.x86_64
> libc.so.6()(64bit) is needed by yum-metadata-parser-1.1.2-10.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by yum-metadata-parser-1.1.2-10.fc10.x86_64
> libpthread.so.0()(64bit) is needed by yum-metadata-parser-1.1.2-10.fc10.x86_64
> libc.so.6()(64bit) is needed by file-libs-4.26-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by file-libs-4.26-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by file-libs-4.26-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by file-libs-4.26-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by file-libs-4.26-3.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by file-libs-4.26-3.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by file-libs-4.26-3.fc10.x86_64
> libc.so.6()(64bit) is needed by sysvinit-tools-2.86-24.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by sysvinit-tools-2.86-24.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by sysvinit-tools-2.86-24.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by sysvinit-tools-2.86-24.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by sysvinit-tools-2.86-24.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by sysvinit-tools-2.86-24.x86_64
> libcrypt.so.1()(64bit) is needed by sysvinit-tools-2.86-24.x86_64
> libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by sysvinit-tools-2.86-24.x86_64
> libc.so.6()(64bit) is needed by popt-1.13-4.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by popt-1.13-4.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by popt-1.13-4.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by popt-1.13-4.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by popt-1.13-4.fc10.x86_64
> libc.so.6()(64bit) is needed by pinentry-0.7.4-5.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by pinentry-0.7.4-5.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by pinentry-0.7.4-5.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by pinentry-0.7.4-5.fc9.x86_64
> libncurses.so.5()(64bit) is needed by pinentry-0.7.4-5.fc9.x86_64
> libtinfo.so.5()(64bit) is needed by pinentry-0.7.4-5.fc9.x86_64
> libc.so.6()(64bit) is needed by gamin-0.1.9-6.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by gamin-0.1.9-6.fc10.x86_64
> libc.so.6()(64bit) is needed by readline-5.2-13.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by readline-5.2-13.fc9.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by readline-5.2-13.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by readline-5.2-13.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by readline-5.2-13.fc9.x86_64
> libtinfo.so.5()(64bit) is needed by readline-5.2-13.fc9.x86_64
> libc.so.6()(64bit) is needed by bash-3.2-29.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by bash-3.2-29.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by bash-3.2-29.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by bash-3.2-29.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by bash-3.2-29.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by bash-3.2-29.fc10.x86_64
> libdl.so.2()(64bit) is needed by bash-3.2-29.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by bash-3.2-29.fc10.x86_64
> libtinfo.so.5()(64bit) is needed by bash-3.2-29.fc10.x86_64
> libc.so.6()(64bit) is needed by psmisc-22.6-8.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by psmisc-22.6-8.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by psmisc-22.6-8.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by psmisc-22.6-8.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by psmisc-22.6-8.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by psmisc-22.6-8.fc10.x86_64
> libtinfo.so.5()(64bit) is needed by psmisc-22.6-8.fc10.x86_64
> libc.so.6()(64bit) is needed by gawk-3.1.5-18.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by gawk-3.1.5-18.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by gawk-3.1.5-18.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by gawk-3.1.5-18.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by gawk-3.1.5-18.fc10.x86_64
> libdl.so.2()(64bit) is needed by gawk-3.1.5-18.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by gawk-3.1.5-18.fc10.x86_64
> libm.so.6()(64bit) is needed by gawk-3.1.5-18.fc10.x86_64
> libm.so.6(GLIBC_2.2.5)(64bit) is needed by gawk-3.1.5-18.fc10.x86_64
> libc.so.6()(64bit) is needed by curl-7.18.2-7.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by curl-7.18.2-7.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by curl-7.18.2-7.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by curl-7.18.2-7.fc10.x86_64
> librt.so.1()(64bit) is needed by curl-7.18.2-7.fc10.x86_64
> librt.so.1(GLIBC_2.2.5)(64bit) is needed by curl-7.18.2-7.fc10.x86_64
> libc.so.6()(64bit) is needed by net-tools-1.60-91.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by net-tools-1.60-91.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by net-tools-1.60-91.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by net-tools-1.60-91.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by net-tools-1.60-91.fc10.x86_64
> libc.so.6()(64bit) is needed by libselinux-utils-2.0.73-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libselinux-utils-2.0.73-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libselinux-utils-2.0.73-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libselinux-utils-2.0.73-1.fc10.x86_64
> libc.so.6()(64bit) is needed by libacl-2.2.47-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libacl-2.2.47-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libacl-2.2.47-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libacl-2.2.47-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libacl-2.2.47-3.fc10.x86_64
> libc.so.6()(64bit) is needed by openldap-2.4.12-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by openldap-2.4.12-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by openldap-2.4.12-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by openldap-2.4.12-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by openldap-2.4.12-1.fc10.x86_64
> libpthread.so.0()(64bit) is needed by openldap-2.4.12-1.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by openldap-2.4.12-1.fc10.x86_64
> libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by openldap-2.4.12-1.fc10.x86_64
> libresolv.so.2()(64bit) is needed by openldap-2.4.12-1.fc10.x86_64
> libresolv.so.2(GLIBC_2.2.5)(64bit) is needed by openldap-2.4.12-1.fc10.x86_64
> libc.so.6()(64bit) is needed by libsemanage-2.0.28-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libsemanage-2.0.28-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libsemanage-2.0.28-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libsemanage-2.0.28-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libsemanage-2.0.28-1.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by libsemanage-2.0.28-1.fc10.x86_64
> libc.so.6()(64bit) is needed by ethtool-6-1.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by ethtool-6-1.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by ethtool-6-1.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by ethtool-6-1.fc9.x86_64
> libc.so.6()(64bit) is needed by cpio-2.9.90-2.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by cpio-2.9.90-2.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by cpio-2.9.90-2.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by cpio-2.9.90-2.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by cpio-2.9.90-2.fc10.x86_64
> libc.so.6()(64bit) is needed by checkpolicy-2.0.16-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by checkpolicy-2.0.16-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by checkpolicy-2.0.16-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by checkpolicy-2.0.16-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by checkpolicy-2.0.16-3.fc10.x86_64
> libc.so.6()(64bit) is needed by util-linux-ng-2.14.1-3.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by util-linux-ng-2.14.1-3.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by util-linux-ng-2.14.1-3.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by util-linux-ng-2.14.1-3.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by util-linux-ng-2.14.1-3.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by util-linux-ng-2.14.1-3.fc10.x86_64
> libcrypt.so.1()(64bit) is needed by util-linux-ng-2.14.1-3.fc10.x86_64
> libncursesw.so.5()(64bit) is needed by util-linux-ng-2.14.1-3.fc10.x86_64
> libtinfo.so.5()(64bit) is needed by util-linux-ng-2.14.1-3.fc10.x86_64
> libutil.so.1()(64bit) is needed by util-linux-ng-2.14.1-3.fc10.x86_64
> libutil.so.1(GLIBC_2.2.5)(64bit) is needed by util-linux-ng-2.14.1-3.fc10.x86_64
> libc.so.6()(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libdl.so.2()(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libm.so.6()(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libm.so.6(GLIBC_2.2.5)(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libpthread.so.0()(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libresolv.so.2()(64bit) is needed by iproute-2.6.26-1.fc10.x86_64
> libc.so.6()(64bit) is needed by info-4.12-4.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by info-4.12-4.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by info-4.12-4.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by info-4.12-4.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by info-4.12-4.fc10.x86_64
> libncurses.so.5()(64bit) is needed by info-4.12-4.fc10.x86_64
> libtinfo.so.5()(64bit) is needed by info-4.12-4.fc10.x86_64
> libc.so.6()(64bit) is needed by libcap-2.10-2.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libcap-2.10-2.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by libcap-2.10-2.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by libcap-2.10-2.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libcap-2.10-2.fc10.x86_64
> libc.so.6(GLIBC_2.8)(64bit) is needed by libcap-2.10-2.fc10.x86_64
> libc.so.6()(64bit) is needed by hdparm-8.6-1.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by hdparm-8.6-1.fc9.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by hdparm-8.6-1.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by hdparm-8.6-1.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by hdparm-8.6-1.fc9.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by hdparm-8.6-1.fc9.x86_64
> libc.so.6()(64bit) is needed by sqlite-3.5.9-2.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by sqlite-3.5.9-2.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by sqlite-3.5.9-2.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by sqlite-3.5.9-2.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by sqlite-3.5.9-2.fc10.x86_64
> libdl.so.2()(64bit) is needed by sqlite-3.5.9-2.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by sqlite-3.5.9-2.fc10.x86_64
> libpthread.so.0()(64bit) is needed by sqlite-3.5.9-2.fc10.x86_64
> libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by sqlite-3.5.9-2.fc10.x86_64
> libc.so.6()(64bit) is needed by krb5-libs-1.6.3-16.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.6.3-16.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by krb5-libs-1.6.3-16.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by krb5-libs-1.6.3-16.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by krb5-libs-1.6.3-16.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by krb5-libs-1.6.3-16.fc10.x86_64
> libdl.so.2()(64bit) is needed by krb5-libs-1.6.3-16.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.6.3-16.fc10.x86_64
> libresolv.so.2()(64bit) is needed by krb5-libs-1.6.3-16.fc10.x86_64
> libresolv.so.2(GLIBC_2.2.5)(64bit) is needed by krb5-libs-1.6.3-16.fc10.x86_64
> libc.so.6()(64bit) is needed by coreutils-6.12-17.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by coreutils-6.12-17.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by coreutils-6.12-17.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by coreutils-6.12-17.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by coreutils-6.12-17.fc10.x86_64
> libc.so.6(GLIBC_2.6)(64bit) is needed by coreutils-6.12-17.fc10.x86_64
> libc.so.6(GLIBC_2.7)(64bit) is needed by coreutils-6.12-17.fc10.x86_64
> librt.so.1()(64bit) is needed by coreutils-6.12-17.fc10.x86_64
> librt.so.1(GLIBC_2.2.5)(64bit) is needed by coreutils-6.12-17.fc10.x86_64
> libc.so.6()(64bit) is needed by ed-1.1-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by ed-1.1-1.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by ed-1.1-1.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by ed-1.1-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by ed-1.1-1.fc10.x86_64
> libc.so.6()(64bit) is needed by cyrus-sasl-lib-2.1.22-19.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by cyrus-sasl-lib-2.1.22-19.fc10.x86_64
> libc.so.6(GLIBC_2.3)(64bit) is needed by cyrus-sasl-lib-2.1.22-19.fc10.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by cyrus-sasl-lib-2.1.22-19.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by cyrus-sasl-lib-2.1.22-19.fc10.x86_64
> libcrypt.so.1()(64bit) is needed by cyrus-sasl-lib-2.1.22-19.fc10.x86_64
> libdl.so.2()(64bit) is needed by cyrus-sasl-lib-2.1.22-19.fc10.x86_64
> libdl.so.2(GLIBC_2.2.5)(64bit) is needed by cyrus-sasl-lib-2.1.22-19.fc10.x86_64
> libresolv.so.2()(64bit) is needed by cyrus-sasl-lib-2.1.22-19.fc10.x86_64
> libc.so.6()(64bit) is needed by libattr-2.4.43-1.fc10.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by libattr-2.4.43-1.fc10.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by libattr-2.4.43-1.fc10.x86_64
> libc.so.6()(64bit) is needed by setserial-2.17-22.fc9.x86_64
> libc.so.6(GLIBC_2.2.5)(64bit) is needed by setserial-2.17-22.fc9.x86_64
> libc.so.6(GLIBC_2.3.4)(64bit) is needed by setserial-2.17-22.fc9.x86_64
> libc.so.6(GLIBC_2.4)(64bit) is needed by setserial-2.17-22.fc9.x86_64
> Complete!
> (1, [u'Please report this error in http://yum.baseurl.org/report'])
> chroot: cannot run command `rm': No such file or directory
> chroot: cannot run command `rm': No such file or directory


-- 
Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
virt-df lists disk usage of guests without needing to install any
software inside the virtual machine.  Supports Linux and Windows.
http://et.redhat.com/~rjones/virt-df/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]