[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] Problem with virt-install and KVM



On 10-11-11 11:50 AM, Cole Robinson wrote:
>> 2) When I try to specify >1 CPU, the install of the Fedora 14 VM hangs.
>> This is where I am unsure of where to create the bug report. How can I
>> tell if this is a bug with the VM or a bug with the hypervisor?
>>
>> I forgot last night to mark where is hung, but it was very early in the
>> install process; Before even Fedora's usual blue-background prompt for
>> the language and keyboard type. I believe it was at or just after a line
>> about the serial port. I will screen capture it tonight and post a
>> follow-up.
>>
>> Also, this hang happened when provisioning via 'virt-manager' when
>> specifying >1 CPU.
>>
> 
> I would file a bug against KVM. Include the simplest virt-install
> command line that reproduces (--nodisks, --location pointing to a public
> URL, no kickstart, etc.) as well as the --debug output and
> /var/log/libvirt/qemu/$vmname.log
> 
> Thanks,
> Cole

https://bugzilla.redhat.com/show_bug.cgi?id=652489

I got home and tried to change the existing, successfully installed VM
to use 3 CPUs my editing and redefining the XML for the VM. That hung as
well, so I don't think it really has anything to do with virt-install
per-se. Let me know via the bug or here if there is more that I can do.

-- 
Digimer
E-Mail: digimer alteeve com
AN!Whitepapers: http://alteeve.com
Node Assassin:  http://nodeassassin.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]