[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] floppy and libvirt 0.8.1

On 09/27/2010 09:05 AM, David Cure wrote:
>                Hello,                                                                       
> 	With libvirt 0.8.1/virtinst 0.500.3 and Windows server guest, I
> can't have anymore floppy (it works with libvirt 0.6.5/virtinst
> 0.500.0). I use this parameter to create it with virt-install : 
> --disk path=/root/virtio-drivers-1.0.0.vfd,device=floppy                                     
>         and have this in the xml definition file :
>     <disk type='file' device='floppy'>
>       <source file='/root/virtio-drivers-1.0.0.vfd'/>
>       <target dev='fda' bus='fdc'/>
>       <address type='drive' controller='0' bus='0' unit='0'/>
>     </disk>
>         Any idea ?
>         David.

What exactly doesn't work? The floppy doesn't show up in the guest, the
guest fails to boot, something else? Any error messages in

The XML looks like it is being generated correctly, so this is likely a
libvirt or qemu issue. I'd recommend filing a bug report with your distro.

- Cole

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]