[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[virt-tools-list] Virt-manager freezes when I try to open a remote qemu+ssh connection



Hi,

I have 3 KVM production servers, running on NICs 192.168.1.2, 192.168.1.3 and 192.168.1.4. All these servers runs on ubuntu 10.04 LTS and libvirt 0.7.5.

I also have a simple personal computer, that I use to manage my 3 production servers. This PC was running OK with ubuntu 11.04, dunno what libvirt version and virt-manager 0.8.7  until two weeks ago, when I decided to format him and install Centos 6 and Fedora 15, just for kicks. With Centos 6.0 and it's default virt-manager version, I was able to connect to one of my servers, identified with IP 192.168.1.4. But when I try to connect to one of the other servers, virt-manager freezes. If I kill the aplication and start it again, it fails to connect to any of my 3 hypervisors. It's necessary to reboot the system in order to be able to open my 192.168.1.4 server again.

This same problem ocurred in Fedora 15 (with both virt-manager 0.8.7 and 0.9.0). Today I reinstalled ubuntu 11.04 in this machine (missed unity so much), but the same error that ocurred to Centos 6 and Fedora 15 is happening on Ubuntu. I'm using Ubuntu 11.04 64bits with kernel 2.6.38, libvirtd 0.8.8 and virt-manager 0.8.7.

I can succesfully connect to these 3 servers using virsh. I'm attaching to this e-mail a log, showing my succesful attempts to connect to these servers using virsh, and then listing the virtual machines of these servers. Then I run virt-manager, connect to 192.168.1.4 server, everything runs fine, and then I finnally try to connect to 192.168.1.3 server. Virt-manager freezes and I show in terminal the output of /home/lamps/.virt-manager/virt-manager.log

Can someone help me?

Thanks in advance and, once again, sorry for the broken english,

-----
Att,
Bruno Santana

Attachment: virt-manager-freezing-log-20110801
Description: Binary data


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]