[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] libguestfs-1.12.2 has unmet build dep for Ubuntu 11.04



On Tue, Aug 02, 2011 at 04:11:42PM -0400, Whit Blauvelt wrote:
> # debuild -uc -us
> 
> leads to:
> 
> dpkg-checkbuilddeps: Unmet build dependencies: febootstrap (>= 3.2)
> 
> The febootstrap in Ubuntu 11.04 is 2.7-0.1, with no other version on offer.

Every libguestfs >= 1.7.something needs febootstrap >= 3.something.

We provide packages of both for Debian 6, and instructions in case you
need to build packages for another release:

http://libguestfs.org/download/binaries/debian-packages/

Rich.

-- 
Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
virt-df lists disk usage of guests without needing to install any
software inside the virtual machine.  Supports Linux and Windows.
http://et.redhat.com/~rjones/virt-df/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]