[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[virt-tools-list] [PATCH 0 of 2] virt-manager: update password support (Spice + expire)



Hi,

The first patch adds password support for Spice viewer, which was
recently merged in virt-manager (nice, thanks!).

The second patch adds password expiration for QEMU vnc/spice, and
requires a few patches in libvirt and python-virtinst which I just
sent in the respective mailing lists.

regards


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]