[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] network problem



2011/1/26 Alexander Nagel <alexander acwn de>:
> Hi,
>
> i'm new in kvm and about to try out kvm and virt-manager. So far it works,
> but i have a network issue. When i want to start the default network config,
> i get this error:
>
> Traceback (most recent call last):
>  File "/usr/share/virt-manager/virtManager/host.py", line 401, in
> start_network
>    net.start()
>  File "/usr/share/virt-manager/virtManager/network.py", line 97, in start
>    self.net.create()
>  File "/usr/lib/python2.6/dist-packages/libvirt.py", line 866, in create
>    if ret == -1: raise libvirtError ('virNetworkCreate() failed', net=self)
> libvirtError: internal error '/sbin/iptables --table filter --delete INPUT
> --in-interface virbr0 --protocol udp --destination-port 69 --jump ACCEPT'
> exited with non-zero status 1 and signal 0: iptables: Bad rule (does a
> matching rule exist in that chain?).
>
> I expected that the bridge is configured.
>
> I also found a bug at:
> https://bugs.launchpad.net/ubuntu/+source/libvirt/+bug/668043
>
> I'm running a Debian Squeeze here. If you need more info, please ask.
> Has someone an idea how i can solve this issue?
>
> greets
> Alexander

The problem is known and has been fixed in libvirt 0.8.5 by this commit:

http://libvirt.org/git/?p=libvirt.git;a=commit;h=0111cebb5a430b67e6579efe0a0bc0b39d6002c3

Matthias


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]