[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] virt-viewer 0.2.0, as listed on virt-manager download page



On Tue, Jul 12, 2011 at 09:57:33AM -0700, Jason Helfman thus spake:
On Tue, Jul 12, 2011 at 09:57:16AM +0100, Daniel P. Berrange thus spake:
On Mon, Jul 11, 2011 at 11:31:06AM -0700, Jason Helfman wrote:
On Mon, Jul 11, 2011 at 02:43:52PM +0100, Richard W.M. Jones thus spake:
>On Sat, Jul 09, 2011 at 12:02:00PM -0700, Jason Helfman wrote:
>>Hi,
>>
>>Is this the most recent "official" release, as listed on the webpage for
>>download on virt-manager.org?
>>
>>According to the sources directory there is a newer release:
>> virt-viewer-0.3.1
>
>The web page is wrong.  The latest version does appear to be 0.3.1.
>
>Rich.
>

Thanks! And for some reason, I am unable to configure the build of the tool
to install locale data to /usr/local/share/locale.
It keeps wanting to go to /usr/local/lib/locale.

$PREFIX/share/locale is the standard location, if you don't want that,
IIRC you'll need to override the 'itlocaledir' variable at make install
time.

Daniel

This worked, and thank you! However, using --disable-nls still builds and
installs the locale files.


I am not sure of the conditions that made this work before, as I did it just
prior to a meeting, but would like to get this worked out before updating
the port, as I am finding some inconsistencies.

I found this only worked if I had installation of NLS disabled, and it still
didn't go to the correct place.

checking whether NLS is requested... no
installing de.gmo as /usr/local/lib/locale/de/LC_MESSAGES/virt-viewer.mo
...

If I had NLS enabled:
===>  Configuring for virt-viewer-0.4.0
configure: error: unrecognized option:
`--itlocaledir=/usr/local/share/locale'
Try `./configure --help' for more information

Can this please be looked at?
Thanks!
-Jason

--
Jason Helfman
System Administrator
experts-exchange.com
http://www.experts-exchange.com/M_4830110.html
E4AD 7CF1 1396 27F6 79DD  4342 5E92 AD66 8C8C FBA5


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]