[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] virt-v2v error on Fedora 15 to rhev



On 12/06/11 19:38, Gianluca Cecchi wrote:
On Sun, Jun 12, 2011 at 7:32 PM, Richard W.M. Jones  wrote:


Probably this bug and solution:

https://bugzilla.redhat.com/show_bug.cgi?id=671353#c1

Rich.

Thanks; in the mean time I found the bug too.
Going ahed I also noticed (from the manual) that virt-v2v perl script
has to be run from the virt v2v tools channel and probably could not
be the version of virt-v2v offered by F15
(could anyone confirm this?)
So I configured a server wit this channel and also installed the
virtio-win-1.0.1-3.52454.el5.noarch.rpm package from the same channel.

And finally I got:
virt-v2v: wxp_r815 configured with virtio drivers

But I then encountered this bug, about sparse files:
https://bugzilla.redhat.com/show_bug.cgi?id=647029

This is fixed in upstream virt-v2v, and in the version in RHEL 6.1. It'll also be fixed in the version in RHEL 5.7.

after applying the workaround inside the comments I go ahead but I
still get the error in attached picture while creating the template
during the import phase...
more to dig...
I don't know if the data storage domain being an Iscsi one could
influence the error.

That's probably this bug, which is also fixed upstream and in RHEL 6.1/5.7:

https://bugzilla.redhat.com/show_bug.cgi?id=676323

Tried some times but always I get it. In one occasion I also got an
EIO error code in storage domain during import that caused a centos vm
to go in paused mode...
not good. I'm going to analyze eventually errors on EQL side...

Matt
--
Matthew Booth, RHCA, RHCSS
Red Hat Engineering, Virtualisation Team

GPG ID:  D33C3490
GPG FPR: 3733 612D 2D05 5458 8A8A 1600 3441 EA19 D33C 3490


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]