[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] virt-manger: KVM is not available.



>> >> On 05/01/2011 05:26 PM, Florian Lindner wrote:
>> >>> Hello!
>> >>>
>> >>> I have a problem with virt-manage saying my KVM wasn't available.
>> >>>
>> >>> System is Archlinux, libvirtd 0.9.0, Kernel 2.6.38.
>> >>> CPU is a Phenom X4, supports virtualization.
>> >>>
I see to recall that on Arch I could only get kvm support to work if I
used the qemu-kvm package. The package is not very different from the
qemu package, but does install a couple of extra things, like a
/usr/bin/qemu-kvm symlink, /usr/bin/qemu symlink and /usr/bin/kvm
symlink. I don't know why we still have two packages...


-- 
Jon Nordby - www.jonnor.com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]