[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] Error saving / shuting down VM



On Tue, May 10, 2011 at 03:16:45PM -0300, Bruno Lamps wrote:
> The server I have in production is running ubuntu 10.04. Libvirt
> version is 0.7.5. I don't think that an apt-get update will bring me
> the libvirt 0.9, am I right?

http://packages.ubuntu.com/search?keywords=libvirt

It seems that 0.7.5 is the latest, unless you manually add the
maverick repository and use apt pinning.  You may not be happy with
using extra repos and/or pinning in production.

http://jaqque.sbih.org/kplug/apt-pinning.html

> So what else can I do? Is is safe to manually compile libvirt 0.9?
> What packages from ftp://libvirt.org/libvirt/ should I download?
> Does anyone knows if ubuntu 11.04 server comes with libvirt 0.9?

As you can see from the link above, the latest libvirt is 0.8.8.

You could compile from source or rebuild the debian package ...

Rich.

-- 
Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones
virt-top is 'top' for virtual machines.  Tiny program with many
powerful monitoring features, net stats, disk stats, logging, etc.
http://et.redhat.com/~rjones/virt-top


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]