[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] installing from iso image problem



On 02/07/2012 09:50 AM, Gergely Buday wrote:
>> Hmm. As root, what's the output of
>>
>>  virsh --connect xen:/// list --all
> 
>  Id Name                 State
> ----------------------------------
>   - MobileOtp            shut off
>   - MobileOtp2           shut off
>   - MobileOtp3           shut off
> 
>>  virsh --connect xen:/// dumpxml <your-vm-name>
> 
> <domain type='xen'>
>   <name> </name>
>   <uuid>b4e5f10b-c69f-3c7b-03d2-e63b6bb855a8</uuid>
>   <description></description>
>   <memory>1048576</memory>
>   <currentMemory>819200</currentMemory>
>   <vcpu>1</vcpu>
>   <os>
>     <type>hvm</type>
>     <loader>/usr/lib/xen/boot/hvmloader</loader>
>     <kernel></kernel>
>   </os>
>   <features>
>     <acpi/>
>     <apic/>
>     <pae/>
>   </features>
>   <clock offset='utc'/>
>   <on_poweroff>destroy</on_poweroff>
>   <on_reboot>restart</on_reboot>
>   <on_crash>restart</on_crash>
>   <devices>
>     <emulator>/usr/lib64/xen/bin/qemu-dm</emulator>
>     <disk type='file' device='disk'>
>       <driver name='file'/>
>       <source file='/home/gergoe/images/third.img'/>
>       <target dev='hda' bus='ide'/>
>     </disk>
>     <disk type='file' device='cdrom'>
>       <target dev='hdc' bus='ide'/>
>       <readonly/>
>     </disk>
>     <interface type='bridge'>
>       <mac address='00:16:3e:9a:3f:42'/>
>       <source bridge='virbr0'/>
>       <script path='vif-bridge'/>
>       <target dev='vif-1.0'/>
>     </interface>
>     <serial type='pty'>
>       <target port='0'/>
>     </serial>
>     <console type='pty'>
>       <target type='serial' port='0'/>
>     </console>
>     <input type='tablet' bus='usb'/>
>     <input type='mouse' bus='ps2'/>
>     <graphics type='vnc' port='-1' autoport='yes' keymap='en-us'/>
>     <sound model='es1370'/>
>   </devices>
> </domain>
> 
> I reduced memory to 800M to be sure that I have that. I configured -1G
> in grub.conf so in theory 1G is at hand for Xen domains.
> 
> - Gergely

Hmm, okay, so when you start virt-manager, MobileOtp3 isn't listed? Is that
also the name you were using for a new VM that threw the 'name already in use'
error?

What's the output of virt-manager --debug when reproducing the reported issue?

Thanks,
Cole


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]