[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] [PATCH libosinfo] Remove obsolete scripts for PCI/USB id conversion



On Wed, Mar 14, 2012 at 1:35 PM, Daniel P. Berrange <berrange redhat com> wrote:
> From: "Daniel P. Berrange" <berrange redhat com>
>
> The osinfo-pciids-convert and osinfo-usbids-convert scripts
> are no longer required, since we can load the data files
> natively. Remove them to avoid a runtime dep on Perl.

Never needed to use them so I can trust you that they are unneeded now. :) ACK!

-- 
Regards,

Zeeshan Ali (Khattak)
FSF member#5124


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]