[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] VM disappear when started



Thank you. I rebuild libvirt, and this issue is resolved. I guess something went wrong during last build.


On Tuesday, May 8, 2012, Alex Jia wrote:
Hi David,
Need to know your libvirt, virt-manager and python-virtinst version,
the following bug may be similar to your issue:
https://bugzilla.redhat.com/show_bug.cgi?id=786672

The issue has been fixed on python-virtinst-0.600.0-7.el6, please try
it again.

Thanks,
Alex


----- Original Message -----
From: "Xi Shen" <davidshen84 gmail com>
To: virt-tools-list redhat com
Sent: Tuesday, May 8, 2012 12:10:25 PM
Subject: [virt-tools-list] VM disappear when started

Hi,

Both the virt-manager and my xend service are on the same server. When
I first start virt-manager, and connected to my xend service, all my
non-started vms are listed. But if I start any of them, either from
the UI or from the terminal, the vm disappear immediately, and it will
remain disappear as long as the vm is running. Even restart
virt-manager will not help.

The manager worked very well previously, so I think upgrading my
system may break something. But I need some help troubleshooting this.


--
Regards,
David Shen

http://about.me/davidshen
https://twitter.com/#!/davidshen84

_______________________________________________
virt-tools-list mailing list
virt-tools-list redhat com
https://www.redhat.com/mailman/listinfo/virt-tools-list


--
Regards,
David Shen

http://about.me/davidshen
https://twitter.com/#!/davidshen84

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]