[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] [PATCH] install-scripts: Translate lang format when needed



Hey,

On Thu, Nov 15, 2012 at 02:06:55AM -0200, Fabiano Fidêncio wrote:
> Add this translation in the fedora template file because kickstarter
> script must set the language using the glib-way (eg: en_US) meanwhile
> the application must set the language using l10n standard (eg: en-US)

Sorry, haven't paid close attention to these installation series, but what
is 'l10n standard' ? Does libosinfo have an API expecting the language in
that format?

Thanks,

Christophe

Attachment: pgpqWzcxkDQaF.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]