[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] [PATCH] requires libvirt-glib >= 0.0.9 for LibvirtGLib(None) work



On 04/17/2013 04:38 AM, Guannan Ren wrote:
> ---
>  virt-manager.spec | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/virt-manager.spec b/virt-manager.spec
> index 2d95f96..69b4195 100644
> --- a/virt-manager.spec
> +++ b/virt-manager.spec
> @@ -45,7 +45,7 @@ BuildArch: noarch
>  
>  Requires: pygobject3
>  Requires: gtk3
> -Requires: libvirt-glib
> +Requires: libvirt-glib >= 0.0.9
>  Requires: gnome-python2-gconf
>  Requires: libxml2-python
>  Requires: vte
> 

Thanks, pushed now.

- Cole


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]