[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] Missing networks & Virt-Manager



On 08/02/2013 02:02 PM, Jorge Fábregas wrote:
> On 08/01/2013 05:37 PM, Jorge Fábregas wrote:
>> I know it's old but it's the latest that's out there on RHEL.  I'll try
>> it on RHEL later and I'll report back.
> 
> Ok, I tried it on RHEL 6.4 and it happens.  The issue really is that you
> have to close Virt-Manager in order for the previously created networks
> to appear.
> 
> For example, let's create two virtual networks (NAT) so that they can
> talk to each other (virbr1 with virbr2):
> 
> 1)  use "Connection Details" window to create virbr1...
> 2)  now create virbr2 but when it comes to the forward destination
> list-box the previously virbr1 doesn't appear.   You have to close
> virt-manager and reopen it in order to see the previously defined
> network.  (Not even closing/reopening the "Connection Details" window
> works).

Okay, I was a bit confused before since you mentioned restarting the host. But
the above makes more sense. virt-manager only refreshes the forward device
list in that wizard when it is first run, we should be at least doing it every
time the wizard is launched. I've fixed that upstream now but it likely won't
ever trickle into RHEL6 FWIW.

> This isn't a big deal....just wanted to let you know of the behavior.
> 

Appreciated, thanks.

- Cole


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]