[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] [virt-viewer PATCH] Make compilation work with automake 1.13



On 04.02.2013 14:51, Marc-André Lureau wrote:
> a classic by now, ack
> 
> ----- Mensaje original -----
>> Just one thing needs to be changed for virt-viewer to build with
>> automake 1.13, AM_CONFIG_HEADER is deprecated and should be
>> AC_CONFIG_HEADERS.
>> ---
>>  configure.ac | 2 +-
>>  1 file changed, 1 insertion(+), 1 deletion(-)
>>
>> diff --git a/configure.ac b/configure.ac
>> index d20e8c9..28c7bd3 100644
>> --- a/configure.ac
>> +++ b/configure.ac
>> @@ -3,7 +3,7 @@ AC_INIT(virt-viewer, 0.5.4)
>>  AC_CONFIG_SRCDIR(src/virt-viewer-main.c)
>>  AC_CONFIG_MACRO_DIR([m4])
>>  AC_CONFIG_AUX_DIR([build-aux])
>> -AM_CONFIG_HEADER(config.h)
>> +AC_CONFIG_HEADERS([config.h])
>>  dnl Make automake keep quiet about wildcards & other GNUmake-isms
>>  AM_INIT_AUTOMAKE([-Wno-portability])
>>  AC_CANONICAL_HOST
>> --

Pushed now.

Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]