[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] double characters at lilo boot prompt in KVM guest node



FWIW, I see this with one system I have when PXE booting.  Nobody else
I've talked to has seen it, and it doesn't bother me enough to try to
troubleshoot it, but I can confirm that you're not alone.

Dave

On Thu, Feb 07, 2013 at 10:29:39AM +0530, adhithacholan wrote:
> my problem is very simple,
> >> LILLOO  2233..22  bboooott::  ddddssffggssddgg  // example whatever i type here, it becomes double character.
> 
> Thanks for you response.
> 
> Regards,
> adhi.
> 
> On Thu, Feb 7, 2013 at 12:44 AM, Cole Robinson <crobinso redhat com> wrote:
> > On 02/06/2013 02:12 AM, adhithacholan wrote:
> >> hi All,
> >>         we like use text console on kvm guest node, so that we can see
> >> pxe boot menu option and bios.
> >>         we are getting strange message as below, this happened after
> >> updating to rhel6.3 .
> >>
> >> Output,
> >>
> >> SeaBIOS (version seabios-0.6.1.2-19.el6)
> >>
> >>
> >>
> >> gPXE (http://etherboot.org) - 00:03.0 C100 PCI2.10 PnP BBS PMMDFE0 10 C100
> >>
> >>
> >> Booting from Hard Disk...
> >>
> >> LI
> >> LILLOO  2233..22  bboooott::  ddddssffggssddgg
> >>
> >> Noo  ssuucchh  iimmaaggee..  [[TTaabb]]  sshhoowwss  aa  lliisstt..
> >>
> >> boooott::  lliinnuuxx       // when i typed linux
> >>
> >
> > This problem sounds completely independent of virt-manager. Off hand I don't
> > know what the issue is and haven't heard of it before that I recall. I'd
> > recommend contacting RHEL support.
> >
> > - Cole
> >
> 
> 
> 
> -- 
> adhi
> 
> _______________________________________________
> virt-tools-list mailing list
> virt-tools-list redhat com
> https://www.redhat.com/mailman/listinfo/virt-tools-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]