[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [virt-tools-list] [PATCH virt-viewer] msi: learn to build a non-privileged per-user installer



On Fri, Jul 12, 2013 at 06:59:50PM +0200, Marc-André Lureau wrote:
> On Fri, Jul 12, 2013 at 5:51 PM, Daniel P. Berrange <berrange redhat com> wrote:
> > Has anyone actually asked us to provide a extra user installer ? If there
> > is no user demand for it, then I don't think we should do this, since as
> > you say, it will cause confusion as to which is best to download.
> 
> 
> It's mostly to deprecate the still around NSIS installer, for
> non-privileged CAB/ActiveX installation mechanism.
> 
> Imho, the user installer shouldn't be published, only used by those who need it.

I don't think that is really enough of a reason to add this
additional installer. The NSIS installer was always said to
be experimental / unsupported. We don't need to provide an
upgrade path for it. Just tell people to remove it & use the
primary installer.

> Also, I think it is time to remove the NSIS based installer.

Yep, that's fine.


Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]