[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[virt-tools-list] [PATCH 6/6] IPv6 support: updated spec file for no IPy



The spec file has been updated to remove the Requires for
python-IPy
Signed-off-by: Gene Czarcinski <gene czarc net>
---
 virt-manager.spec | 2 --
 1 file changed, 2 deletions(-)

diff --git a/virt-manager.spec b/virt-manager.spec
index f36f3fb..14bac4e 100644
--- a/virt-manager.spec
+++ b/virt-manager.spec
@@ -105,7 +105,6 @@ Requires: spice-gtk3
 %if %{with_guestfs}
 Requires: python-libguestfs
 %endif
-Requires: python-IPy
 Requires: python-ipaddr
 
 %if %{with_tui} == 0
@@ -176,7 +175,6 @@ Group: Applications/Emulators
 Requires: virt-manager-common = %{verrel}
 Requires: python-newt_syrup >= 0.1.2
 Requires: libuser-python
-Requires: python-IPy
 Requires: python-ipaddr
 
 %description tui
-- 
1.8.1.4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]