[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[virt-tools-list] [virt-viewer 0/4] Updates to oVirt support



Hey,

I've just released libgovirt 0.3.0 which deprecated some functions, and now let application
provide the CA cert that should be used in SSL communication. This patch series adapts
the virt-viewer code to the newer libgovirt API, and add a --ovirt-ca-file option to specify
the CA certificate that should be used.

Christophe


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]