[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Workman-devel] [PATCH 6/7] Rename get_subdivisions to get_subpartitions



On Fri, Feb 22, 2013 at 04:46:55PM -0600, Josh Poimboeuf wrote:
> Rename workman_partition_get_subdivisions() to
> workman_partition_get_subpartitions(), which is a little clearer.
> ---
>  workman/libworkman.sym      |  2 +-
>  workman/workman-partition.c | 10 +++++-----
>  workman/workman-partition.h | 13 +++++++------
>  3 files changed, 13 insertions(+), 12 deletions(-)

ACK


Daniel
-- 
|: http://berrange.com      -o-    http://www.flickr.com/photos/dberrange/ :|
|: http://libvirt.org              -o-             http://virt-manager.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: http://entangle-photo.org       -o-       http://live.gnome.org/gtk-vnc :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]