<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<script id="dpal" src="https://www.redhat.com/ma/dpal.js"></script>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Managing partitions in Linux with fdisk | Enable Sysadmin" />
<link rel="canonical" href="https://www.redhat.com/sysadmin/partitions-fdisk" />
<meta property="og:site_name" content="Enable Sysadmin" />
<meta name="twitter:card" content="photo" />
<meta name="dcterms.title" content="Managing partitions in Linux with fdisk" />
<meta name="twitter:title" content="Managing partitions in Linux with fdisk" />
<meta name="dcterms.creator" content="tcarriga" />
<meta name="twitter:description" content="From the stone age, we bring you fdisk: A still-useful tool for the modern sysadmin to be familiar with." />
<meta name="description" content="From the stone age, we bring you fdisk: A still-useful tool for the modern sysadmin to be familiar with." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.redhat.com/sysadmin/partitions-fdisk" />
<meta name="twitter:site:id" content="14627400" />
<meta property="og:title" content="Managing partitions in Linux with fdisk" />
<meta name="twitter:creator" content="@" />
<meta name="dcterms.publisher" content="Red Hat, Inc." />
<meta name="twitter:url" content="https://www.redhat.com/sysadmin/partitions-fdisk" />
<meta name="twitter:image" content="https://www.redhat.com/sysadmin/sites/default/files/styles/full/public/2020-04/fdisk%20Cropped.jpg?itok=4Y5VSWRf" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="1000" />
<meta name="twitter:image:alt" content="Red Hat, Inc." />
<meta property="og:image" content="https://www.redhat.com/sysadmin/sites/default/files/styles/full/public/2020-04/fdisk%20Cropped.jpg?itok=4Y5VSWRf" />
<meta property="og:image:secure_url" content="https://www.redhat.com/sysadmin/sites/default/files/styles/full/public/2020-04/fdisk%20Cropped.jpg?itok=4Y5VSWRf" />
<meta name="dcterms.language" content="en" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:video:width" content="600" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="https://www.redhat.com/sysadmin/sites/default/files/styles/full/public/2020-04/fdisk%20Cropped.jpg?itok=4Y5VSWRf" />
<meta property="og:updated_time" content="2020-04-28T09:05:00+0000" />
<meta property="og:street_address" content="100 East Davie Street" />
<meta property="og:locality" content="Raleigh" />
<meta property="og:region" content="NC" />
<meta property="og:postal_code" content="27601" />
<meta property="og:country_name" content="United States" />
<meta property="og:phone_number" content="+1 919 754 4950" />
<meta property="og:fax_number" content="+1 919 800 3804" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://www.redhat.com/sysadmin/users/tcarriga" />
<meta property="article:publisher" content="https://www.facebook.com/redhatinc" />
<meta property="article:section" content="Enable Sysadmin" />
<meta property="article:tag" content="Storage" />
<meta property="article:tag" content="Linux" />
<meta property="article:modified_time" content="2020-04-28T09:05:00+0000" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "TechArticle",
            "headline": "Managing partitions in Linux with fdisk",
            "name": "Managing partitions in Linux with fdisk",
            "about": [
                "Storage",
                "Linux"
            ],
            "description": "From the stone age, we bring you fdisk: A still-useful tool for the modern sysadmin to be familiar with.",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.redhat.com/sysadmin/sites/default/files/styles/full/public/2020-04/fdisk%20Cropped.jpg?itok=4Y5VSWRf",
                "width": "1000",
                "height": "600"
            },
            "dateModified": "2020-04-28T09:05:00+0000",
            "author": {
                "@type": "Person",
                "@id": "https://www.redhat.com/sysadmin/users/tcarriga",
                "name": "tcarriga",
                "url": "https://www.redhat.com/sysadmin/users/tcarriga",
                "sameAs": "https://twitter.com/"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.redhat.com/"
            },
            "mainEntityOfPage": "https://www.redhat.com/sysadmin/partitions-fdisk"
        },
        {
            "@type": "WebPage",
            "@id": "https://www.redhat.com/sysadmin/partitions-fdisk",
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.redhat.com/"
            }
        },
        {
            "@type": "Person",
            "name": "Tyler Carrigan",
            "sameAs": "https://twitter.com/",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.redhat.com/sysadmin/sites/default/files/styles/user_picture_square/public/pictures/2019-09/Tyler_C.png?itok=NWQJgGGJ",
                "width": "240",
                "height": "240"
            }
        },
        {
            "@type": "Corporation",
            "@id": "https://www.redhat.com/",
            "name": "Red Hat, Inc.",
            "url": "https://www.redhat.com/",
            "sameAs": [
                "https://en.wikipedia.org/wiki/Red_Hat",
                "http://www.linkedin.com/company/red-hat",
                "http://www.youtube.com/user/RedHatVideos",
                "https://www.facebook.com/redhatinc",
                "https://twitter.com/RedHat"
            ],
            "telephone": "+1 919 754 4950",
            "contactPoint": {
                "@type": "ContactPoint",
                "telephone": "+1-888-RED-HAT1",
                "availableLanguage": "English",
                "contactType": "sales",
                "faxnumber": "+1 919 800 3804"
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.redhat.com/sysadmin/themes/custom/sysadmin/assets/images/red-hat-logo.png",
                "width": "254",
                "height": "60"
            },
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "100 East Davie Street",
                "addressLocality": "Raleigh",
                "addressRegion": "NC",
                "postalCode": "27601",
                "addressCountry": "United States"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.redhat.com/sysadmin/",
            "name": "Enable Sysadmin",
            "url": "https://www.redhat.com/sysadmin/",
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.redhat.com/"
            }
        }
    ]
}</script>
<link rel="shortcut icon" href="/sysadmin/themes/custom/sysadmin/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://www.redhat.com/sysadmin/partitions-fdisk" />
<link rel="apple-touch-icon" sizes="180x180" href="/sysadmin/themes/custom/sysadmin/assets/favicon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/sysadmin/themes/custom/sysadmin/assets/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/sysadmin/themes/custom/sysadmin/assets/favicon/favicon-16x16.png">
<link rel="manifest" href="/sysadmin/themes/custom/sysadmin/assets/favicon/site.webmanifest">
<link rel="mask-icon" href="/sysadmin/themes/custom/sysadmin/assets/favicon/safari-pinned-tab.svg" color="#ee0000">
<meta name="msapplication-TileColor" content="#1a1a1a">
<meta name="theme-color" content="#ffffff">
<title>Managing partitions in Linux with fdisk | Enable Sysadmin</title>
<link rel="stylesheet" media="all" href="/sysadmin/sites/default/files/css/css_y3Xr5G8fIRYFF5ceJ8PSWt5P0C14zqhCAJrGX41FquU.css?q98wfo" />
<link rel="stylesheet" media="all" href="/sysadmin/sites/default/files/css/css_TjGBCG78x5_q0XdCYHB7NlVjmDlAtmTGO28oOnKzjrk.css?q98wfo" />


<!--[if lte IE 8]>
<script src="/sysadmin/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->



                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"843672",ustr:"",originlat:"0",clientrtt:"1",ghostip:"184.25.96.85",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"76629895",region:"34480",protocol:"",blver:14,akM:"dscx",akN:"ae",akTT:"O",akTX:"1",akTI:"76629895",ai:"477224",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body>
<a href="#main-content" class="visually-hidden focusable">
Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

<div class="redhat-cookie-banner">
<section id="redhat-cookie-privacy-banner" class="redhat-cookie-banner-wrapper" style="display: block;">
  <div class="container my-3 pr-5">
    <p>We use cookies on our websites to deliver our online services. Details about how we use cookies and how you may disable them are set out in our <a href="http://www.redhat.com/en/about/privacy-policy#cookies">Privacy Statement</a>. By using this website you agree to our use of cookies.
    <span class="cookie-more">
    <a id="redhat-cookie-privacy-banner-close" href="javascript:void(0);" class="cookie-close">&times;</a>
    </span>
    </p>
  </div>
</section>
</div>

<div class="page">

  <div class="navbar navbar-expand-lg justify-content-between navbar-dark bg-dark">
    <div class="container">
                
  <div class="block block--sysadmin-navbar-branding">

  
    

    
  <a href="https://www.redhat.com/" class="navbar-brand ">
            <img src="/sysadmin/themes/custom/sysadmin/logo.svg" width="135" height="31" class="d-inline-block align-top" alt="Red Hat logo" />

        
  </a>


  </div>


      
      <div>
        <button class="navbar-toggler" type="button" data-toggle="collapse"  data-parent="#collapse-parent" data-target="#search-collapse" aria-controls="search-collapse" aria-expanded="false" aria-label="Toggle search">
          <svg class="icon-collapsed" width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><line x1="18.95" y1="19.15" x2="25.25" y2="25.75"/><circle cx="13.25" cy="12.75" r="8.5"/></svg>
          <svg class="icon-expanded" width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><line x1="7.25" y1="7.25" x2="22.75" y2="22.75"/><line x1="7.25" y1="22.75" x2="22.75" y2="7.25"/></svg>
          <span style="vertical-align: middle;">Search</span>
        </button>
        <button class="navbar-toggler" type="button" data-toggle="collapse" data-parent="#collapse-parent" data-target="#mobilenav-collapse" aria-controls="mobilenav-collapse" aria-expanded="false" aria-label="Toggle navigation">
          <svg class="icon-collapsed" width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><path d="M4 7h22M4 15h22M4 23h22"/></svg>
          <svg class="icon-expanded" width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><line x1="7.25" y1="7.25" x2="22.75" y2="22.75"/><line x1="7.25" y1="22.75" x2="22.75" y2="7.25"/></svg>
        </button>
      </div>
    </div>
  </div>

  <div id="collapse-parent">
    <div id="search-collapse" class="search-collapse collapse" data-parent="#collapse-parent">
      <div class="py-4 px-3">
        <form class="form-inline m-2" action="/sysadmin/search/node" accept-charset="UTF-8" method="get">
          <div class="input-group flex-fill">
            <input class="form-control" type="search" name="keys" id="search" value="" placeholder="Search this site…" aria-label="Search this site…">
            <div class="input-group-append">
              <button class="btn btn-secondary font-weight-bold" type="submit">Search</button>
            </div>
          </div>
        </form>
      </div>
    </div>

    <div id="mobilenav-collapse" class="mobilenav-collapse d-lg-none collapse" data-parent="#collapse-parent">
                
  <div class="block block--sysadmin-navbar-sitename sitename">

  
    

    
  <a href="/sysadmin/" class="navbar-brand sitename">
        Enable Sysadmin
  </a>

  <span class="d-none d-lg-inline ml-1 mr-3 h5 navbar-sitename-divider">&nbsp;</span>

  </div>

  <div class="block block--sysadmin-main-menu">

  
    

      
  


  <ul class="nav navbar-nav">
                                  <li class="nav-item  dropdown">
                      <a href="/sysadmin/" class="nav-link dropdown-toggle" data-toggle="dropdown" data-drupal-link-system-path="&lt;front&gt;">Articles</a>
                          <div class="dropdown-menu">
          <a href="/sysadmin/topics/automation" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/146">Automation</a>
          <a href="/sysadmin/topics/career" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/51">Career</a>
          <a href="/sysadmin/topics/sysadmin-culture" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/41">Culture</a>
          <a href="/sysadmin/topics/linux" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/21">Linux</a>
          <a href="/sysadmin/topics/programming" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/71"> Programming</a>
          <a href="/sysadmin/topics/security" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/96">Security</a>
  </div>
                              </li>
                              <li class="nav-item  dropdown">
                      <a href="/sysadmin/about" class="nav-link dropdown-toggle" data-toggle="dropdown" data-drupal-link-system-path="node/71">About</a>
                          <div class="dropdown-menu">
          <a href="/sysadmin/about" class="dropdown-item" data-drupal-link-system-path="node/71">Topics</a>
          <a href="/sysadmin/email" class="dropdown-item" data-drupal-link-system-path="node/376">Email newsletter</a>
          <a href="/sysadmin/join-community" class="dropdown-item" data-drupal-link-system-path="node/641">Join the community</a>
          <a href="/sysadmin/community-guidelines" class="dropdown-item" data-drupal-link-system-path="node/156">Community guidelines</a>
          <a href="/sysadmin/sudoers-program" class="dropdown-item" data-drupal-link-system-path="node/2106">Sudoers program</a>
          <a href="/sysadmin/faq" class="dropdown-item" data-drupal-link-system-path="node/1526">FAQs</a>
  </div>
                              </li>
                              <li class="nav-item  ">
                      <a href="/sysadmin/welcome" class="nav-link">Welcome</a>
                  </li>
            </ul>


  
  </div>


      
              
          </div>
  </div>

  


<nav class="navbar navbar-expand-lg justify-content-between navbar-light  d-none d-lg-block text-dark bg-light border-bottom-light-gray">
      <div class="container">
  
      
  
  <button class="navbar-toggler" type="button" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="navbar-collapse" aria-expanded="false" aria-label="Toggle navigation">
    <span class="navbar-toggler-icon"></span>
  </button>

  <div class="collapse navbar-collapse">
                  <div class="mr-auto d-flex navbar-desktop">
            
  <div class="block block--sysadmin-navbar-sitename sitename">

  
    

    
  <a href="/sysadmin/" class="navbar-brand sitename">
        Enable Sysadmin
  </a>

  <span class="d-none d-lg-inline ml-1 mr-3 h5 navbar-sitename-divider">&nbsp;</span>

  </div>

  <div class="block block--sysadmin-main-menu">

  
    

      
  


  <ul class="nav navbar-nav">
                                  <li class="nav-item  dropdown">
                      <a href="/sysadmin/" class="nav-link dropdown-toggle" data-toggle="dropdown" data-drupal-link-system-path="&lt;front&gt;">Articles</a>
                          <div class="dropdown-menu">
          <a href="/sysadmin/topics/automation" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/146">Automation</a>
          <a href="/sysadmin/topics/career" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/51">Career</a>
          <a href="/sysadmin/topics/sysadmin-culture" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/41">Culture</a>
          <a href="/sysadmin/topics/linux" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/21">Linux</a>
          <a href="/sysadmin/topics/programming" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/71"> Programming</a>
          <a href="/sysadmin/topics/security" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/96">Security</a>
  </div>
                              </li>
                              <li class="nav-item  dropdown">
                      <a href="/sysadmin/about" class="nav-link dropdown-toggle" data-toggle="dropdown" data-drupal-link-system-path="node/71">About</a>
                          <div class="dropdown-menu">
          <a href="/sysadmin/about" class="dropdown-item" data-drupal-link-system-path="node/71">Topics</a>
          <a href="/sysadmin/email" class="dropdown-item" data-drupal-link-system-path="node/376">Email newsletter</a>
          <a href="/sysadmin/join-community" class="dropdown-item" data-drupal-link-system-path="node/641">Join the community</a>
          <a href="/sysadmin/community-guidelines" class="dropdown-item" data-drupal-link-system-path="node/156">Community guidelines</a>
          <a href="/sysadmin/sudoers-program" class="dropdown-item" data-drupal-link-system-path="node/2106">Sudoers program</a>
          <a href="/sysadmin/faq" class="dropdown-item" data-drupal-link-system-path="node/1526">FAQs</a>
  </div>
                              </li>
                              <li class="nav-item  ">
                      <a href="/sysadmin/welcome" class="nav-link">Welcome</a>
                  </li>
            </ul>


  
  </div>


        </div>
          
                  
      
      <div class="dropdown show text-align-right">
  <a href="/sysadmin/subscribe" class="navbar-util navbar-util--rss" aria-label="Subscribe to our feed or newsletter blast">
    <svg width="22" height="23" viewBox="0 0 22 23" xmlns="http://www.w3.org/2000/svg"><title>Subscribe to our RSS feed or Email blast</title><path d="M0 4.23c9.79 0 17.75 8 17.75 17.84h4.23A22.05 22.05 0 0 0 0 0v4.23z M0 7.67v4.23c2.74 0 5.33 1.07 7.27 3.03a10.26 10.26 0 0 1 3 7.3h4.24c0-8.02-6.5-14.56-14.51-14.56M2.93 16.87a2.94 2.94 0 0 0 0 5.85 2.93 2.93 0 1 0 0-5.85" fill-rule="evenodd"/></svg>

    <span class="sr-only">Subscribe to our RSS feed or Email blast.</span>
  </a>

    <a id="dropdownSearchLink" href="/sysadmin/search/node" class="navbar-util navbar-util--search" role="button" aria-label="Search this site…" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
    <svg width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg" style="fill:none;stroke-width:3;stroke:#000;stroke-linecap:round;"><line x1="18.95" y1="19.15" x2="25.25" y2="25.75"/><circle cx="13.25" cy="12.75" r="8.5"/></svg>

  </a>
  <div class="dropdown-menu dropdown-menu-right p-1 pt-2" aria-labelledby="dropdownSearchLink">
    <form class="form-inline m-2" action="/sysadmin/search/node" accept-charset="UTF-8" method="get">
      <div class="input-group flex-fill">
        <input class="form-control" type="search" name="keys" id="search" value="" placeholder="Search this site…" aria-label="Search this site…">
        <div class="input-group-append">
          <button class="btn btn-secondary font-weight-bold" type="submit">GO</button>
        </div>
      </div>
    </form>
  </div>
  </div>
      </div>

      </div>
  </nav>

  <main class="pb-5">
                  <header class="page__header">
          <div class="container">
              <div data-drupal-messages-fallback class="hidden"></div>


          </div>
        </header>
          
    <a name="main-content" tabindex="-1"></a>

                  <div class="page__content">
                  
  <div class="block block--sysadmin-content">

  
    

      <article data-history-node-id="2016" role="article" about="/sysadmin/partitions-fdisk" typeof="schema:Article" class="full full--article node node--promoted">
  
    <span property="schema:name" content="Managing partitions in Linux with fdisk" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>


      <div  class="section my-5 narrow">
  <div class="container">
    <div >
      
  <div data-layout-content-preview-placeholder-label="&quot;Title&quot; field" class="block">

  
    

      <span property="schema:name"><h1 class="font-weight-bold">Managing partitions in Linux with fdisk</h1>
</span>

  
  </div>

  <div data-layout-content-preview-placeholder-label="&quot;Subhead&quot; field" class="block">

  
    

      
            <div class="article__field-subhead">From the stone age, we bring you fdisk: A still-useful tool for the modern sysadmin to be familiar with.</div>
      
  
  </div>

    </div>
  </div>
</div>
<div  class="section pb-5 narrow">
  <div class="container">
    <div >
      
  <div data-layout-content-preview-placeholder-label="&quot;Article Byline&quot; block" class="block">

  
    

      <p class="article-byline">
  <span class="article-date">
          Posted April 28, 2020
      </span>
    <span aria-hidden="true">|</span>
  <span class="article-authors">
    <strong class="sr-only">by</strong>
          <a href="/sysadmin/users/tcarriga" class="article-author article-author--primary">Tyler Carrigan<span class="author-affiliate"> (Red Hat)</span></a>      </span>
  </p>

  
  </div>

  <div data-layout-content-preview-placeholder-label="&quot;Media&quot; field" class="block">

  
    

      
            <div class="article__field-media"><figure>
  
  
  <div class="image__field-media-image">
    <div class="field__label font-weight-bold visually-hidden">
      Image    </div>
                  <div class="field__item">  
<img src="/sysadmin/sites/default/files/styles/full/public/2020-04/fdisk%20Cropped.jpg?itok=4Y5VSWRf" width="1000" height="600" typeof="foaf:Image" loading="lazy" class="img-thumbnail" src="/sysadmin/sites/default/files/styles/full/public/2020-04/fdisk%20Cropped.jpg?itok=4Y5VSWRf" alt="Using the fdisk command" />


</div>
              </div>

  <figcaption>
    
            <div class="image__field-media-description"><a href="https://commons.wikimedia.org/w/index.php?curid=58659087" rel="noopener" target="_blank">"Stone tools, Neolithic or Copper Age, City of Prague Museum, 175541.jpg"</a> by <a href="https://commons.wikimedia.org/wiki/User:Zde" rel="noopener" target="_blank">Zde</a> is licensed under <a href="https://creativecommons.org/licenses/by-sa/4.0?ref=ccsearch&amp;atype=rich">CC BY-SA 4.0</a>
</div>
      
  </figcaption>
</figure>
</div>
      
  
  </div>

  <div data-layout-content-preview-placeholder-label="&quot;Body&quot; field" class="block">

  
    

      
            <div property="schema:text" class="article__body"><div data-embed-button="resource_list" data-entity-embed-display="view_mode:resource_list.link" data-entity-type="resource_list" data-entity-uuid="60b26066-acd0-4332-afa7-d98c9a079f02" data-langcode="en" class="align-right embedded-entity embedded-entity--resources embedded-entity--resources--link"><aside class="eck-entity mt-2 py-3 pr-3 border-top border-danger"><h2 class="h4">
      More Linux resources
  </h2>

<ul class="pl-3 mb-0"><li class="my-2"><a href="https://developers.redhat.com/cheat-sheets/linux-commands-cheat-sheet/?intcmp=701f20000012ngPAAQ">Download Now: Linux Commands Cheat Sheet</a></li>
      <li class="my-2"><a href="https://developers.redhat.com/cheat-sheets/advanced-linux-commands/?intcmp=701f20000012ngPAAQ">Advanced Linux Commands Cheat Sheet for Developers</a></li>
      <li class="my-2"><a href="https://www.redhat.com/en/technologies/linux-platforms/enterprise-linux/try-it?intcmp=701f20000012ngPAAQ">Download Red Hat Enterprise Linux Server 8 Trial</a></li>
      <li class="my-2"><a href="https://www.redhat.com/rhtapps/assessment/session/?intcmp=701f20000012ngPAAQ">Linux System Administration Skills Assessment</a></li>
  </ul></aside></div>
<p>Lately, I have been doing a lot of research and writing around disk management utilities in Linux and the different options that we, as sysadmins and operators, have at our disposal to accomplish these types of tasks. Disk management has been and will most likely be one of the most crucial considerations for system administrators. Everything that we do is tied to a storage device in some way. Ensuring that our projects, backups, customer, and user data are all appropriately segmented and stored is absolutely essential.</p>

<p>Because of this, there have been multiple utilities developed to ease the burden of storage management. I wrote a series of articles on the popular <a href="https://access.redhat.com/documentation/en-us/red_hat_enterprise_linux/8/html/configuring_and_managing_logical_volumes/assembly_configuring-lvm-volumes-configuring-and-managing-logical-volumes" target="_blank">Logical Volume Manager</a> (LVM) recently, and it led me to explore the other options we have for creating and partitioning disks and volumes.</p>

<p>I want to take a look specifically at the command suite <code>fdisk</code>.</p>

<p class="h2">fdisk</p>

<p>The <code>fdisk</code> command suite is a classic disk partitioning utility that was developed in the early 1980s. It was released for a wide variety of operating systems. We are going to focus on it as a Linux tool here, however. It has a huge amount of functionality. From listing, creating, removing, and formating, <code>fdisk</code> can do it all. So let's take a look at how it works.</p>

<p class="h2">Listing partitions with fdisk</p>

<p>The <code>fdisk -l</code> command allows you to view all partitions on your system:</p>

<pre>
<code class="language-shell">[root@rhel ~]# fdisk -l
Disk /dev/sdb: 1 GiB, 1073741824 bytes, 2097152 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
   
Disk /dev/sda: 30 GiB, 32212254720 bytes, 62914560 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x184931d5
    
Device     Boot   Start      End  Sectors Size Id Type
/dev/sda1  *       2048  2099199  2097152   1G 83 Linux
/dev/sda2       2099200 62914559 60815360  29G 8e Linux LVM
    
Disk /dev/sdc: 1 GiB, 1073741824 bytes, 2097152 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes</code></pre>

<p>Now that we know what partitions we have, we are going to create and format a new one.</p>

<p class="h2">Creating partitions with fdisk</p>

<p>To create a new partition with <code>fdisk</code>, you need to select a primary disk that has unused space. Once you decide on the disk you want to use, you will need to run the following (I have opted to work in <code>/dev/sdb</code>):</p>

<pre>
<code class="language-shell">[root@rhel ~]# fdisk /dev/sdb
    
Welcome to fdisk (util-linux 2.32.1).
Changes will remain in memory only until you decide to write them.
Be careful before using the write command.
 
Does not contain a recognized partition table.
    Created a new DOS disklabel with disk identifier 0x569c5370.
    
Command (m for help): n
Partition type
   p   primary (0 primary, 0 extended, 4 free)
   e   extended (container for logical partitions)
Select (default p): p
Partition number (1-4, default 1): 1
First sector (2048-2097151, default 2048):
Last sector, +sectors or +size{K,M,G,T,P} (2048-2097151, default 2097151): +500
    
Created a new partition 1 of type 'Linux' and of size 250.5 KiB.
**Be sure to write your changes to disk using the `w` flag**</code></pre>

<p>You will see that we first entered the command prompt for the disk we wanted to use <code>/dev/sdb</code>. Use the <code>n</code> option to create a new partition. We then have to decide if we are creating a primary partition or an extended partition. For this example, I created a primary partition (designated with the selection <code>p</code>). We will then label the partition using a partition number. If this is the first new partition you are creating, feel free to use the number <code>1</code>. Otherwise, number appropriately. After we have made our selections, we need to designate the size of the partition we are creating. As the <code>/dev/sdb</code> was only 1 GB, I have decided to keep it small here and only create a 250 KiB partition. I left the <code>First sector</code> portion blank and entered <code>+500</code>.  Partition created! Now let's format.</p>

<p class="h2">Formatting partitions in Linux</p>

<p>As <code>fdisk</code> doesn't have an internal format command, we are going to use the <code>mkfs</code> command.</p>

<p>The syntax is something like this:</p>

<pre>
<code class="language-shell">[root@rhel ~]# mkfs.ext4 /dev/sdb1
mke2fs 1.44.6 (5-Mar-2019)
        
Filesystem too small for a journal
Creating filesystem with 248 1k blocks and 32 inodes
        
Allocating group tables: done                            
Writing inode tables: done                            
Writing superblocks and filesystem accounting information: done</code></pre>

<p class="h2">Deleting partitions with fdisk</p>

<p>To remove a partition using <code>fdisk</code>, you need to enter the command prompt for <code>fdisk</code> on the disk you are removing from. For example, to remove the partition I created in the previous example (<code>/dev/sdb1</code>), I need to enter the command line for <code>/dev/sdb</code>. Then give the <code>d</code> option for delete and select the partition number I wish to remove. As there is only one partition in <code>/dev/sdb</code> it deleted the only existing one here without further input. Again, be sure to write your changes to the disk with the <code>w</code> flag.</p>

<pre>
<code class="language-shell">[root@rhel ~]# fdisk /dev/sdb
    
Welcome to fdisk (util-linux 2.32.1).
Changes will remain in memory only until you decide to write them.
Be careful before using the write command.
    
Command (m for help): d
Selected partition 1
Partition 1 has been deleted.</code></pre>

<p class="h2">Wrap up</p>

<p>I highly recommend that you check out the <code>fdisk</code> utility for yourself. There is no better practice than firing up a virtual machine and playing in the filesystem. If you mess up, you can just blow the VM away and start again. I also would urge you to compare your <code>fdisk</code> experience with that of LVM. I personally prefer the LVM utility as it is a bit more user friendly, however, that is subjective at best. If you are interested in my LVM series, you can find it at the bottom of the article. I will also be exploring the <code>parted</code> command in a future article, so keep an eye out for that!</p>

<p><em><strong>[ Free online course: <a href="https://www.redhat.com/en/services/training/rh024-red-hat-linux-technical-overview?intcmp=701f20000012ngPAAQ">Red Hat Enterprise Linux technical overview</a>. ]</strong></em></p>
</div>
      
  
  </div>

  <div data-layout-content-preview-placeholder-label="&quot;Listicle&quot; views block" class="block">

  
    

      <div class="views-element-container"><div class="listicle-view js-view-dom-id-6cee6b0cb5abe7f5925350d9c7353105819497b66d2f818f9ac6d19c2d1730a1">
  
  
  

  
  
  

      <div class="listicle-row"><div class="views-field views-field-field-listicle"><div class="field-content"></div></div></div>

    

  
  

  
  
</div>
</div>

  
  </div>

  <div data-layout-content-preview-placeholder-label="&quot;Topics&quot; field" class="block">

  
    

      <div class="topics">
  <strong>Topics:</strong>&nbsp;&nbsp;
      <a href="/sysadmin/topics/storage" class="btn btn-primary btn-sm font-weight-bold">Storage</a>&nbsp;&nbsp;
      <a href="/sysadmin/topics/linux" class="btn btn-primary btn-sm font-weight-bold">Linux</a>&nbsp;&nbsp;
  </div>
  
  </div>

    </div>
  </div>
</div>
<div >
  <div >
    
  <div data-layout-content-preview-placeholder-label="&quot;Entity view (Content)&quot; block" class="block">

  
    

      
<section data-history-node-id="2016" role="article" about="/sysadmin/partitions-fdisk" typeof="schema:Article" class="section my-5 py-5 bg-light-gray authors-bio authors-bio--article">
  <div class="container">
          <div class="row">
        <div class="col-md-2 text-center">
                      
<img data-affiliation="Red Hat" src="/sysadmin/sites/default/files/styles/user_picture_square/public/pictures/2019-09/Tyler_C.png?itok=NWQJgGGJ" width="240" height="240" typeof="foaf:Image" loading="lazy" class="rounded-circle img-thumbnail" src="/sysadmin/sites/default/files/styles/user_picture_square/public/pictures/2019-09/Tyler_C.png?itok=NWQJgGGJ" alt="Author’s photo" />


          
        </div>
        <div class="col-md-10 col-lg-8">
          <h2 class="font-weight-light text-center text-md-left">
                          Tyler Carrigan
                      </h2>
          <div>
                          <p>
                Tyler is a community manager at Enable Sysadmin, a submarine veteran, and an all-round tech enthusiast! He was first introduced to Red Hat in 2012 by way of a Red Hat Enterprise Linux-based combat system inside the USS Georgia Missile Control Center.
                                  <a href="/sysadmin/users/tcarriga" class="author-more-link">More about me</a>
                              </p>
                      </div>
        </div>
      </div>
      </div>
</section>



  
  </div>

  <div data-layout-content-preview-placeholder-label="&quot;Contributors&quot; block" class="block">

  
    

      

  
  </div>

  </div>
</div>
<div  class="section my-5 pb-5">
  <div class="container">
    <div >
      

  <div data-layout-content-preview-placeholder-label="&quot;CTA: Summit 2020&quot; block" class="block block--cta cta cta--red-on-black cta-- my-5 p-3 text-center">

  
    

    <div class="d-md-flex justify-content-around align-items-center flex-wrap">
    <div class="cta__content my-2">
      
            <div class="cta__field-content p-2"><h4>Free Event: Red Hat Summit 2020 Virtual Experience</h4>

<p>Attend the Red Hat Summit 2020 virtual experience, April 28-29.</p>
</div>
      
    </div>
        <div class="cta__link my-2">
      <a
        href="https://www.redhat.com/en/summit?intcmp=701f20000012ngPAAQ"
        target="_blank"
        class="btn btn-lg btn-danger font-weight-bold">
        Register Now
      </a>
    </div>
      </div>
  
  </div>

  <div data-layout-content-preview-placeholder-label="&quot;Related Content&quot; views block" class="block">

  
    

      <div class="views-element-container"><div class="js-view-dom-id-cb0c5ada5763482578103ebd67d6d2e95e9dd829b99f0d8b6feb7c9459b97917">
  
  
  

  
  
  

    <h2>Related Content</h2>
                        <div class="card-deck my-4">
                        <article data-history-node-id="2116" role="article" about="/sysadmin/tail-and-head" typeof="schema:Article" class="card card--article node node--promoted">
      <div class="card-img-top">
            <div class="article__field-media"><article>
  
      
  <div class="image__field-media-image">
    <div class="field__label font-weight-bold visually-hidden">
      Image    </div>
                  <div class="field__item">    <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sysadmin/sites/default/files/styles/card/public/2020-04/pile-of-assorted-coins-545054%20Cropped.webp?itok=AWAZuWoT 1x" type="image/webp"/>
              <source srcset="/sysadmin/sites/default/files/styles/card/public/2020-04/pile-of-assorted-coins-545054%20Cropped.jpg?itok=AWAZuWoT 1x" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            
<img srcset="/sysadmin/sites/default/files/styles/card/public/2020-04/pile-of-assorted-coins-545054%20Cropped.jpg?itok=AWAZuWoT 1x" src="/sysadmin/sites/default/files/styles/card/public/2020-04/pile-of-assorted-coins-545054%20Cropped.jpg?itok=AWAZuWoT" typeof="foaf:Image" loading="lazy" class="img-thumbnail" src="/sysadmin/sites/default/files/styles/card/public/2020-04/pile-of-assorted-coins-545054%20Cropped.jpg?itok=AWAZuWoT" alt="Head and tail" />

  </picture>

</div>
              </div>

  </article>
</div>
      </div>
      <div class="card-body">
    <div class="h4 card-title"><a href="/sysadmin/tail-and-head"><span property="schema:name">Sysadmin tools: Viewing text in Linux with tail and head</span>
</a></div>
    <div class="card-text">
            <div property="schema:text" class="article__body">Explore the tail and head commands as new additions to your sysadmin toolbox for manipulating and reading text.</div>
      </div>
  </div>
  <div class="card-footer">
    <div class="article-date">
      <span class="label">Posted:</span>
      April 20, 2020
    </div>
    <div class="article-authors">
              <span class="label">Author:</span>
                    <a href="/sysadmin/users/amit-waghmare" class="article-author article-author--primary">Amit Waghmare</a>          </div>
  </div>
</article>


                            <article data-history-node-id="2096" role="article" about="/sysadmin/how-manage-packages" typeof="schema:Article" class="card card--article node node--promoted">
      <div class="card-img-top">
            <div class="article__field-media"><article>
  
      
  <div class="image__field-media-image">
    <div class="field__label font-weight-bold visually-hidden">
      Image    </div>
                  <div class="field__item">    <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sysadmin/sites/default/files/styles/card/public/2020-04/gift-444519_1920%20Cropped.webp?itok=B9fmIRkS 1x" type="image/webp"/>
              <source srcset="/sysadmin/sites/default/files/styles/card/public/2020-04/gift-444519_1920%20Cropped.jpg?itok=B9fmIRkS 1x" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            
<img srcset="/sysadmin/sites/default/files/styles/card/public/2020-04/gift-444519_1920%20Cropped.jpg?itok=B9fmIRkS 1x" src="/sysadmin/sites/default/files/styles/card/public/2020-04/gift-444519_1920%20Cropped.jpg?itok=B9fmIRkS" typeof="foaf:Image" loading="lazy" class="img-thumbnail" src="/sysadmin/sites/default/files/styles/card/public/2020-04/gift-444519_1920%20Cropped.jpg?itok=B9fmIRkS" alt="Package management" />

  </picture>

</div>
              </div>

  </article>
</div>
      </div>
      <div class="card-body">
    <div class="h4 card-title"><a href="/sysadmin/how-manage-packages"><span property="schema:name">Linux package management with YUM and RPM</span>
</a></div>
    <div class="card-text">
            <div property="schema:text" class="article__body">Learn to manage software using YUM/DNF and RPM for your Red Hat-based Linux systems.</div>
      </div>
  </div>
  <div class="card-footer">
    <div class="article-date">
      <span class="label">Posted:</span>
      April 22, 2020
    </div>
    <div class="article-authors">
              <span class="label">Author:</span>
                    <a href="/sysadmin/users/keerthi-chinthaguntla" class="article-author article-author--primary">Keerthi Chinthaguntla</a>          </div>
  </div>
</article>


                            <article data-history-node-id="2081" role="article" about="/sysadmin/du-command-options" typeof="schema:Article" class="card card--article node node--promoted">
      <div class="card-img-top">
            <div class="article__field-media"><article>
  
      
  <div class="image__field-media-image">
    <div class="field__label font-weight-bold visually-hidden">
      Image    </div>
                  <div class="field__item">    <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sysadmin/sites/default/files/styles/card/public/2020-04/du-h%20Cropped.webp?itok=qFFG5GD- 1x" type="image/webp"/>
              <source srcset="/sysadmin/sites/default/files/styles/card/public/2020-04/du-h%20Cropped.jpg?itok=qFFG5GD- 1x" type="image/jpeg"/>
            <!--[if IE 9]></video><![endif]-->
            
<img srcset="/sysadmin/sites/default/files/styles/card/public/2020-04/du-h%20Cropped.jpg?itok=qFFG5GD- 1x" src="/sysadmin/sites/default/files/styles/card/public/2020-04/du-h%20Cropped.jpg?itok=qFFG5GD-" typeof="foaf:Image" loading="lazy" class="img-thumbnail" src="/sysadmin/sites/default/files/styles/card/public/2020-04/du-h%20Cropped.jpg?itok=qFFG5GD-" alt="du and its options" />

  </picture>

</div>
              </div>

  </article>
</div>
      </div>
      <div class="card-body">
    <div class="h4 card-title"><a href="/sysadmin/du-command-options"><span property="schema:name">Linux commands: du and the options you should be using</span>
</a></div>
    <div class="card-text">
            <div property="schema:text" class="article__body">The lowly du command has a lot to offer space-exploring sysadmins looking to understand their Linux system storage.</div>
      </div>
  </div>
  <div class="card-footer">
    <div class="article-date">
      <span class="label">Posted:</span>
      April 21, 2020
    </div>
    <div class="article-authors">
              <span class="label">Author:</span>
                    <a href="/sysadmin/users/tcarriga" class="article-author article-author--primary">Tyler Carrigan<span class="author-affiliate"> (Red Hat)</span></a>          </div>
  </div>
</article>


                              </div>
            
    

  
  

  
  
</div>
</div>

  
  </div>

    </div>
  </div>
</div>
<div  class="section my-5 pb-5 narrow">
  <div class="container">
    <div >
      
    </div>
  </div>
</div>
<div  class="section my-5 pb-5 ">
  <div class="container">
    <div >
      

  <div data-layout-content-preview-placeholder-label="&quot;CTA Subscribe (Red on Black)&quot; block" class="block block--cta cta cta--red-on-black cta-- my-5 p-3 text-center">

  
    

    <div class="d-md-flex justify-content-around align-items-center flex-wrap">
    <div class="cta__content my-2">
      
            <div class="cta__field-content p-2"><p class="h4 mb-4 mt-3 font-weight-bold">OUR BEST CONTENT, DELIVERED TO YOUR INBOX</p>

<p><iframe title="Subscribe to our newsletter" aria-label="Embedded form to subscribe to our email newsletter" frameborder="0" height="50" scrolling="no" src="/sysadmin/eloqua-embedded-subscribe.html?offer_id=701f20000012gE7AAI" style="max-width:670px;margin:0 auto;" width="100%"></iframe></p>
</div>
      
    </div>
      </div>
  
  </div>

    </div>
  </div>
</div>

  </article>

  
  </div>


              </div>
        </main>

            <footer>
              <div class="page__colophon bg-dark-gray py-4 bg-dark-gray">
          <div class="container">
              
  <div class="block block--basic block--sysadmin-colophon-disclaimer">

  
    

      
            <div class="basic__body"><p>The opinions expressed on this website are those of each author, not of the author's employer or of Red Hat. The content published on this site are community contributions and are for informational purpose only AND ARE NOT, AND ARE NOT INTENDED TO BE, RED HAT DOCUMENTATION, SUPPORT, OR ADVICE.</p>

<p>Red Hat and the Red Hat logo are trademarks of Red Hat, Inc., registered in the United States and other countries.</p>
</div>
      
  
  </div>


          </div>
        </div>
                    <div class="page__footer bg-dark py-3">
        <div class="container">
          <div class="d-sm-flex justify-content-between align-items-center">
              

  
    

    
  <a href="https://www.redhat.com/" class="navbar-brand mr-0 mr-lg-auto mb-3 mb-sm-0">
            <img src="/sysadmin/themes/custom/sysadmin/logo.svg" width="135" height="31" class="d-inline-block align-top" alt="Red Hat logo" />

        
  </a>



  <div class="block block--basic block--copyright my-0 mx-sm-3 mb-1 mb-sm-0">

  
    

      
            <div class="basic__body"><p>Copyright ©2020 Red Hat, Inc.</p>
</div>
      
  
  </div>

  <div class="block block--sysadmin-footer my-0 mb-1 mb-sm-0">

  
    

      
  


  <ul class="nav d-flex d-sm-block d-md-flex justify-content-center align-items-center">
                                  <li class="nav-item  ">
                      <a href="https://www.redhat.com/en/about/privacy-policy" class="nav-link">Privacy Policy</a>
                  </li>
                              <li class="nav-item  ">
                      <a href="https://www.redhat.com/en/about/terms-use" class="nav-link">Terms of Use</a>
                  </li>
                              <li class="nav-item  ">
                      <a href="https://www.redhat.com/en/about/all-policies-guidelines" class="nav-link">All policies and guidelines</a>
                  </li>
            </ul>


  
  </div>

  <div class="block block--sharelinks">

  
    

      <div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" data-a2a-url="https://www.redhat.com/sysadmin/partitions-fdisk">
  <a class="a2a_button_twitter a2a_counter"></a>
  <a class="a2a_button_facebook a2a_counter"></a>
  <a class="a2a_button_linkedin a2a_counter"></a>
  <a class="a2a_button_reddit a2a_counter"></a>
  <a class="a2a_button_email a2a_counter"></a>
</div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style">
  <a class="a2a_button_twitter a2a_counter"></a>
  <a class="a2a_button_facebook a2a_counter"></a>
  <a class="a2a_button_linkedin a2a_counter"></a>
  <a class="a2a_button_reddit a2a_counter"></a>
  <a class="a2a_button_email a2a_counter"></a>
</div>

<script>
  var a2a_config = a2a_config || {};
  a2a_config.templates = a2a_config.templates || {};
  a2a_config.templates.twitter = {
    text: "Managing partitions in Linux with fdisk https://red.ht/2W2hCyp via #EnableSysadmin",
  };
  a2a_config.templates.facebook = {
    hashtag: "#EnableSysadmin",
  };
</script>
  
  </div>


  <div class="block block--cta block--ctasubscribesidebar cta cta--blue-on-white cta-- my-5 p-3 text-center">

  
    

    <div class="d-md-flex justify-content-around align-items-center flex-wrap">
    <div class="cta__content my-2">
      
            <div class="cta__field-content p-2"><div class="subscribe-sidebar">
<div class="target-band-never-show-button">x</div>

<h4>Subscribe now</h4>

<p class="eloqua-email-capture-text">Get the highlights in your inbox every week.</p>

<p><iframe aria-label="Embedded form to subscribe to our email newsletter" frameborder="0" height="50" scrolling="no" src="/sysadmin/eloqua-embedded-email-capture-block.html?offer_id=701f20000012gE7AAI" style="max-width:670px;margin:0 auto;" title="Subscribe to our newsletter" width="100%"></iframe></p>
</div>
</div>
      
    </div>
      </div>
  
  </div>


          </div>
        </div>
            </footer>
      </div>

  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/sysadmin\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2016","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ckeditorheight":{"offset":1,"line_height":1.5,"unit":"em","disable_autogrow":null},"user":{"uid":0,"permissionsHash":"653231f2fd62822d854a459f8c9bd92cdd388cedec8e99ad361c1430eee2d8b2"}}</script>
<script src="/sysadmin/sites/default/files/js/js_TIYAxpTFEL_kS48WayyEk27Vx-QETmJFIM7eqab5NYQ.js"></script>

  <script type="text/javascript">
    if (("undefined" !== typeof _satellite) && ("function" === typeof _satellite.pageBottom)) {
      _satellite.pageBottom();
    }
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a03a21ae8a","applicationID":"467345710","transactionName":"ZlNTbUBQDxZUWxJRVl8ZcFpGWA4LGkwJU1xfaUFLV24TAFtcA0pmV19UVVZuFQpeXQg=","queueTime":0,"applicationTime":370,"atts":"ShRQGwhKHBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
