<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<script id="dpal" src="https://www.redhat.com/ma/dpal.js"></script>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="canonical" href="https://www.redhat.com/sysadmin/my-unusual-path" />
<meta property="og:site_name" content="Enable Sysadmin" />
<meta name="twitter:card" content="photo" />
<meta name="dcterms.title" content="My unusual path to Linux system administration" />
<meta name="twitter:title" content="My unusual path to Linux system administration" />
<meta name="dcterms.creator" content="Gabby Taylor" />
<meta name="description" content="No matter what life threw at Gabrielle Taylor, her determination and persistence to improve herself and her life carried her forward. And she&#039;s nowhere near done." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.redhat.com/sysadmin/my-unusual-path" />
<meta name="twitter:site:id" content="14627400" />
<meta property="og:title" content="My unusual path to Linux system administration" />
<meta name="twitter:creator" content="@" />
<meta name="dcterms.publisher" content="Red Hat, Inc." />
<meta name="twitter:url" content="https://www.redhat.com/sysadmin/my-unusual-path" />
<meta name="twitter:image" content="https://www.redhat.com/sysadmin/sites/default/files/styles/full/public/2020-06/back-view-of-person-standing-in-fog-4378759%20Cropped.jpg?itok=N6OvCSFR" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="1000" />
<meta name="twitter:image:alt" content="Red Hat, Inc." />
<meta property="og:image" content="https://www.redhat.com/sysadmin/sites/default/files/styles/full/public/2020-06/back-view-of-person-standing-in-fog-4378759%20Cropped.jpg?itok=N6OvCSFR" />
<meta property="og:image:secure_url" content="https://www.redhat.com/sysadmin/sites/default/files/styles/full/public/2020-06/back-view-of-person-standing-in-fog-4378759%20Cropped.jpg?itok=N6OvCSFR" />
<meta name="dcterms.language" content="en" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:video:width" content="600" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="https://www.redhat.com/sysadmin/sites/default/files/styles/full/public/2020-06/back-view-of-person-standing-in-fog-4378759%20Cropped.jpg?itok=N6OvCSFR" />
<meta property="og:updated_time" content="2020-06-26T09:00:00+0000" />
<meta property="og:street_address" content="100 East Davie Street" />
<meta property="og:locality" content="Raleigh" />
<meta property="og:region" content="NC" />
<meta property="og:postal_code" content="27601" />
<meta property="og:country_name" content="United States" />
<meta property="og:phone_number" content="+1 919 754 4950" />
<meta property="og:fax_number" content="+1 919 800 3804" />
<meta property="og:locale" content="en_US" />
<meta property="article:author" content="https://www.redhat.com/sysadmin/users/gabby-taylor" />
<meta property="article:publisher" content="https://www.facebook.com/redhatinc" />
<meta property="article:section" content="Enable Sysadmin" />
<meta property="article:tag" content="Career" />
<meta property="article:modified_time" content="2020-06-26T09:00:00+0000" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "TechArticle",
            "headline": "My unusual path to Linux system administration",
            "name": "My unusual path to Linux system administration",
            "about": "Career",
            "description": "No matter what life threw at Gabrielle Taylor, her determination and persistence to improve herself and her life carried her forward. And she\u0027s nowhere near done.",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.redhat.com/sysadmin/sites/default/files/styles/full/public/2020-06/back-view-of-person-standing-in-fog-4378759%20Cropped.jpg?itok=N6OvCSFR",
                "width": "1000",
                "height": "600"
            },
            "dateModified": "2020-06-26T09:00:00+0000",
            "author": {
                "@type": "Person",
                "@id": "https://www.redhat.com/sysadmin/users/gabby-taylor",
                "name": "Gabby Taylor",
                "url": "https://www.redhat.com/sysadmin/users/gabby-taylor",
                "sameAs": "https://twitter.com/"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.redhat.com/"
            },
            "mainEntityOfPage": "https://www.redhat.com/sysadmin/my-unusual-path"
        },
        {
            "@type": "WebPage",
            "@id": "https://www.redhat.com/sysadmin/my-unusual-path",
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.redhat.com/"
            }
        },
        {
            "@type": "Person",
            "name": "Gabby Taylor",
            "sameAs": "https://twitter.com/",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.redhat.com/sysadmin/sites/default/files/styles/user_picture_square/public/pictures/2019-10/gabby_taylor.jpg?itok=wxnUhoxL",
                "width": "240",
                "height": "240"
            }
        },
        {
            "@type": "Corporation",
            "@id": "https://www.redhat.com/",
            "name": "Red Hat, Inc.",
            "url": "https://www.redhat.com/",
            "sameAs": [
                "https://en.wikipedia.org/wiki/Red_Hat",
                "http://www.linkedin.com/company/red-hat",
                "http://www.youtube.com/user/RedHatVideos",
                "https://www.facebook.com/redhatinc",
                "https://twitter.com/RedHat"
            ],
            "telephone": "+1 919 754 4950",
            "contactPoint": {
                "@type": "ContactPoint",
                "telephone": "+1-888-RED-HAT1",
                "availableLanguage": "English",
                "contactType": "sales",
                "faxnumber": "+1 919 800 3804"
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.redhat.com/sysadmin/themes/custom/sysadmin/assets/images/red-hat-logo.png",
                "width": "254",
                "height": "60"
            },
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "100 East Davie Street",
                "addressLocality": "Raleigh",
                "addressRegion": "NC",
                "postalCode": "27601",
                "addressCountry": "United States"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.redhat.com/sysadmin/",
            "name": "Enable Sysadmin",
            "url": "https://www.redhat.com/sysadmin/",
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.redhat.com/"
            }
        }
    ]
}</script>
<link rel="shortcut icon" href="/sysadmin/themes/custom/sysadmin/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://www.redhat.com/sysadmin/my-unusual-path" />
<link rel="apple-touch-icon" sizes="180x180" href="/sysadmin/themes/custom/sysadmin/assets/favicon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/sysadmin/themes/custom/sysadmin/assets/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/sysadmin/themes/custom/sysadmin/assets/favicon/favicon-16x16.png">
<link rel="manifest" href="/sysadmin/themes/custom/sysadmin/assets/favicon/site.webmanifest">
<link rel="mask-icon" href="/sysadmin/themes/custom/sysadmin/assets/favicon/safari-pinned-tab.svg" color="#ee0000">
<meta name="msapplication-TileColor" content="#1a1a1a">
<meta name="theme-color" content="#ffffff">
<title>My unusual path to Linux system administration | Enable Sysadmin</title>
<link rel="stylesheet" media="all" href="/sysadmin/sites/default/files/css/css__d9aqwR0KvPAUzl31jJ6KJP_6VfX702DHXfQ6qtSXLQ.css" />
<link rel="stylesheet" media="all" href="/sysadmin/sites/default/files/css/css_xHtbQ846Wqr4fGKGNEeQqusEccwKm8rEkmmFwtay-Ug.css" />


<!--[if lte IE 8]>
<script src="/sysadmin/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sysadmin/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>


</head>
<body>
<a href="#main-content" class="visually-hidden focusable">
Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

<div class="redhat-cookie-banner">
<section id="redhat-cookie-privacy-banner" class="redhat-cookie-banner-wrapper" style="display: block;">
  <div class="container my-3 pr-5">
    <p>We use cookies on our websites to deliver our online services. Details about how we use cookies and how you may disable them are set out in our <a href="http://www.redhat.com/en/about/privacy-policy#cookies">Privacy Statement</a>. By using this website you agree to our use of cookies.
    <span class="cookie-more">
    <a id="redhat-cookie-privacy-banner-close" href="javascript:void(0);" class="cookie-close">&times;</a>
    </span>
    </p>
  </div>
</section>
</div>

<div class="page d-flex flex-column">
  <div class="navbar navbar-expand-lg justify-content-between navbar-dark bg-dark">
    <div class="container">
                
  <div class="block block--sysadmin-navbar-branding">

  
    

    
  <a href="https://www.redhat.com/" class="navbar-brand ">
            <img src="/sysadmin/themes/custom/sysadmin/logo.svg" width="135" height="31" class="d-inline-block align-top" alt="Red Hat logo" />

        
  </a>


  </div>


      
      <div class="navbar-toggler-wrapper">
        <button class="navbar-toggler" type="button" data-toggle="collapse"  data-parent="#collapse-parent" data-target="#search-collapse" aria-controls="search-collapse" aria-expanded="false" aria-label="Toggle search">
          <svg class="icon-collapsed" width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><line x1="18.95" y1="19.15" x2="25.25" y2="25.75"/><circle cx="13.25" cy="12.75" r="8.5"/></svg>
          <svg class="icon-expanded" width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><line x1="7.25" y1="7.25" x2="22.75" y2="22.75"/><line x1="7.25" y1="22.75" x2="22.75" y2="7.25"/></svg>
          <span style="vertical-align: middle;">Search</span>
        </button>
        <button class="navbar-toggler" type="button" data-toggle="collapse" data-parent="#collapse-parent" data-target="#mobilenav-collapse" aria-controls="mobilenav-collapse" aria-expanded="false" aria-label="Toggle navigation">
          <svg class="icon-collapsed" width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><path d="M4 7h22M4 15h22M4 23h22"/></svg>
          <svg class="icon-expanded" width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><line x1="7.25" y1="7.25" x2="22.75" y2="22.75"/><line x1="7.25" y1="22.75" x2="22.75" y2="7.25"/></svg>
        </button>
      </div>
    </div>
  </div>

  <div id="collapse-parent">
    <div id="search-collapse" class="search-collapse collapse" data-parent="#collapse-parent">
      <div class="py-4 px-3">
        <form class="form-inline m-2" action="/sysadmin/search/node" accept-charset="UTF-8" method="get">
          <div class="input-group flex-fill">
            <input class="form-control" type="search" name="keys" id="search" value="" placeholder="Search this site…" aria-label="Search this site…">
            <div class="input-group-append">
              <button class="btn btn-secondary font-weight-bold" type="submit">Search</button>
            </div>
          </div>
        </form>
      </div>
    </div>

    <div id="mobilenav-collapse" class="mobilenav-collapse d-lg-none collapse" data-parent="#collapse-parent">
                
  <div class="block block--sysadmin-navbar-sitename sitename">

  
    

    
  <a href="/sysadmin/" class="navbar-brand sitename">
        Enable Sysadmin
  </a>

  <span class="d-none d-lg-inline ml-1 mr-3 h5 navbar-sitename-divider">&nbsp;</span>

  </div>

  <div class="block block--sysadmin-main-menu">

  
    

      
  


  <ul class="nav navbar-nav">
                                          <li class="nav-item  dropdown">
                      <a href="/sysadmin/" class="nav-link dropdown-toggle" data-toggle="dropdown" data-drupal-link-system-path="&lt;front&gt;">Articles</a>
                          <div class="dropdown-menu">
              <a href="/sysadmin/topics/automation" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/146">Automation</a>
              <a href="/sysadmin/topics/career" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/51">Career</a>
              <a href="/sysadmin/topics/sysadmin-culture" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/41">Culture</a>
              <a href="/sysadmin/topics/linux" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/21">Linux</a>
              <a href="/sysadmin/topics/programming" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/71"> Programming</a>
              <a href="/sysadmin/topics/security" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/96">Security</a>
  </div>
                              </li>
                                      <li class="nav-item  dropdown">
                      <a href="/sysadmin/about" class="nav-link dropdown-toggle" data-toggle="dropdown" data-drupal-link-system-path="node/71">About</a>
                          <div class="dropdown-menu">
              <a href="/sysadmin/about" class="dropdown-item" data-drupal-link-system-path="node/71">Topics</a>
              <a href="/sysadmin/email" class="dropdown-item" data-drupal-link-system-path="node/376">Email newsletter</a>
              <a href="/sysadmin/join-community" class="dropdown-item" data-drupal-link-system-path="node/641">Join the community</a>
              <a href="/sysadmin/community-guidelines" class="dropdown-item" data-drupal-link-system-path="node/156">Community guidelines</a>
              <a href="/sysadmin/sudoers-program" class="dropdown-item" data-drupal-link-system-path="node/2106">Sudoers program</a>
              <a href="/sysadmin/meet-team" class="dropdown-item" data-drupal-link-system-path="node/2316">Meet the team</a>
              <a href="/sysadmin/faq" class="dropdown-item" data-drupal-link-system-path="node/1526">FAQs</a>
  </div>
                              </li>
                                      <li class="nav-item  ">
                      <a href="/sysadmin/welcome" class="nav-link">Welcome</a>
                  </li>
            </ul>


  
  </div>


      
              
          </div>
  </div>

  


<nav class="navbar navbar-expand-lg justify-content-between navbar-light  d-none d-lg-block text-dark bg-light border-bottom-light-gray">
      <div class="container">
  
      
  
  <button class="navbar-toggler" type="button" data-toggle="collapse" data-target=".navbar-collapse" aria-controls="navbar-collapse" aria-expanded="false" aria-label="Toggle navigation">
    <span class="navbar-toggler-icon"></span>
  </button>

  <div class="collapse navbar-collapse">
                  <div class="mr-auto d-flex navbar-desktop">
            
  <div class="block block--sysadmin-navbar-sitename sitename">

  
    

    
  <a href="/sysadmin/" class="navbar-brand sitename">
        Enable Sysadmin
  </a>

  <span class="d-none d-lg-inline ml-1 mr-3 h5 navbar-sitename-divider">&nbsp;</span>

  </div>

  <div class="block block--sysadmin-main-menu">

  
    

      
  


  <ul class="nav navbar-nav">
                                          <li class="nav-item  dropdown">
                      <a href="/sysadmin/" class="nav-link dropdown-toggle" data-toggle="dropdown" data-drupal-link-system-path="&lt;front&gt;">Articles</a>
                          <div class="dropdown-menu">
              <a href="/sysadmin/topics/automation" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/146">Automation</a>
              <a href="/sysadmin/topics/career" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/51">Career</a>
              <a href="/sysadmin/topics/sysadmin-culture" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/41">Culture</a>
              <a href="/sysadmin/topics/linux" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/21">Linux</a>
              <a href="/sysadmin/topics/programming" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/71"> Programming</a>
              <a href="/sysadmin/topics/security" class="dropdown-item" data-drupal-link-system-path="taxonomy/term/96">Security</a>
  </div>
                              </li>
                                      <li class="nav-item  dropdown">
                      <a href="/sysadmin/about" class="nav-link dropdown-toggle" data-toggle="dropdown" data-drupal-link-system-path="node/71">About</a>
                          <div class="dropdown-menu">
              <a href="/sysadmin/about" class="dropdown-item" data-drupal-link-system-path="node/71">Topics</a>
              <a href="/sysadmin/email" class="dropdown-item" data-drupal-link-system-path="node/376">Email newsletter</a>
              <a href="/sysadmin/join-community" class="dropdown-item" data-drupal-link-system-path="node/641">Join the community</a>
              <a href="/sysadmin/community-guidelines" class="dropdown-item" data-drupal-link-system-path="node/156">Community guidelines</a>
              <a href="/sysadmin/sudoers-program" class="dropdown-item" data-drupal-link-system-path="node/2106">Sudoers program</a>
              <a href="/sysadmin/meet-team" class="dropdown-item" data-drupal-link-system-path="node/2316">Meet the team</a>
              <a href="/sysadmin/faq" class="dropdown-item" data-drupal-link-system-path="node/1526">FAQs</a>
  </div>
                              </li>
                                      <li class="nav-item  ">
                      <a href="/sysadmin/welcome" class="nav-link">Welcome</a>
                  </li>
            </ul>


  
  </div>


        </div>
          
                  
      
      

<div class="dropdown show text-align-right">
    <a href="/sysadmin/subscribe" class="navbar-util navbar-util--rss" aria-label="Subscribe to our feed or newsletter blast">
    <svg width="22" height="23" viewBox="0 0 22 23" xmlns="http://www.w3.org/2000/svg"><title>Subscribe to our RSS feed or Email newsletter</title><path d="M0 4.23c9.79 0 17.75 8 17.75 17.84h4.23A22.05 22.05 0 0 0 0 0v4.23z M0 7.67v4.23c2.74 0 5.33 1.07 7.27 3.03a10.26 10.26 0 0 1 3 7.3h4.24c0-8.02-6.5-14.56-14.51-14.56M2.93 16.87a2.94 2.94 0 0 0 0 5.85 2.93 2.93 0 1 0 0-5.85" fill-rule="evenodd"/></svg>

    <span class="sr-only">Subscribe to our RSS feed or Email newsletter.</span>
  </a>

    <a id="dropdownSearchLink" href="/sysadmin/search/node" class="navbar-util navbar-util--search" role="button" aria-label="Search this site…" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
    <svg width="30" height="30" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg" style="fill:none;stroke-width:3;stroke:#000;stroke-linecap:round;"><line x1="18.95" y1="19.15" x2="25.25" y2="25.75"/><circle cx="13.25" cy="12.75" r="8.5"/></svg>

  </a>
  <div class="dropdown-menu dropdown-menu-right p-1 pt-2" aria-labelledby="dropdownSearchLink">
    <form class="form-inline m-2" action="/sysadmin/search/node" accept-charset="UTF-8" method="get">
      <div class="input-group flex-fill">
        <input class="form-control" type="search" name="keys" id="search" value="" placeholder="Search this site…" aria-label="Search this site…">
        <div class="input-group-append">
          <button class="btn btn-secondary font-weight-bold" type="submit">GO</button>
        </div>
      </div>
    </form>
  </div>
  </div>
      </div>

      </div>
  </nav>

  <main class="pb-5">
                  <header class="page__header">
          <div class="container">
              <div data-drupal-messages-fallback class="hidden"></div>


          </div>
        </header>
          
    <a name="main-content" tabindex="-1"></a>

                  <div class="page__content">
                  
  <div class="block block--sysadmin-content">

  
    

      <article data-history-node-id="2536" role="article" about="/sysadmin/my-unusual-path" typeof="schema:Article" id="node--article--2536" class="full full--article node node--promoted">
  
    <span property="schema:name" content="My unusual path to Linux system administration" class="hidden"></span>
  <span property="schema:interactionCount" content="UserComments:0" class="hidden"></span>


      <div  class="section my-5 narrow">
  <div class="container">
    <div >
      
  <div class="block">

  
    

      <span property="schema:name"><h1 class="font-weight-bold">My unusual path to Linux system administration</h1>
</span>

  
  </div>

  <div class="block">

  
    

      
            <div class="article__field-subhead">No matter what life threw at Gabrielle Taylor, her determination and persistence to improve herself and her life carried her forward. And she&#039;s nowhere near done.</div>
      
  
  </div>

    </div>
  </div>
</div>
<div  class="section pb-5 narrow">
  <div class="container">
    <div >
      
  <div class="block">

  
    

      <p class="article-byline">
  <span class="article-date">
    <span class="label">Posted:</span>
    June 26, 2020
  </span>
    <span aria-hidden="true">|</span>
  <span class="article-authors">
    <strong class="sr-only">by</strong>
          <a href="/sysadmin/users/gabby-taylor" class="article-author article-author--primary">Gabby Taylor<span class="author-affiliate"> (Sudoer)</span></a>      </span>
  </p>

  
  </div>

  <div class="block">

  
    

      
            <div class="article__field-media"><figure>
  
  
  <div class="blazy image__field-media-image" data-blazy="">
    <div class="field__label font-weight-bold visually-hidden">
      Image    </div>
                  <div class="field__item">



                    <div class="media media--blazy media--loading media--image">
      
<img class="b-lazy media__image media__element img-fluid" data-src="/sysadmin/sites/default/files/styles/full/public/2020-06/back-view-of-person-standing-in-fog-4378759%20Cropped.jpg?itok=N6OvCSFR" height="600" width="1000" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" typeof="foaf:Image" loading="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Unusual paths to sysadmin careers" />

        
      
    </div>
        
  
</div>
              </div>

  <figcaption>
    
            <div class="image__field-media-description"><p>Photo by <strong><a href="https://www.pexels.com/@uwc12?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels">Darshak Pandya</a></strong> from <strong><a href="https://www.pexels.com/photo/back-view-of-person-standing-in-fog-4378759/?utm_content=attributionCopyText&amp;utm_medium=referral&amp;utm_source=pexels">Pexels</a></strong></p>
</div>
      
  </figcaption>
</figure>
</div>
      
  
  </div>

  <div class="block">

  
    

      
            <div property="schema:text" class="article__body"><blockquote>
<p>"It's not what you know; it's what you do with what you don't know."</p>
</blockquote>

<div data-embed-button="resource_list" data-entity-embed-display="view_mode:resource_list.link" data-entity-type="resource_list" data-entity-uuid="fa7b02cd-605a-450a-a022-fc9948302fa2" data-langcode="en" class="align-right embedded-entity embedded-entity--resources embedded-entity--resources--link"><aside id="resource-list-career-advice" class="eck-entity mt-2 py-3 pr-3 border-top border-danger"><h2 class="h4">
      Career Advice
  </h2>

<ul class="pl-3 mb-0"><li class="my-2"><a href="https://www.redhat.com/rhtapps/assessment/?intcmp=701f20000012ngPAAQ">Take a sysadmin skills assessment</a></li>
      <li class="my-2"><a href="https://www.redhat.com/en/services/training/all-courses-exams?intcmp=701f20000012ngPAAQ">Explore training and certification options</a></li>
      <li class="my-2"><a href="https://opensource.com/article/19/9/communication-sysadmins?intcmp=701f20000012ngPAAQ">Read a guide to human communication for sysadmins</a></li>
  </ul></aside></div>
<p>This is something that I say a lot and I find it to be true in nearly every aspect of life. I spent a lot of time searching for what I wanted in life. Most of us want the same thing—to love, to be loved, to grow, and to explore. So we work hard to build something of ourselves to make a better tomorrow by doing it today. We all go through hardships in life and come out the other end, but it's up to us if we end up better than we were before.</p>

<p>This is the story of how I became something more by doing more.</p>

<h2 id="“once-upon-a-time”">"Once upon a time.."</h2>

<blockquote>
<p>"Life is what happens when you are busy making plans."</p>
</blockquote>

<p>After high school, I started pursuing a degree in neurology. My father works as a physician's assistant, and my mother works in healthcare. Even my grandmother was a nurse. It runs in the family. I was working as a CNA for an assisted living facility with the elderly and people with physical disabilities. It was rewarding work—helping people and giving more of myself to others. Eventually, I wanted to work my way up to becoming a surgeon. I wanted to expand on my skills and become a needed member of the healthcare field. Unfortunately, my plans were interrupted.</p>

<p>I was diagnosed with cancer.</p>

<p>An advanced form of Lymphoma. It definitely sent me on a whirlwind. Just like many of us, I went through life thinking, "There is no way that it would happen to me." But it did and I had to deal with it. I had to stop working, stop going to school, stop everything, and focus on getting well.</p>

<p>Fortunately, and with great care, my cancer went into remission ( and it still is ). I was able to gain my life back, and next, I needed to get back to work.</p>

<h2>Find / -name “Gabby”</h2>

<p>I was able to land a job doing customer support at a Linux web hosting company with the help of a friend. I didn't know much about Linux other than how to spell it. I was a complete noob! But, I didn't let that get the best of me. It was hard, coming from a healthcare background, to catch up to some of my peers that had so much more experience. So I had to figure out what I could do to make things better for myself. I couldn't afford any training online; I was only making $10.50 an hour. So I figured out the next best thing—I bought books and I studied. I kept pushing to learn and make myself better. And in the end, when I gained more understanding and knowledge of the tech world, my mind exploded with interest, intrigue, and curiosity.</p>

<p>I knew I wanted this as a career, so I took the time to learn as much as I could. I made goals for myself and did whatever was required to reach them. I had a few setups and went through a hard time, as the company I worked for was not the best when it came to promoting women and, especially, women of color. It was an "old boys club" situation where everyone was doing what they wanted. Privileged white men were treated exceptionally well; African American women? Not so much. It was an unfortunately inequitable environment that I found myself in, but I didn't have it in me to quit. In fact, I let it become the fuel for my drive to be the best I could at what I did. I was determined to shine so brightly that they could not help but see me, and it worked.</p>

<p>I gradually moved up the corporate ladder, working really hard to get ahead. It wasn't about competing to beat my peers, but I definitely used them as a barometer for my own performance and growth. I had to be better. I didn't have the luxury of coasting by under the radar.</p>

<p>It wasn't fair or easy, but in my eight years of working for this web hosting company, I was able to attain six promotions. My final title there was Senior Linux System Administrator. I had gone from not knowing anything to teaching whole departments about everything. I had made a huge difference in myself and in my life. I had a career, and it was all from the hard work, dedication, and focus that I put toward becoming a better me. But the process didn't end there.</p>

<h2 id="does-wonder-woman-exist">Does Wonder Woman exist?</h2>

<p>After eight years of working for the web hosting company, it was time to move on to better things. I found a new job working for Linux Academy, a company that creates online training material for cloud certifications, which currently holds the spot as the #1 online cloud training provider on the web! Within a year and a half, I have gotten two promotions, and now manage a team of people who champion our students. It was scary to move on to something new, not knowing what would happen and facing the unknown. But after weighing the pros and cons, I took that chance, because it was worth it to me to move forward. Now, I get the opportunity to learn constantly and I get paid for it.</p>

<p>Unfortunately, things took another turn for the worse. My life was soon to be turned upside down in a way that I could never have imagined. On November 14th, 2019, my boyfriend of nine years committed suicide. It will forever be etched in my mind and heart and body and soul as one of the worst days of my life. He struggled with depression and even questioned my love for him. Our relationship wasn't perfect, but I still loved him and I still wanted him in my life. He was my friend—someone who believed in me from the beginning. I am still in shock.</p>

<p>Everything was hard—sleeping, eating, drinking, focusing. My mind can't erase the memories of trying to save him and being unable to and seeing someone I love, hearing someone I love, dying in front of me. All I wanted was for him to be happy and strong and healthy, and I know he wanted the same for me. No matter how hard I tried, though, the depression still won. I felt like I had failed him. It was incredibly painful and still is. But now, after going through intensive therapy and hours upon hours of reflection, I began to see that the guilt, depression, and upset that I am going through is normal. I realized that it isn't my fault, and in the end, he would want me to go on—to be better than what I am, not to take life for granted, and to go forward and help people. So that's what I did.</p>

<p>I've often wondered why these things happened to me, or what can be learned from these experiences, and I think that it is to share my story with other people. To connect with people and understand what it means to really help someone, you have to give not just when it's convenient. And to honor him, and to be true to myself, I have been giving my all to make sure that others are able to be the best version of themselves, especially in my career.</p>

<h2 id="the-magic-of-using-your-mind">The magic of using your mind</h2>

<p>Going forward wasn't easy; no more than it had been to get started. My plans to become a sysadmin were always hit hard with discouraging people with unhealthy opinions. But I didn't let that stop me. I dug down deep and used that to be a stronger admin. I bought books and I studied. I took time every day to learn, to practice, to fail. That was one of the biggest ways I grew on my journey—I became unafraid to fail. That allowed me to think constructively, and transform into someone that even someone with my own high standards could admire.</p>

<p>I started to think outside the box, looking forward to my future. Every small decision that you make makes a difference in the long run. The compound effect is real, and it can work for you or against you. You have to have a game plan to move forward. If things come up, pivot. Make your dream YOUR dream. Once you make that decision, that's it. Period.</p>

<p>I made a decision to be something better, I spoke it into the universe, and I worked. Hard. Every day. Even on weekends. I did whatever it took, without compromising my moral values, to get to where I wanted to be. But I still have a ways to go. My future goals include still helping people, but focusing on strategy and projects that I can manage. I want to be able to help people on a larger scale. I know that I can make it there, with the same doggedness, determination, and intestinal fortitude. Anyone else can do it, too, with the right mindset.</p>

<h2>Conclusion</h2>

<p>My life has been full of ups, downs, curves, and twists. I believe that the process of going through the fire has made me better in the end. My path to my current role has been unusual, and it has not been easy, but nothing worth doing is. I also know that, since growth usually comes from adversity, if I want to keep improving myself, a lot more probably has to come my way. So I brace for it; I use my past experiences to remind myself that I can accomplish my goals and dreams, and be able to help others along the way. The WHY behind my wants and desires mattered more than anything. This is how I got this far. If your WHY is strong enough, the HOW doesn't matter.</p>

<p><em><strong>[ Want to test your sysadmin skills? Take a <a href="https://www.redhat.com/rhtapps/assessment/?intcmp=701f20000012ngPAAQ">skills assessment</a> today. ]</strong></em></p>
</div>
      
  
  </div>

  <div class="block">

  
    

      <div class="views-element-container"><div class="listicle-view js-view-dom-id-84d6ca3486c8677ed4e345f052b7e0182209f92a8e55b415aaca6a99f6a092af">
  
  
  

  
  
  

      <div class="listicle-row"><div class="views-field views-field-field-listicle"><div class="field-content"></div></div></div>

    

  
  

  
  
</div>
</div>

  
  </div>

  <div class="block">

  
    

      <div class="topics">
  <strong>Topics:</strong>&nbsp;&nbsp;
      <a href="/sysadmin/topics/career" class="btn btn-primary btn-sm font-weight-bold">Career</a>&nbsp;&nbsp;
  </div>
  
  </div>

    </div>
  </div>
</div>
<div >
  <div >
    
  <div class="block">

  
    

      
<section data-history-node-id="2536" role="article" about="/sysadmin/my-unusual-path" typeof="schema:Article" id="node--article--2536" class="section my-5 py-5 bg-light-gray authors-bio authors-bio--article">
  <div class="container">
          <div class="row">
        <div class="col-md-2 text-center">
                      
<img data-affiliation="Sudoer" src="/sysadmin/sites/default/files/styles/user_picture_square/public/pictures/2019-10/gabby_taylor.jpg?itok=wxnUhoxL" width="240" height="240" typeof="foaf:Image" loading="lazy" class="rounded-circle img-fluid" src="/sysadmin/sites/default/files/styles/user_picture_square/public/pictures/2019-10/gabby_taylor.jpg?itok=wxnUhoxL" alt="Author’s photo" />


          
        </div>
        <div class="col-md-10 col-lg-8">
          <h2 class="font-weight-light text-center text-md-left">
                          Gabby Taylor
                      </h2>
          <div>
                          <p>
                I currently work as a Manager of Content Support for Linux Academy. I have been working with Linux and OpenSource tools for a decade, constantly wanting to make new resolutions for obstacles and always training others on improving systems as a systems administrator.
                                  <a href="/sysadmin/users/gabby-taylor" class="author-more-link">More about me</a>
                              </p>
                      </div>
        </div>
      </div>
      </div>
</section>



  
  </div>

  <div class="block">

  
    

      

  
  </div>

  </div>
</div>
<div  class="section">
  <div class="container">
    <div >
      
  <div class="block">

  
    

      <div class="views-element-container"><div class="js-view-dom-id-39f2ee8f3041ba53bd5dc5990ba6ee94c02147bd41a1cdfe6c9716075ebed72e">
  
  
  

  
  
  

    <h2>Related Content</h2>
                        <div class="card-deck my-4">
                        <article data-history-node-id="2471" role="article" about="/sysadmin/curiosity-asset" typeof="schema:Article" id="node--article--2471" class="card card--article node node--promoted">
      <div class="card-img-top">
            <div class="article__field-media"><article>
  
      
  <div class="blazy image__field-media-image" data-blazy="">
    <div class="field__label font-weight-bold visually-hidden">
      Image    </div>
                  <div class="field__item">



                    <div class="media media--blazy media--loading media--responsive media--image">
        
<img class="media__image media__element b-lazy b-responsive img-fluid" srcset="" data-srcset="/sysadmin/sites/default/files/styles/card/public/2020-06/black-cat-holding-persons-arm-1049764%20Cropped.jpg?itok=aWoA5pAh 1x" data-src="/sysadmin/sites/default/files/styles/card/public/2020-06/black-cat-holding-persons-arm-1049764%20Cropped.jpg?itok=aWoA5pAh" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" typeof="foaf:Image" loading="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The curious sysadmin" />


        
      
    </div>
        
  
</div>
              </div>

  </article>
</div>
      </div>
      <div class="card-body">
    <div class="h4 card-title"><a href="/sysadmin/curiosity-asset"><span property="schema:name">Sysadmin careers: Curiosity is an asset</span>
</a></div>
    <div class="card-text">
            <div property="schema:text" class="article__body">Curiosity may have killed the cat, but it helps the sysadmin grow and thrive.</div>
      </div>
  </div>
  <div class="card-footer">
    <div class="article-date">
      <span class="label">Posted:</span>
      June 18, 2020
    </div>
    <div class="article-authors">
              <span class="label">Author:</span>
                    <a href="/sysadmin/users/david-both" class="article-author article-author--primary">David Both<span class="author-affiliate"> (Sudoer)</span></a>          </div>
  </div>
</article>


                            <article data-history-node-id="2391" role="article" about="/sysadmin/sysadmin-career-story" typeof="schema:Article" id="node--article--2391" class="card card--article node node--promoted">
      <div class="card-img-top">
            <div class="article__field-media"><article>
  
      
  <div class="blazy image__field-media-image" data-blazy="">
    <div class="field__label font-weight-bold visually-hidden">
      Image    </div>
                  <div class="field__item">



                    <div class="media media--blazy media--loading media--responsive media--image">
        
<img class="media__image media__element b-lazy b-responsive img-fluid" srcset="" data-srcset="/sysadmin/sites/default/files/styles/card/public/2020-05/woman-typing-a-business-plan-on-laptop-3759086%20Cropped.jpg?itok=DVzUDlvu 1x" data-src="/sysadmin/sites/default/files/styles/card/public/2020-05/woman-typing-a-business-plan-on-laptop-3759086%20Cropped.jpg?itok=DVzUDlvu" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" typeof="foaf:Image" loading="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Sysadmin careers" />


        
      
    </div>
        
  
</div>
              </div>

  </article>
</div>
      </div>
      <div class="card-body">
    <div class="h4 card-title"><a href="/sysadmin/sysadmin-career-story"><span property="schema:name">Sysadmin careers: Overcoming fear and loathing at the keyboard</span>
</a></div>
    <div class="card-text">
            <div property="schema:text" class="article__body">Developing a sysadmin career is often fraught with fear and reluctance. Read how one sysadmin conquered all and continues to rise.</div>
      </div>
  </div>
  <div class="card-footer">
    <div class="article-date">
      <span class="label">Posted:</span>
      June 10, 2020
    </div>
    <div class="article-authors">
              <span class="label">Author:</span>
                    <a href="/sysadmin/user/254636" class="article-author article-author--primary">Christian Trujillo<span class="author-affiliate"> (Red Hat)</span></a>          </div>
  </div>
</article>


                            <article data-history-node-id="2341" role="article" about="/sysadmin/sysadmin-job-going-away" typeof="schema:Article" id="node--article--2341" class="card card--article node node--promoted">
      <div class="card-img-top">
            <div class="article__field-media"><article>
  
      
  <div class="blazy image__field-media-image" data-blazy="">
    <div class="field__label font-weight-bold visually-hidden">
      Image    </div>
                  <div class="field__item">



                    <div class="media media--blazy media--loading media--responsive media--image">
        
<img class="media__image media__element b-lazy b-responsive img-fluid" srcset="" data-srcset="/sysadmin/sites/default/files/styles/card/public/2019-08/activity-adult-adventure-top.jpg?itok=xyUuJZPP 1x" data-src="/sysadmin/sites/default/files/styles/card/public/2019-08/activity-adult-adventure-top.jpg?itok=xyUuJZPP" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" typeof="foaf:Image" loading="lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Top" />


        
      
    </div>
        
  
</div>
              </div>

  </article>
</div>
      </div>
      <div class="card-body">
    <div class="h4 card-title"><a href="/sysadmin/sysadmin-job-going-away"><span property="schema:name">Sysadmin careers: Is your sysadmin job going away?</span>
</a></div>
    <div class="card-text">
            <div property="schema:text" class="article__body">Opinions on the future of sysadmin jobs range from gloom and doom to meteoric growth and everything in between. Let's take a realistic look.</div>
      </div>
  </div>
  <div class="card-footer">
    <div class="article-date">
      <span class="label">Posted:</span>
      June 11, 2020
    </div>
    <div class="article-authors">
              <span class="label">Author:</span>
                    <a href="/sysadmin/users/khess" class="article-author article-author--primary">Ken Hess<span class="author-affiliate"> (Red Hat)</span></a>          </div>
  </div>
</article>


                              </div>
            
    

  
  

  
  
</div>
</div>

  
  </div>

    </div>
  </div>
</div>
<div  class="section my-5 pb-5 narrow">
  <div class="container">
    <div >
      
    </div>
  </div>
</div>
<div  class="section my-5 pb-5 ">
  <div class="container">
    <div >
      

  <div class="block block--cta cta cta--red-on-black cta-- my-5 p-3 text-center">

  
    

    <div class="d-md-flex justify-content-around align-items-center flex-wrap">
    <div class="cta__content my-2">
      
            <div class="cta__field-content p-2"><p class="h4 mb-4 mt-3 font-weight-bold">OUR BEST CONTENT, DELIVERED TO YOUR INBOX</p>

<p><iframe title="Subscribe to our newsletter" aria-label="Embedded form to subscribe to our email newsletter" frameborder="0" height="50" scrolling="no" src="/sysadmin/eloqua-embedded-subscribe.html?offer_id=701f20000012gE7AAI" style="max-width:670px;margin:0 auto;" width="100%"></iframe></p>
</div>
      
    </div>
      </div>
  
  </div>

    </div>
  </div>
</div>

  </article>

  
  </div>


              </div>
        </main>

            <footer>
              <div class="page__colophon bg-dark-gray py-4 bg-dark-gray">
          <div class="container">
              
  <div class="block block--basic block--sysadmin-colophon-disclaimer">

  
    

      
            <div class="basic__body"><p>The opinions expressed on this website are those of each author, not of the author's employer or of Red Hat. The content published on this site are community contributions and are for informational purpose only AND ARE NOT, AND ARE NOT INTENDED TO BE, RED HAT DOCUMENTATION, SUPPORT, OR ADVICE.</p>

<p>Red Hat and the Red Hat logo are trademarks of Red Hat, Inc., registered in the United States and other countries.</p>
</div>
      
  
  </div>


          </div>
        </div>
                    <div class="page__footer bg-dark py-3">
        <div class="container">
          <div class="d-sm-flex justify-content-between align-items-center">
              

  
    

    
  <a href="https://www.redhat.com/" class="navbar-brand mr-0 mr-lg-auto mb-3 mb-sm-0">
            <img src="/sysadmin/themes/custom/sysadmin/logo.svg" width="135" height="31" class="d-inline-block align-top" alt="Red Hat logo" />

        
  </a>



  <div class="block block--basic block--copyright my-0 mx-sm-3 mb-1 mb-sm-0">

  
    

      
            <div class="basic__body"><p>Copyright ©2020 Red Hat, Inc.</p>
</div>
      
  
  </div>

  <div class="block block--sysadmin-footer my-0 mb-1 mb-sm-0">

  
    

      
  


  <ul class="nav d-flex d-sm-block d-md-flex justify-content-center align-items-center">
                                          <li class="nav-item  ">
                      <a href="https://www.redhat.com/en/about/privacy-policy" class="nav-link">Privacy Policy</a>
                  </li>
                                      <li class="nav-item  ">
                      <a href="https://www.redhat.com/en/about/terms-use" class="nav-link">Terms of Use</a>
                  </li>
                                      <li class="nav-item  ">
                      <a href="https://www.redhat.com/en/about/all-policies-guidelines" class="nav-link">All policies and guidelines</a>
                  </li>
            </ul>


  
  </div>

  <div class="block block--basic block--footerredhatsummit">

  
    

      
            <div class="basic__body"><div style="margin-left: 1rem"><a href="https://www.redhat.com/summit" target="_blank"><img alt="Red Hat Summit" src="https://www.redhat.com/cms/managed-files/Logo-Red_Hat-Summit-A-Standard-RGB-02_0.svg" width="72px" /></a></div>
</div>
      
  
  </div>

  <div class="block block--sharelinks">

  
    

      <div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" data-a2a-url="https://www.redhat.com/sysadmin/my-unusual-path">
  <a class="a2a_button_twitter a2a_counter"></a>
  <a class="a2a_button_facebook a2a_counter"></a>
  <a class="a2a_button_linkedin a2a_counter"></a>
  <a class="a2a_button_reddit a2a_counter"></a>
  <a class="a2a_button_email a2a_counter"></a>
</div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style">
  <a class="a2a_button_twitter a2a_counter"></a>
  <a class="a2a_button_facebook a2a_counter"></a>
  <a class="a2a_button_linkedin a2a_counter"></a>
  <a class="a2a_button_reddit a2a_counter"></a>
  <a class="a2a_button_email a2a_counter"></a>
</div>

<script>
  var a2a_config = a2a_config || {};
  a2a_config.templates = a2a_config.templates || {};
  a2a_config.templates.twitter = {
    text: "My unusual path to Linux system administration https://red.ht/384kpN4 via #EnableSysadmin",
  };
  a2a_config.templates.facebook = {
    hashtag: "#EnableSysadmin",
  };
</script>
  
  </div>


  <div class="block block--cta block--ctasubscribesidebar cta cta--blue-on-white cta-- my-5 p-3 text-center">

  
    

    <div class="d-md-flex justify-content-around align-items-center flex-wrap">
    <div class="cta__content my-2">
      
            <div class="cta__field-content p-2"><div class="subscribe-sidebar">
<div class="target-band-never-show-button">x</div>

<h4>Subscribe now</h4>

<p class="eloqua-email-capture-text">Get the highlights in your inbox every week.</p>

<p><iframe aria-label="Embedded form to subscribe to our email newsletter" frameborder="0" height="50" scrolling="no" src="/sysadmin/eloqua-embedded-email-capture-block.html?offer_id=701f20000012gE7AAI" style="max-width:670px;margin:0 auto;" title="Subscribe to our newsletter" width="100%"></iframe></p>
</div>
</div>
      
    </div>
      </div>
  
  </div>


          </div>
        </div>
            </footer>
      </div>

  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/sysadmin\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2536","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ckeditorheight":{"offset":1,"line_height":1.5,"unit":"em","disable_autogrow":null},"blazy":{"loadInvisible":false,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"user":{"uid":0,"permissionsHash":"2ddc6cf1f04642fe2dbcaf7b6d1801d17bf0f6ec0ae19d4cc9e10b02dea0f05e"}}</script>

<!--[if lte IE 9]>
<script src="/sysadmin/sites/default/files/js/js_VhqXmo4azheUjYC30rijnR_Dddo0WjWkF27k5gTL8S4.js"></script>
<![endif]-->
<script src="/sysadmin/sites/default/files/js/js_eClriSO2D24nRcD4-rfSb028rHDK2iySMR5V1TeIoAo.js"></script>

  <script type="text/javascript">
    if (("undefined" !== typeof _satellite) && ("function" === typeof _satellite.pageBottom)) {
      _satellite.pageBottom();
    }
  </script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"a03a21ae8a","applicationID":"467345710","transactionName":"ZlNTbUBQDxZUWxJRVl8ZcFpGWA4LGnwUTUlQWm1XXVUEOXZXCExLXlpdXEBtLwpRXTBRXEZ1XldGQw4JWV0UFQdHX1RO","queueTime":0,"applicationTime":320,"atts":"ShRQGwhKHBg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
